Mobile menu

new translation units not showing up
Thread poster: George ABRAHAM
George ABRAHAM  Identity Verified
Romania
Local time: 00:31
French to English
+ ...
Oct 18, 2007

Hello,
I have the following problem when using Translator Workbench 7.1 with Word 2003: because I am using a large translation memory (340.000 translation units), when I look up terms, not all translations appear in the concordance window. For example, when looking up "tenue en fatigue", the units that I translated recently do not show up, whereas older TUs are found. I have tried "Show most recent TU first", with no luck.
Can somebody shed light on this issue, please?


Direct link Reply with quote
 

Marina Soldati  Identity Verified
Argentina
Local time: 18:31
Member (2005)
English to Spanish
+ ...
Reorganise Oct 18, 2007

Hi!

Try File, Reorganise TM. This usually works.
Regards
Marina


Direct link Reply with quote
 
George ABRAHAM  Identity Verified
Romania
Local time: 00:31
French to English
+ ...
TOPIC STARTER
does not work Oct 18, 2007

Marina Soldati wrote:

Hi!

Try File, Reorganise TM. This usually works.
Regards
Marina


I have tried this solution, but the TM seems to be looking for the first 50 or 99 entries from the oldest to the newest one, sorts them and it shows them to me. If my entry is beyond that number, it isn't shown. So new entries that go beyond the maximum number of hits are not shown. No luck. In conclusion, when searching, Workbench does not start with the newest entry, but with the oldest one.


Direct link Reply with quote
 

Stefan Gentz
Local time: 23:31
English to German
+ ...
Beyond Concordance Search ... Oct 19, 2007

Hello "killian_ro",

killian_ro wrote:
I have tried this solution, but the TM seems to be looking for the first 50 or 99 entries from the oldest to the newest one, sorts them and it shows them to me.


TRADOS Workbench shows you up to 99 hits. This is by design and in most use cases this will fit for customers needs in a "normal" translation process.
You can contol the number of maximum hits in > Workbench > "Options" > "Translation Memory Options" > tab "Concordance" > "Maximum number of hits (1-99)".
However, please also note, that Concordance search will not give you all results: The matches must have at least have a "Minimum match value" of 30%. Otherwise they will be not displayed at all.

If my entry is beyond that number, it isn't shown. So new entries that go beyond the maximum number of hits are not shown. No luck. In conclusion, when searching, Workbench does not start with the newest entry, but with the oldest one.


You can show most recent translation units first by activating the coressponding setting: In > Workbench > "Options" > "Translation Memory Options" > tab "Concordance" > section "Switches" > activate "Show most recent translation units first".


Sophisticated Global Search
If you need to find more than a maximum of 99 hits (e.g. all Translation Units in you Translation Memory containing a specific character, word, phrase or number) go to > Workbench > "File" > "Maintenance..." The dialog "Translation Memory Maintenance" opens. Now click the button "Filter...". In the "Filter Dialog" select in the List Box "Field list:" on the lower left your source or target language under "[Segments]" depending on where you want to search. In the Text Box "Criterion:" type in the word you want to search (and wrap it into asterixes to find all TUs containing the search term).

Follow this instruction for advanced search capabilities:

  • Text Found Translation Units must contain precisely this text and no other text.

  • Text* Found Translation Units must begin with this text.

  • *text Found Translation Units must end with this text.

  • *text* Found Translation Units must contain this text somewhere in its contents.

  • ?text Found Translation Units must contain this text, preceded by any single character. You can increase the number of question marks to indicate any sequence of characters of corresponding length.

  • ?text? Found Translation Units must contain this text, preceded and followed by any single character. You can increase the number of question marks to indicate any sequence of characters of corresponding length.

  • !*text* None of the segments or fields referred to may contain this text.


Now click "OK", "Reset Search", "Begin Search". You can set "Translation units processed at a time" to 99 and browse through more results with the "<< Previous" and "Next >>" Buttons.

Please note that the Criterion feature is case-sensitive.

Kind regards,
Stefan Gentz


Direct link Reply with quote
 
Laura Porcelli
Local time: 17:31
Thanks Jul 9, 2008

Just wanted to let you know that this post helped me so much solving this problem.
Thanks!
Laura


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

new translation units not showing up

Advanced search


Translation news related to SDL Trados





SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs