Mobile menu

Encoding goes crazy with Trados 2007 / Word 2007
Thread poster: Jussi Rosti

Jussi Rosti  Identity Verified
Finland
Local time: 10:02
Member (2005)
English to Finnish
+ ...
Oct 31, 2007

I'm translating from Swedish to Finnish, (using Trados 2007 with Word 2007) and suddenly - closing a segment - all the special characters changed into some Asian (probably Japanese) chars. Oh my god. This is a mess.

[Edited at 2007-10-31 14:37]


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 09:02
Member (2003)
Polish to German
+ ...
Did you check the styles? Nov 1, 2007

Is the language of your document set up properly? Or maybe the language is/was defined as an Asian one?

Jerzy


Direct link Reply with quote
 

arterm  Identity Verified
Russian Federation
Local time: 11:02
Member (2002)
English to Russian
the matter is with the default styles in the document Nov 1, 2007

I often get this with the files sent from Israel.
I use the following trick:
1) Select ALL
2) Change language to what you really need
3) Save as MS Word 6.0 document
4) Close the document
5) Open the document

Alternatively you have to check each style used in the document and make sure that Asian language settings in the Font section are disabled and changed to your correct local settings.


Direct link Reply with quote
 

Jussi Rosti  Identity Verified
Finland
Local time: 10:02
Member (2005)
English to Finnish
+ ...
TOPIC STARTER
Yes, I've checked all I can think of, but nothing seems wrong Nov 1, 2007

I have checked styles, languages, and document properties and I don't see anything strange.

The language is ok (even on the individual strange chars).
However, they have different font (MS Mincho). Changing that back to Times does not help.

Please note that this doc is fully ok before closing segments with Trados.

Moreover, I managed to translate the document with TagEditor, with no problems at all (apart from not being able to use my Word shortcuts, of course).

Maybe I'm not finding something in the Word 2007? I kind of do not like the style of hiding technicalities. Of course, it makes the program more accessible for the first-time users, but solving problems is a nightmare.

W każdym razie dziękuję!


Direct link Reply with quote
 

Jussi Rosti  Identity Verified
Finland
Local time: 10:02
Member (2005)
English to Finnish
+ ...
TOPIC STARTER
The more I study, the better it gets... Nov 1, 2007

ARTEM SEDOV wrote:

I often get this with the files sent from Israel.
I use the following trick:
1) ...


I already use old Word format, so I can't try this. However, I tried
1) to save in RTF - does not help; the same

2) save in plain text, then copy the unformatted text to a plain vanilla Word file. This results in situation, where closing Trados segment changes the special characters to Thai (sic!) instead of Japanese, and this time correctly changing the language, too to Thai.
(but changing the language back to Swedish does not fix the chars)


[Edited at 2007-11-01 11:25]


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 09:02
Member (2003)
Polish to German
+ ...
The reason for the font changes lies in formatting/styles Nov 1, 2007

Please check again, if there is no Asian language in the styles of your document.
The change to MS Mincho points really in that direction.
OTOH Tageditor will never change any formatting, as it works on a different level.
If you are still curious, please send me the Word file in question (I have "only" Office 2003, so if there is an option of savin as O2003, please do so). Please contact me via my profile for that.

Jerzy


Direct link Reply with quote
 

arterm  Identity Verified
Russian Federation
Local time: 11:02
Member (2002)
English to Russian
I can also try to fix your file if you want Nov 1, 2007

I can also try to fix your file if you want

Direct link Reply with quote
 

Jussi Rosti  Identity Verified
Finland
Local time: 10:02
Member (2005)
English to Finnish
+ ...
TOPIC STARTER
Problem solved Nov 4, 2007

The problem came from a startup .dot file (some macros), which worked ok with earlier Word, but not with 2007 anymore. Removing the .dot file fixed the problem.


Thank you for your help Jerzy & Artem!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Encoding goes crazy with Trados 2007 / Word 2007

Advanced search


Translation news related to SDL Trados





Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs