How to hide source language when translating in Word?
Thread poster: Rick Janssen

Rick Janssen
Netherlands
Local time: 11:05
English to Dutch
+ ...
Nov 17, 2007

I'm new to SDL Trados 2007 (using the try-out version), so excuse me if this is a stupid question...

Currently, I'm translating a rather large file, and I want to make sure the layout remains correct. Is there any way to preview the translation while I'm working, without using the Tag Editor and, obviously, without having to finalize the file?

Many thanks!

[edit] Not sure it's important, but I'm using Windows Vista and Office 2007.

[Bijgewerkt op 2007-11-17 14:28]


Direct link Reply with quote
 

Giles Watson  Identity Verified
Italy
Local time: 11:05
Italian to English
Bite the bullet Nov 17, 2007

Hi Rick,

If maintaining the format is important, Tag Editor is much the safer option.

You can preview the finished text at any time and also hide or part-hide the tags with the lozenge-shaped buttons in the top toolbar.

FWIW

Giles


Direct link Reply with quote
 

Rick Janssen
Netherlands
Local time: 11:05
English to Dutch
+ ...
TOPIC STARTER
Lozenge-shaped buttons? Nov 17, 2007

Many thanks for your help!

The format is not that important, I just want to make sure it's not a complete mess.

I'm having some problem finding the lozenge-shaped buttons though. Are they supposed to be in the Trados toolbar?

Once again, I'm sorry for being such a newbie...


Direct link Reply with quote
 

Annelise Meyer  Identity Verified
France
Local time: 11:05
English to French
+ ...
Hide hidden text Nov 17, 2007

Hi Rick,

if you are using translator's workbench and Word, all you have to do to hide the source text is go to the Tools menu, pick Options and display the "View" tab (I use the French UI, so I'm not sure of the exact terminology): there you can choose to hide all hidden text and characters in the current file. Hope this answers your question.

Annelise


Direct link Reply with quote
 

Rick Janssen
Netherlands
Local time: 11:05
English to Dutch
+ ...
TOPIC STARTER
Found a workaround Nov 17, 2007

Many thanks for your help.

Unfortunately, Word 2007 manages to hide all common options so well, that I can't find these features in the View menu.

I did, however, find a workaround. When opening the rtf file in Wordpad, the source strings are not displayed. This is fine until I find out how to do this in Word 2007.


Thanks again to the both of you!


Direct link Reply with quote
 

Giles Watson  Identity Verified
Italy
Local time: 11:05
Italian to English
Lozenge-shaped buttons are in Tag Editor Nov 17, 2007

Hi Rick,

The lozenge-shaped buttons are in the Tag Editor toolbar, not Workbench!

Giles


Direct link Reply with quote
 

Rick Janssen
Netherlands
Local time: 11:05
English to Dutch
+ ...
TOPIC STARTER
Ah, that explains... Nov 17, 2007

As I said, I'm not using the Tag Editor, working directly in Word.
Another mystery solved.


Direct link Reply with quote
 

Sergei Tumanov  Identity Verified
Local time: 12:05
English to Russian
+ ...
combination of Ctrl + " , " Nov 17, 2007

Usually this combination does the trick of showing and hiding hidden text.

Direct link Reply with quote
 
Stressed
Local time: 11:05
English
Hide/show text in Word 2007 Nov 17, 2007

Hi Rick,

[Unfortunately, Word 2007 manages to hide all common options so well, that I can't find these features in the View menu.]

You're right, it was a bit of a pain at the beginning. But you'll find your way around quite quickly.


Actually, it's not under View - select the Home tab und it is the top right symbol in the Paragraph group.

The keyboard shortcut (as in Word 2003) is Ctrl + Shift + "+".

Camilla


Direct link Reply with quote
 
Ayob Salleh  Identity Verified
Local time: 17:05
English to Malay
Word 2007 - hidden txt Nov 18, 2007

Rick - your question is not stupid - it takes me quite a while to figure this out

Pls try this -launch word 2007, click the 2007 logo on the upper left - click Word Option - Display - uncheck hidden text

Hope ths helps


Direct link Reply with quote
 
Haiyang Ai  Identity Verified
United States
Local time: 04:05
English to Chinese
+ ...
TagEditor Nov 18, 2007

Good to know that you've solved your problem Rick. Just want to remind you that TagEditor works really well when dealing with tags, e.g. HTML, PowerPoint files, etc. It could save you quite some time.

----------------------------------
English Chinese Translator
www.chineservice.com


Direct link Reply with quote
 

Rick Janssen
Netherlands
Local time: 11:05
English to Dutch
+ ...
TOPIC STARTER
Thanks to all Nov 18, 2007

I really appreciate all your help and comments.
BTW, I didn't use Tag Editor because I was translating a 'plain' Word document.

This problem is now solved, but there are quite a few other things I don't like about Trados 2007. For one, it's getting extremely slow after a while (with Windows Vista and Office 2007).

My search for the perfect CAT tool continues (although I know it doesn't exist). However, at the moment I'm trying out MemoQ, and I must say my first impressions are very positive. It's fast, stable and easy to learn.

But I'm getting off topic now...


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

How to hide source language when translating in Word?

Advanced search







CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums