Error 2147467259: problem cleaning in TagEditor
Thread poster: Pamela Brizzola

Pamela Brizzola  Identity Verified
Italy
Local time: 19:01
Member (2004)
English to Italian
+ ...
Nov 19, 2007

Hi all
this error seems to be quite popular with SDL Trados.

My problem is that I cannot cleanup a TagEditor file based on Power Point since the following error shows:

2147467259: Connection with server application error. Could not find original file.

Please know that I've already checked (as Ralf suggested in other threads) the following:
- Reregister SDL Trados components - Done: OK
- Tag editor version (7.5.0.756) verified.

I did this procedure many times in the past, with success.
The only difference now is that the TagEditor file was exported to DVX, translated, re-exported to TagEditor with success.
However, it is the proper clean-up procedure which doesn't work.

Any ideas?

Thanks in advance
Pamela


Direct link Reply with quote
 

Attila Piróth  Identity Verified
France
Local time: 19:01
Member
English to Hungarian
+ ...
Is the original file in the same folder? Nov 19, 2007

You have to have the original file in the same folder, and it has to have the same name as the file you imported into TE. E.g., you have a file called "Myfile.ppt", you import it into TE, and save your bilingual file as "1-Myfile.ppt(.ttx)". When you have finished translation, you may decide to move it to a folder called "Final". In that case you have to copy the original file "Myfile.ppt" into the folder "Final". When you clean up the bilingual file, TWB will add a new file, "1-Myfile.ppt", to the folder "Final".
Hope this helps.
Attila


Direct link Reply with quote
 

Pamela Brizzola  Identity Verified
Italy
Local time: 19:01
Member (2004)
English to Italian
+ ...
TOPIC STARTER
Done Nov 19, 2007

Hi Attila
thanks for your reply.

I moved the original file in the same folder, but the error persits.

One of my colleagues has suggested me to check the "Front matter" section of the TagEditor file (opening the file with NotePad).

I'll check and I'll let the thread know.

Pamela


Direct link Reply with quote
 
Haiyang Ai  Identity Verified
United States
Local time: 12:01
English to Chinese
+ ...
About Error -2147467259 Nov 19, 2007

Error -2147467259 seems occur in many instances. It can also indicate MultiTerm problem as in this post: http://vie.proz.com/topic/81557

Let us know if you find a workaround, Easytrad di.

-------------
English to Chinese translator
www.chineservice.com


Direct link Reply with quote
 

Pamela Brizzola  Identity Verified
Italy
Local time: 19:01
Member (2004)
English to Italian
+ ...
TOPIC STARTER
Solved. The problem was: Nov 19, 2007

I had renamed the translated file adding my language abbreviation (IT) in the TagEditor file, instead in the final PowerPoint translated file.
Both original and translated files were in the same folder, but renaming created the problem.

Thanks for all your help.

Pamela


Direct link Reply with quote
 
krtko
China
Local time: 01:01
English to Croatian
+ ...
Thank You Feb 8, 2008

You have also helped me... So thank You...

Regards

Dalibor

Attila Piróth wrote:

You have to have the original file in the same folder, and it has to have the same name as the file you imported into TE. E.g., you have a file called "Myfile.ppt", you import it into TE, and save your bilingual file as "1-Myfile.ppt(.ttx)". When you have finished translation, you may decide to move it to a folder called "Final". In that case you have to copy the original file "Myfile.ppt" into the folder "Final". When you clean up the bilingual file, TWB will add a new file, "1-Myfile.ppt", to the folder "Final".
Hope this helps.
Attila


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 19:01
English to Czech
+ ...
Don't rename Feb 8, 2008

The first rule for translating in TagEditor says: Never rename files.
If you do so or if you move the original file to a different folder, there is still an easy solution to this:
1) Open the TTX file in Notepad
2) Find the path information stored in the file header (press CTRL+F and type in e. g. "c:\documents and settings\"...
3) Correct the path accordingly
4) Save the TTX
5) Clean up

Works always.

[Upraveno: 2008-02-08 21:30]


Direct link Reply with quote
 
Maurice Koopman  Identity Verified
Austria
Local time: 19:01
English to Dutch
+ ...
File name too long Aug 5, 2008

Dear reader,

I received the message "2147467259 - error in the application" when trying to cleanup a Tageditor file from a Excel 2007 file. In my case the error was caused by a file name that was too long. I renamed the Excel file (shorter), made a new TTE file, translated it again and cleaned it without any problems.

Best regards,

Maurice


Direct link Reply with quote
 
xxxStrastran
France
Local time: 19:01
French to English
+ ...
just another solution Dec 20, 2010

Just to add for future reference, I solved this problem by renaming the Excel sheets back to their original name. The error occurred when they had been translated.

Direct link Reply with quote
 

Walter Blaser  Identity Verified
Switzerland
Local time: 19:01
Member (2009)
French to German
+ ...
Be careful with sheet names in Excel Dec 20, 2010

Excel restricts the length of sheet names to 31 characters. One has to be careful during translation not to translate the sheet names to a string that is longer because this causes problems.

Fortunately, the new Studio handles this better as it issues a meaningful error message and also lets you set options on how to handle these names (e.g. skip, shorten).

Walter


Direct link Reply with quote
 

Dr. Jason Faulkner  Identity Verified
Local time: 11:01
Member (2006)
Spanish to English
It could also be the file type Jun 25, 2012

Just adding to the thread here. I just had this problem trying to save an Excel target in TagEditor (SDL Trados 2007). At the end of the save, I would get the same error message. I saved the bilingual version and tried to clean that up in Translator's Workbench and got the same error.

The solution was to save the original file as an Excel 95-2003 workbook as opposed to the newer Excel Workbook (I'm using Office 2007) and then retranslate the file using the "translate to fuzzy" function. I was then able to save the target directly from TagEditor with no problems.

It seems Trados has some problems with the newer MS Office file versions. If you're not using any special formatting that is unique to the newer versions, this workaround seems to have done the trick.

SaludoZ!


Direct link Reply with quote
 

Brunella Bracci  Identity Verified
Italy
Local time: 19:01
Member
English to Italian
+ ...
THANK YOU! Jun 13, 2013

I wouldn't have been able to deliver my project without your indications. Thank you very much, Dr. Faulkner!

Direct link Reply with quote
 

Sandra Gianesini  Identity Verified
Italy
Local time: 19:01
Member (2011)
Italian to French
+ ...
Original document open Dec 19, 2013

I had the same problem, but in my case it was because the original document was open.

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Error 2147467259: problem cleaning in TagEditor

Advanced search







Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs