Mobile menu

Cancel fuzzy maches
Thread poster: mikesh

mikesh  Identity Verified
Czech Republic
Local time: 23:20
Nov 24, 2007

I have one more quesiton, I once switched to fuzzy matches and now no matter what I open it always opens in the fuzzy mode, I have even restared the pc but it does not help. Please help

Direct link Reply with quote
 

mikesh  Identity Verified
Czech Republic
Local time: 23:20
TOPIC STARTER
toggle Nov 24, 2007

and Toggle fuzzy search on/off does not work

Direct link Reply with quote
 

Pavel Blann  Identity Verified
Czech Republic
Local time: 23:20
Member (2005)
English to Czech
hmm Nov 24, 2007

what program(s), what steps then, what steps now, what is expected?

Direct link Reply with quote
 

mikesh  Identity Verified
Czech Republic
Local time: 23:20
TOPIC STARTER
Fuzzy Nov 24, 2007

I have just opened a document to translate in Word 2000, clicked on the fuzzy icon after a while and now no matter what I open and do, it always shows the violet figures showing the matching and both language versions, which is sometimes very annoying. I have Trados7. I have consulted the manual but no help, it must be locked somewhere...

Direct link Reply with quote
 

Pavel Blann  Identity Verified
Czech Republic
Local time: 23:20
Member (2005)
English to Czech
well Nov 24, 2007

you can hide this toolbar if it bothers you. right-click in the toolbar area and uncheck multiterm7.

Direct link Reply with quote
 

mikesh  Identity Verified
Czech Republic
Local time: 23:20
TOPIC STARTER
fuzzy story Nov 24, 2007

I am afraid I did not express it well enough

when I translate I get the line showing both the source text, and the target text and the figures showing the match 0-100 in a small violet font , which makes it difficult to find my way through the text. I am new to this but I think this is a fuzzy feature as I did not see these figures and the source text when I closed the segment before I clicked on the fuzzy icon. Or am I wrong? Maybe the question is way too stupid to understand what I mean, sorry for that:))


Direct link Reply with quote
 

Pavel Blann  Identity Verified
Czech Republic
Local time: 23:20
Member (2005)
English to Czech
no Nov 24, 2007

the violet font has nothing to do with the fuzzy icon. it's a way for trados to store both source and target segments in one file.

you probably clicked show/hide text icon in word


Direct link Reply with quote
 

mikesh  Identity Verified
Czech Republic
Local time: 23:20
TOPIC STARTER
Fuzzy story Nov 24, 2007

Yes, it must be the problem

I have gone to the options in Word and unticked hidden text, but every time I start translating the text in Word is bilingular again and the hiden text box in the options is automatically ticken again. It only disappears if I mark all the text and then go to the options again and untick it. But when I start writing again it is back

Sorry for all the trouble, but I am becoming desperate


Direct link Reply with quote
 

Vito Smolej
Germany
Local time: 23:20
Member (2004)
English to Slovenian
+ ...
Check your Normal.dot Nov 24, 2007

...maybe it has "hidden text shown" etc turned on.

Direct link Reply with quote
 

mikesh  Identity Verified
Czech Republic
Local time: 23:20
TOPIC STARTER
tick/untickek hidden text Nov 25, 2007

Dear Pavel and Vito,

thank you very much for all your help. It is really an issue of the ticked/unticked box in Word options. Unfortonately for whatever reason this box lives its own life and gets ticked by itself, I tried to copy the document to an empty file and it worked. Knowing what the issue was I was trying to search the forum and found out it was a comoin issue, and something we can not really do much about.


Direct link Reply with quote
 

Antoní­n Otáhal
Local time: 23:20
Member (2005)
English to Czech
+ ...
you can try to restore the "factory" Normal.dot Nov 25, 2007

1. Close Word.

2. Delete or rename Normal.dot (in Win XP, path [C:]-Documents and settings-[user]-Application Data -Microsoft-Templates); here, I write dashes instead of backslashes, and "user" stands for your user account; and "Application Data" is language dependent - e.g. in the Czech version of the system it is "Data aplikací") - you can simply delete if you do not have your own macros etc. in the template; but a safer option is to rename it to "Normal.old", just in case you will find out you need it some time later.

3. Open Word again. It will automatically restore a "fresh" version of normal.dot file.

HTH

Antonin


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 23:20
English to German
+ ...
Hidden text *should* be visible Nov 25, 2007

Jelena Kocmanova wrote:

Dear Pavel and Vito,

thank you very much for all your help. It is really an issue of the ticked/unticked box in Word options. Unfortonately for whatever reason this box lives its own life and gets ticked by itself, I tried to copy the document to an empty file and it worked. Knowing what the issue was I was trying to search the forum and found out it was a comoin issue, and something we can not really do much about.

Hi Jelena,
To the contrary: this works as designed - when working with Trados in Word, hidden text should be displayed. The purpose is to avoid accidentally damaging tags.

Best regards,
Ralf


Direct link Reply with quote
 

mikesh  Identity Verified
Czech Republic
Local time: 23:20
TOPIC STARTER
I see Nov 25, 2007

Dear Ralf,

I have not though of that. Thank you very much, I will stop fighting it then...


Direct link Reply with quote
 

mikesh  Identity Verified
Czech Republic
Local time: 23:20
TOPIC STARTER
It works!!! Nov 25, 2007

Antoní­n Otáhal wrote:

1. Close Word.

2. Delete or rename Normal.dot (in Win XP, path [C:]-Documents and settings-[user]-Application Data -Microsoft-Templates); here, I write dashes instead of backslashes, and "user" stands for your user account; and "Application Data" is language dependent - e.g. in the Czech version of the system it is "Data aplikací") - you can simply delete if you do not have your own macros etc. in the template; but a safer option is to rename it to "Normal.old", just in case you will find out you need it some time later.

3. Open Word again. It will automatically restore a "fresh" version of normal.dot file.

HTH

Antonin



Direct link Reply with quote
 

Antoní­n Otáhal
Local time: 23:20
Member (2005)
English to Czech
+ ...
two aspects Nov 25, 2007

1. As Ralf says, keeping the hidden text visible is a preferable option if you choose working in the Word + Workbench combination. On average, by the way, translating Word files in TagEditor is probably more useful.

2. On the other hand, there are some moments (such as reading it the last time before sending it out) when you should be able to show/hide the hidden text at your own will, not the software's,

So I am glad to hear my tip helped you.

Antonin


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Cancel fuzzy maches

Advanced search


Translation news related to SDL Trados





Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs