ProZ.com global directory of translation services
 The translation workplace
Ideas

 
User
Thread poster: Marina Soldati
unknown software exception (0x80000003) message when closing Workbench

Marina Soldati  Identity Verified
Argentina
Local time: 05:09
Member (2005)
English to Spanish
+ ...
Dec 7, 2007

Hi all,

These are the specifications
Trados Workbench 8.0.0.826
Multiterm 7.1.0.361
Windos XP SP2
Office 2003

I`ve been using Trados 8.0 for a couple of months with no problems until now.
A couple of days ago I enabled Term Recognition just to see if it worked, and it did. But, since then, each time I close TWB an error message appears. I don´t know whether it´s a Windows or TWB error message.
I´ve searched Trados Knowledgebase and the fora here but found nothing like my problem, so I´d appretiate your comments and help.
Workbench works as usual but I`m afraid that one of these days TWB or the entire system will crash.

This is the error message:

TW4Win.exe - error de aplicación

Se ha producido la excepción unknown software exception (0x80000003) en la dirección 0x023c5b7e. Haga clic en Aceptar para finalizar este programa.

In English it´s something like

TW4Win.exe - application error
An unknown software exception (0x80000003) has occurred at 0x023c5b7e. Click OK to terminate the program.

Thanks in advance!

PS: sorry for my English.



[Edited at 2007-12-07 14:53]


Direct link Reply with quote
 

Caro Giese  Identity Verified
Local time: 10:09
Member (2005)
English to German
+ ...
Me too Jan 14, 2008

Hi there,
I'm faced with the same problem. Have you found out how to fix it in the meantime?
Thanks,
Caro


Direct link Reply with quote
 

Marina Soldati  Identity Verified
Argentina
Local time: 05:09
Member (2005)
English to Spanish
+ ...
TOPIC STARTER
Not yet Jan 14, 2008

Hi Caro!

I searched Yahoo TWB users group and found nothing.
It´s a Windows error message, not Trados.
Someone in that group suggested to either repair or reinstall Trados, but I haven´t done it yet, so, if you find another solution, please let me know.

Regards,
Marina

[Edited at 2008-01-14 16:29]


Direct link Reply with quote
 

Marina Soldati  Identity Verified
Argentina
Local time: 05:09
Member (2005)
English to Spanish
+ ...
TOPIC STARTER
Reinstall Feb 7, 2008

Hi Caro,

Finally I´ve uninstalled and reinstalled SDL Trados 2007 and the error message disappeared, so I think this is the only way to solve the problem.
Regards,
Marina


Direct link Reply with quote
 

Poul Moller
Local time: 10:09
English to Danish
+ ...
Thanks Apr 17, 2008

I've had the same annoying problem going on, couldn't find the code in Trados documentation and finally searched the net and found your comments.
Think I'll try reinstalling!
Thanks for the advice
Poul


Direct link Reply with quote
 

Marina Soldati  Identity Verified
Argentina
Local time: 05:09
Member (2005)
English to Spanish
+ ...
TOPIC STARTER
Hi Poul Apr 17, 2008

Don`t feel so happy.
I reinstalled the software and at first everything ran smoothly, but as soon as I enabled Term Recongnition the error message appeared when I close Workbench.
I`ve learned to live with this error message, haven´t find a solution yet. Let me know if you find one.

Regards,
Marina


Direct link Reply with quote
 

SDL Support  Identity Verified
Local time: 10:09
English
Please try this... Apr 18, 2008

Hello,

Please upgrade to Multiterm 2007 (including Service Pack 1) and please make sure you have the SDL Trados 2007 service pack 2 installed.

Once you have installed Multiterm 2007, please run the following file:

Name: #_SelfRegister_Desktop.bat

Location: C:\Program Files\SDL International\MultiTerm 2007

This will register your new software files to Windows.

I hope this helps.

Many Thanks,

Gareth Powell


Direct link Reply with quote
 

Marina Soldati  Identity Verified
Argentina
Local time: 05:09
Member (2005)
English to Spanish
+ ...
TOPIC STARTER
Multiterm 2007 Apr 18, 2008

Hi Gareth,

Thanks for answering.
I´ll try running the .bat file you mention. I do have 2007 but I´ve never done that procedure.
As regards Service Pack 2, I did install it, twice. But, after installation, Multiterm Convert didn´t work.
It gave a very long error message regarding "unsupported objects" when I wanted to choose the file to convert (in the three availabe formats) every time I run the wizard. So, as I needed this program, I preferred to uninstall the whole package and reinstall it without SP2.
Though I know it´s very difficult to know what happens exactly without the actual text of the error message, if you have any idea of what I´m referring to and have solution to this problem, I`ll install SP2 too.

Regards,
Marina


Direct link Reply with quote
 

Marina Soldati  Identity Verified
Argentina
Local time: 05:09
Member (2005)
English to Spanish
+ ...
TOPIC STARTER
Me again Apr 18, 2008

Hi Gareth,

I`ve run the .bat file you mentioned (without installing SP2 due to the error message I mentioned in my previous post), restarted the computer, but nothing happened.
I keep receiving the error message

TW4Win.exe - application error
An unknown software exception (0x80000003) has occurred at 0x023c5b7e. Click OK to terminate the program

when I close Workbench.

Thanks anyway
Marina


Direct link Reply with quote
 
robin ren
China
Local time: 16:09
English to Chinese
It may be because of MultiTerm 7.0 Dec 7, 2008

It may be because of MultiTerm 7.0.

I was using Trados 6.5 FL with MultiTerm 7.0, and the problem suddenly occurred.
I uninstalled MultiTerm, and TW is OK now.


Direct link Reply with quote
 

LingCom
Argentina
Local time: 05:09
English to Spanish
+ ...
Error message Apr 3, 2009

Hello

Marina: did you manage to solve this out?
Some days ago, I upgraded to Office 2007, Trados 2007, but still use Multiterm 7.
Before installing all this, I could not use Multiterm due to another error. Now, everythting is solved except for this "unknown software exception...". Just when closing WB. As you said before, I learned to live with it!

If you were able to solve it let me know...

Thanks a lot


Direct link Reply with quote
 
Daniel García
English to Spanish
+ ...
MultiTerm 7.1 and SDL Trados 8 are NOT compatible Apr 3, 2009


Thanks for answering.
I´ll try running the .bat file you mention. I do have 2007 but I´ve never done that procedure.


Marina, you don't have MultiTerm 2007. In your original message you say that you have MultiTerm 7.1. This is the reason for your error.




Marina: did you manage to solve this out?
Some days ago, I upgraded to Office 2007, Trados 2007, but still use Multiterm 7.
Before installing all this, I could not use Multiterm due to another error. Now, everythting is solved except for this "unknown software exception...". Just when closing WB. As you said before, I learned to live with it!

If you were able to solve it let me know...

Thanks a lot


Which version of MultiTerm do you have? Is it 7.1 or 7.5.

If you have MultiTerm 7.1, the solution is to upgrade to MultiTerm 7.5.

It's hard to believe that two products from the same manufacturer are imcompatible but it is true. It is documented in the trados knowledge base: http://talisma.sdl.com

Daniel

[Edited at 2009-04-03 08:01 GMT]


Direct link Reply with quote
 

Marina Soldati  Identity Verified
Argentina
Local time: 05:09
Member (2005)
English to Spanish
+ ...
TOPIC STARTER
Thanks Daniel! Apr 3, 2009

[quote]dgmaga wrote:



Marina, you don't have MultiTerm 2007. In your original message you say that you have MultiTerm 7.1. This is the reason for your error.






It's hard to believe that two products from the same manufacturer are imcompatible but it is true. It is documented in the trados knowledge base: http://talisma.sdl.com

Daniel

[Edited at 2009-04-03 08:01 GMT]


You are right. I thought I had installed Multiterm 2007, but I didn´t. I´m still using Multiterm 7.1.

I´m downloading it now and will install it next week and see what happens.

Thanks for pointing out my mistake. Will let you know what happens then.

Do you know if I have to uninstall the whole SLD Trados Suite and Multiterm 7.1 before installing Multiterm 2007? Or just run the Multiterm 2007 exe without installing anything?

Regards,
Marina


Direct link Reply with quote
 

Marina Soldati  Identity Verified
Argentina
Local time: 05:09
Member (2005)
English to Spanish
+ ...
TOPIC STARTER
Problem solved Apr 6, 2009

Hi all!

I would like to thank you Daniel, again, for pointing my mistake.

I finally downloaded and installed Multiterm 2007 SP1, and the problem is solved, there´s no error message when I close Workbench with Term Recognition enabled.

Thanks to all and nice week!

Marina


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Natalie[Call to this topic]
Maya Gorgoshidze[Call to this topic]
Prachya Mruetusatorn[Call to this topic]

You can also contact site staff by submitting a support request »

unknown software exception (0x80000003) message when closing Workbench







Ackuna
The original Crowd-source Translator Social Network

Ackuna is a fun way for linguists to practice their craft while translating smart-phone apps. Earn reputation points, badges, follow other users and promote yourselves to potential clients. It’s a social network, translation network, and game all in one

More info »
SDL MultiTerm Extract 2014
Save time by automatically extracting terms. Save 15% on ProZ.com

SDL MultiTerm Extract 2014 allows you to automatically create candidate term lists from your existing documentation. This removes the manual effort involved with traditional terminology creation, allowing you to rapidly add terms to SDL MultiTerm.

More info »