How to deactivate source text display in Word documents
Thread poster: Neil Barnes
Neil Barnes  Identity Verified
Local time: 10:00
Spanish to English
+ ...
Dec 18, 2007

I have recently bought Trados and am having a few "teething problems."

When I translate a Word document using the workbench, and click the "set/close open/get" button, the previous segment does not seem to disappear. Consequently I am left with a Word document that contains both ST and TT segments, looks a mess, and is difficult to read!

Can anyone advise please on how to make ST segments invisible?

Thanks.

[Subject edited by staff or moderator 2007-12-18 11:10]


Direct link Reply with quote
 

Sylvain Leray  Identity Verified
Local time: 11:00
Member (2003)
German to French
Not a problem Dec 18, 2007

Neil Barnes wrote:

I have recently bought Trados and am having a few "teething problems."

When I translate a Word document using the workbench, and click the "set/close open/get" button, the previous segment does not seem to disappear. Consequently I am left with a Word document that contains both ST and TT segments, looks a mess, and is difficult to read!

Can anyone advise please on how to make ST segments invisible?

Thanks.


Hi Neil, this is not a problem, this is a feature of Trados...
It is highly recommended to work with both source and target visible, without modifying the Trados-delimiters (the violet ones).
At the end you obtain what is called an "unclean" document (bilingual), which you then have to clean (menu Tools in the Workbench).

Sylvain


Direct link Reply with quote
 

Marcelo Silveyra
United States
Local time: 02:00
Member (2007)
German to English
+ ...
Making those annoying segments disappear Dec 18, 2007

Neil,

Go to Tools / Options, select the "View" tab, click on "Hidden text" to uncheck the option, and voilà! They're gone....

This is great for general proofreading, as long as you're careful and don't accidentally erase the Trados delimiters (or whatever they're officially called) that become hidden when you uncheck "Hidden text." It won't kill you if you do, but you'll have to do some more work when you can't clean all the segments.

To see those ugly segments again, simply check the "Hidden text" option again.

[Edited at 2007-12-18 10:51]


Direct link Reply with quote
 
Neil Barnes  Identity Verified
Local time: 10:00
Spanish to English
+ ...
TOPIC STARTER
Thanks Dec 18, 2007

Thanks, but I find it more difficult to read the text when the ST and TT are all mixed together.

At the moment, I am finding that Trados is slowing me down, and therefore I prefer not to use it! This, for me, totally defeats the object of using such a program, as I bought it to try and speed things up!


Direct link Reply with quote
 

Peter Linton  Identity Verified
Local time: 10:00
Member (2002)
Swedish to English
+ ...
Hidden text Dec 18, 2007

If you really need to hide the ST (for example for spellchecking the TT) you can do so in Word/Tools/Options/Formatting marks,, and uncheck Hidden text and All.

But Sylvain Leray is right - better to work with ST visible.


Direct link Reply with quote
 

Sylvain Leray  Identity Verified
Local time: 11:00
Member (2003)
German to French
Like any software... Dec 18, 2007

...it requires a little bit time to get accointed with, but then it will really speed up your work and help you in many more ways !

Sylvain

[Modifié le 2007-12-18 10:56]


Direct link Reply with quote
 

Ms.Straus  Identity Verified
Slovenia
Local time: 11:00
Member (2007)
English to Slovenian
+ ...
Easy, you'll get the hang of it in a week or so Dec 18, 2007

Neil Barnes wrote:

Thanks, but I find it more difficult to read the text when the ST and TT are all mixed together.

At the moment, I am finding that Trados is slowing me down, and therefore I prefer not to use it! This, for me, totally defeats the object of using such a program, as I bought it to try and speed things up!



Like others said: you can the hide source text if it bothers you. However sooner or later you'll get comfortable in your new translation environment and will want to see both source and target segments - great for quality management.

Trust me, Trados is probably not really slowing you down. It's just you're working AND learning at the same time. This is why translation is taking you longer than you're used to - it's because you're performing two tasks at the same time!

You'll start seeing the benefits of your new CAT soon enough and you'll likely be wondering how you ever managed without it


Direct link Reply with quote
 
Neil Barnes  Identity Verified
Local time: 10:00
Spanish to English
+ ...
TOPIC STARTER
Thanks Dec 18, 2007

Thanks everbody. I will go with what you say then about leaving the ST and TT both visible in the same document.

I have to say, it took quite a bit of 'detective work' anyway to work out how to hide text in Word 2007!


Direct link Reply with quote
 

Antoní­n Otáhal
Local time: 11:00
Member (2005)
English to Czech
+ ...
a small comment - set the colours Dec 18, 2007

I definitely recommend that you leave Trados hidden text visible in Word. You can make the document a bit easier to work with if you set the colours: in Translator's Workbench, go to menu "Options", click on "Translated Text Colour..." and make your choice of colours. I usually set "Source colour" to "Blue" if the target is black.

Antonin


Direct link Reply with quote
 

ViktoriaG  Identity Verified
Canada
Local time: 05:00
English to French
+ ...
Maybe this will help to fix it Dec 18, 2007

When you use Workbench with Word, you should always display your document in Normal mode, never in Print or Web mode. If you work in Print mode, then it is most likely that every time you close a segment, the little hidden text box in the options dialog will be ticked automatically. If you work in Normal display mode, you will not have such problems.

Trados takes a while to get used to. Don't be discouraged, we are all slowed down by it when we first use it. The trick is to get past this, to be patient and try to master the basic functions rapidly. If you read the manual and practice, before long, you will become productive. You will not translate faster per se, but your work will be more consistent and of better quality (at least terminology wise).

All the best!

[Edited at 2007-12-18 17:59]


Direct link Reply with quote
 
Neil Barnes  Identity Verified
Local time: 10:00
Spanish to English
+ ...
TOPIC STARTER
Thanks for the advice. Dec 19, 2007

I have changed the colours of ST/TT, and this has helped a lot. Also, I will try and work not in print mode too in the future. I am finding Trados slow to use at the moment, and I still prefer to do a final proof with purely TT visible, but I am learning the short-cut keys for the Word/Trados tool commands, and this seems to help speed things up!

Direct link Reply with quote
 

Eleni Makantani
Greece
Local time: 12:00
Member
English to Greek
+ ...
Very simple to get rid of Dec 19, 2007

You can simply deactivate the ¶ - show/hide button.
I 'd advise you, though, to use the Trados - it is a real asset.
Best wishes,
Helen


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

How to deactivate source text display in Word documents

Advanced search







CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs