Mobile menu

Unable to create termbase in Multiterm
Thread poster: bluecat_red
Local time: 14:07
Japanese to English
+ ...
Jan 18, 2008

Hi all,

I've been failing to create a termbase in multiterm iX and really have no clue...

The original document was made in Excel 2007, converted to xls, then to xdt/xml in multiterm convert.
An error occurs all the time after 'creating a new termbase' process in multiterm which simply shows
'Multiterm is unable to create the termbase.'

The excel file I use meets all the requirement (i.e. heading on the first line, no empty cells etc) and
I believe it's converted successfully referring to a demonstration video by a ProZ member.

Thought it might be something to do with license or security, but I use TRADOS Freelance 2007
so I must be the administrator and my license has been properly activated.

I also read that I need to make sure that Read-only attribute is not checked in MTMaster.mdb file
which then should be moved to Documents and Settings\All Users. This doesn't apply because
Vista doesn't have 'Documents and Settings', in fact, I can't find MTMaster.mdb file on my PC.
(Is it only for TRADOS Professional?)

Or is this a matter of compatibility between Vista, TRADOS 07, and Excel 07
although it says supported?

I've really got stuck so any comments would help!
Started thinking maybe an idea to reinstall.

Direct link Reply with quote
Local time: 03:07
Japanese to English
Problem solved Jan 23, 2008

I have encountered the same problem and solved it.
A member of a Yahoo! Japan group asked SDL about this problem and got the following answer:
> 1. Copy the ‘MultiTermMtTemplate.mdb’ file from: C:\Program Files\SDL International\MultiTerm 2007\Templates
> 2. Paste this file into: C:\Documents and Settings\All Users\Application Data\SDL International\MultiTerm\Termbases
> 3. Now try creating a TermBase

However, my operating system is Vista as yours, and there is no "Documents and Settings" folder.
So, I used the "Find" function to locate the folder named "Termbases" and then pasted the file there.
After that, I could create a termbase.

Hope this will help you.

[Edited at 2008-01-23 07:29]

[Edited at 2008-01-24 01:56]

Direct link Reply with quote
Local time: 14:07
Japanese to English
+ ...
Problem solved Jan 23, 2008

It's been solved finally! Thanks so much for your help. I realy appreciate it : )

Direct link Reply with quote

Eric Ash
United States
Local time: 11:07
Japanese to English
Thanks for the tip, nobus! Feb 22, 2008

Thanks for the handy information nobus.

I was having the same problem, and when I tried out your suggestion, I wasn't able to find any Application Data file in the All Users file. Some others might be having this problem, so here's what I did:

Windows XP

* Click Start.
* Open My Computer.
* Select the Tools menu and click Folder Options.
* Select the View Tab.
* Under the Hidden files and folders heading select Show hidden files and folders.
* Uncheck the Hide protected operating system files (recommended) option.
* Click Apply.
* Click OK.

After this, the Application Data\SDL International\MultiTerm\Termbases files all showed up fine. Then I was able to follow nobus's instructions and successfully create a termbase.


Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

Unable to create termbase in Multiterm

Advanced search

Translation news related to SDL Trados

Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for users! Save over 13% when purchasing Wordfast Pro through Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »

All of
  • All of
  • Term search
  • Jobs