Mobile menu

Pages in topic:   [1 2] >
"Cursor must be in source or target field"
Thread poster: Percy Balemans

Percy Balemans  Identity Verified
Netherlands
Local time: 18:14
English to Dutch
+ ...
Feb 5, 2008

Every now and then when using Trados 2007 I get the error message "Cursor must be in source or target field". The segment won't close and the only way to solve the problem is to use the Fix Document option, copy the paragraph from the original document and try again.

It always happens with lists and it seems as if something goes wrong with the paragraph mark: the paragraph mark preceding the list item seems to have been included in the segment. Usually, when I try translating the paragraph again and place the cursor somewhere in the middle of the paragraph instead of at the beginning, the problem doesn't occur again.

As I said, I know how to solve this, but does anyone happen to know how to prevent this? I can imagine it could have something to do with the formatting of the original document, but I can't figure out what it is.


Direct link Reply with quote
 

Chiara Zanardelli
Italy
Local time: 18:14
English to Italian
+ ...
Change Word layout Feb 5, 2008

Hi Percy,
I had the same problem some time ago using Trados 2007 with MSWord 2007.
Now everything works only using the normal/draft layout instead of the print layout.
I hope it helps
Chiara


Direct link Reply with quote
 

Percy Balemans  Identity Verified
Netherlands
Local time: 18:14
English to Dutch
+ ...
TOPIC STARTER
Draft layout works Feb 5, 2008

Thanks Chiara, it does indeed seem to help!)

Direct link Reply with quote
 

Sherefedin MUSTAFA
Netherlands
Local time: 18:14
Member
English to Macedonian
+ ...
Thank you Apr 4, 2010

Chiara,
I just had the same problem and resolved it immediately thanks to your suggestion.

Sherefedin


Direct link Reply with quote
 

Anil Kelkar  Identity Verified
Local time: 21:44
Member (2002)
German to English
+ ...
Wow, this old posting really helped me Apr 25, 2010

Just wanted to say a quick thank you to Chiara; even two years after the answer, it was a real boon to me today.

[Edited at 2010-04-25 07:18 GMT]


Direct link Reply with quote
 

Noha Kamal, PhD.  Identity Verified
Local time: 18:14
Member (2007)
English to Arabic
+ ...
Me too! Apr 28, 2010

Yes, Proz archives are indeed invaluable!

[Edited at 2010-04-28 08:05 GMT]


Direct link Reply with quote
 

Chiara Zanardelli
Italy
Local time: 18:14
English to Italian
+ ...
You're welcome! Apr 28, 2010


Chiara


Direct link Reply with quote
 

Solen Fillatre  Identity Verified
France
Local time: 18:14
Member (2010)
English to French
+ ...
Thank you! Jun 1, 2010

Thank you so much, this was driving me nuts!

Direct link Reply with quote
 

Nathalie Warner  Identity Verified
France
Local time: 18:14
Member (2006)
English to French
+ ...
gfdhisudfghsufhsd Sep 24, 2010

Thanks!

Direct link Reply with quote
 

Luisa Ramos, CT  Identity Verified
United States
Local time: 12:14
Member (2004)
English to Spanish
Timex watches Feb 5, 2011

This solution is like the old Timex watches, "it takes a licking and keeps on ticking". The solution works like a charm.

Thanks a lot!


Direct link Reply with quote
 

Jenny Scott  Identity Verified
Local time: 19:14
Member (2011)
Norwegian to English
Simple and effective way of resolving 'cursor must be in source or target field' problem Mar 22, 2011

I am new to Trados 2007, have a monster document to translate which is full of numbered headings and sub-headings, have been absolutely tearing my hair out over this, have done all sorts of stuff including installing the 'Bookmark Handler Template' as recommended by the File Formats Reference Guide (which was a huge faff and didn't help at all).

And now!! Just one click!!! Changing from Print Layout to Draft!! It's fixed!!! I can't believe it!

Thank you so much for solving my problem!


Direct link Reply with quote
 
kainu  Identity Verified
Argentina
Local time: 13:14
English to French
+ ...
Helful ProZ :D Aug 7, 2011

Indeed, I confirm that ProZ archives are precious and so helpful!

I met the same annoying problem and one simple google search gives proZ tips and forum answers.
Great!

I'm just guessing why and above all, when SDL will solve this bug! Because I like the Print view (which allows you to see the headers and so, they're not passed away)

Thanks again and regards


[Editado a las 2011-08-07 19:42 GMT]


Direct link Reply with quote
 

José Pérez Negro
Spain
Local time: 18:14
Portuguese to Spanish
+ ...
Thank you, Chiara Jul 11, 2012

2012 and this solution is still the best
Thank you, Chiara


Direct link Reply with quote
 
Laura Marifil  Identity Verified
Argentina
Local time: 13:14
Member (2012)
English to Spanish
+ ...
Thanks! Apr 28, 2013

2013 and still helping!

Direct link Reply with quote
 
Thanks! May 15, 2014

May 2014 and still helping! Thanks, Chiara!

Direct link Reply with quote
 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

"Cursor must be in source or target field"

Advanced search


Translation news related to SDL Trados





Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs