Mobile menu

SDLX 2007 Target segments without Text
Thread poster: Fata_Morgana
Fata_Morgana
German to Spanish
Feb 6, 2008

Hi,

How can I have a .itd file with no text in target segments? I think, there is an option in Menu, [option] label [Translation Memory] but I couldn´t find it in version SDLX 2007.

Thanks in advance.


Direct link Reply with quote
 

Annelise Meyer  Identity Verified
France
Local time: 12:00
English to French
+ ...
Uncheck the Copy source option Feb 6, 2008

Hi,

when there is no match from the TM, SDLX automatically copies the source into the target segment. If you don't want that to happen, all you have to do is uncheck this check box in the dialog that displays when you apply a TM to an ITD file.

Regards,
Annelise


Direct link Reply with quote
 
Fata_Morgana
German to Spanish
TOPIC STARTER
No text in target segmet Feb 7, 2008

THX.
But if you use Wizard, there's no way to uncheck the option isn't there?
And if you have a file with the source text already copied in the target segmet, is it possible to make it disappear?

Regards,
Morgana


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

SDLX 2007 Target segments without Text

Advanced search


Translation news related to SDL Trados





SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs