Mobile menu

Formatting marks keepts getting unchecked, source language disappears!
Thread poster: gacha75
gacha75  Identity Verified
Local time: 12:09
English to Japanese
Feb 7, 2008

Hello everyone,

All of sudden, everytime i translate something and close a translation unit, source language disappears. So I checked the "option" menu of MS Word, I found in "Formating marks" under "view", "all" box which I usually check gets unchecked every time I close a translate unit. I don't check anything in "save" menu. Why does it keep getting unchecked? Does anybody know why?

Thank you,

gacha75

[Edited at 2008-02-07 15:51]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Formatting marks keepts getting unchecked, source language disappears!

Advanced search


Translation news related to SDL Trados





Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs