Section# or Paragraph# disappear when closing the unit
Thread poster: gacha75
gacha75  Identity Verified
Local time: 06:00
English to Japanese
Feb 29, 2008

Hello,

When I try to translate a sentence with section #, section# disappears when I open the translation unit.

For example,

1.2 Introduction

When I open this unit, the cursor is automatically put right after "1.2" and when I close the unit, "1.2" disappears both from the source language and the target language.
Could someone tell me how to solve this problem?

Thank you!

Gacha75

[2008-02-29 04:00に編集されました]


Direct link Reply with quote
 
Margreet Logmans  Identity Verified
Netherlands
Local time: 15:00
English to Dutch
+ ...
You don't Feb 29, 2008

Putting the # there happens by means of an automatic feature in MS Word and the problem is solved once you clean up the document.
You may need to update the table of contents after cleaning up; there's a function for that in MS Word as well.

Assuming you work with Trados and Word, something you didn't mention. It really would be much more helpful and effective if you would add information like that to your question.


Direct link Reply with quote
 
gacha75  Identity Verified
Local time: 06:00
English to Japanese
TOPIC STARTER
Yes it's TRADOS 7.0 and MS WORD 2000 Feb 29, 2008

Margreet Logmans wrote:

Putting the # there happens by means of an automatic feature in MS Word and the problem is solved once you clean up the document.
You may need to update the table of contents after cleaning up; there's a function for that in MS Word as well.

Assuming you work with Trados and Word, something you didn't mention. It really would be much more helpful and effective if you would add information like that to your question.


Thank you Margreet,

Sorry I'm using Trados 7.0 and MS word 2000.
I cleaned it up but the number is still missing. What weird is usually those paragraph# just stays when you translate but only this one particular document they disappears. I didn't change any settings. When I open the translation unit, it just disappears altho cursor is located right after the #.(as usual)
I never had this problem before.

Yuko


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Section# or Paragraph# disappear when closing the unit

Advanced search







SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs