Mobile menu

Multiterm: (-2147467261): (null)
Thread poster: Stanislav Pokorny

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 16:35
English to Czech
+ ...
Mar 4, 2008

Hello everyone,
I wonder if somebody has a solution to the "(-2147467261): (null)" error message that appears when trying to use a MultiTerm termbase with TagEditor.

I'm using:
WinXP Home
Trados 2007 SP2
Word 2003

The strange thing is that MultiTerm has no problems interacting with TW on a computer with only 512 MB RAM.

Grateful for any suggestions.

Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

Multiterm: (-2147467261): (null)

Advanced search

Translation news related to SDL Trados

Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
Wake up in the Morning and see that you have sold TMs and made Money overnight

The TM Market Place for Translators
New: Our Instant TM Download
TM owners: Upload your TMs into the online database
Customers: Analyse your text & instantly download a text-specific TM
Well over 1.2 BILLION translation units

More info »

All of
  • All of
  • Term search
  • Jobs