Mobile menu

inx-files with SDL Trados 2006 freelance
Thread poster: PMPtranslations
PMPtranslations  Identity Verified
Local time: 09:24
Member (2003)
Swedish
+ ...
Mar 5, 2008

Hi,

I have received some inx-files and I can not open them in TagEditor. I have read that I need Trados 7.1 or later... Ithought SDL Trados 2006 would work. Not true? If true, what is the procedure to work with these files?

Any input very much appreciated.

Kind regards,


Direct link Reply with quote
 

Siarhei Ananin  Identity Verified
United States
Local time: 04:24
Member (2007)
English to Russian
SDL TRADOS 2006 CP2 Mar 5, 2008

Hi,

SDL TRADOS 2006 CP2 includes Trados 7.5 version.

KR,


Direct link Reply with quote
 

Siarhei Ananin  Identity Verified
United States
Local time: 04:24
Member (2007)
English to Russian
Also, Mar 5, 2008

when one of my customers sent me inx-file for translation in TagEditor, this file had extension "inx.ttx"

Direct link Reply with quote
 

Giuliana Buscaglione  Identity Verified
Austria
Local time: 09:24
Member (2001)
German to Italian
+ ...
Ok with SDL 2006 Mar 5, 2008

Hi,

if you have SDL 2006 you only need to open your TM (or create one), then open TagEditor. Once TagEditor is opened, simply click on "Open file", set to show/search *all files* and then open from there the folder containing your *.inx file and let TagEditor time to import it.

Or have you already done so and you don't manage to open the file?

After saving the 1st time the file, it'll have a second extention, i.e. ttx marking it as a TagEditor bilingual file, after the inx.

That's all.

Giuliana


Direct link Reply with quote
 

Rahi Moosavi  Identity Verified
Canada
Local time: 04:24
Member (2004)
Farsi (Persian) to English
+ ...
INX Files Mar 5, 2008

Hi

Inx files as you know are InDesign Exchange files and sometimes due to a certain bug in Trados 7.5, they won't open and you need do a little manual fix on the inx.ttx file to open them. Have a look at the error that tagEditor returns when you try to open the file.

Does it day: "Filter definition not found: TRADOS InDesign Filter 1.0.0.0"?

If so - and I'm quoting from SDL Support Home page (http://sdl.custhelp.com/cgi-bin/sdl.cfg/php/enduser/std_adp.php?p_faqid=1790):

===============================================================
The error occurs if *.INX.TTX file was created in SDL Trados 7.1 (or possibly even in Trados 6.5.5) and is being opened in SDL Trados 7.5. Between these versions the internal name of the InDesign filter file changed from "TRADOS InDesign Filter 1.0.0.0" to "TRADOS Indesign Filter 1.0.0.0".
The difference is only the capitalization of letter "D", but it is enough to render the filter non-existent.

Please open *.INX.TTX file in a text editor, such as WordPad, search for "1.0.0.0", and correct the name of the filter by replacing the capital "D" with the lower-case "d".

When *.INX.TTX file created in SDL Trados 7.5 produces the same error in Trados 7.1, reversed change should be made.
===============================================================

Therefore as explained above to solve this problem you just need to open the inx.ttx file in a text editor like Notepad, search and find "TRADOS InDesign Filter 1.0.0.0" change the capital "D" to a lower case "d" and save the file. Now you should be able to open it in tageditor. When your translation work is finished, reverse the process and deliver the file to your client.

Hope this helps (If this has been your problem at all@!)

Best

Rahi


[Edited at 2008-03-05 19:44]


Direct link Reply with quote
 

Jan Sundström  Identity Verified
Sweden
Local time: 09:24
English to Swedish
+ ...
Quote the error message, please! Mar 6, 2008

PMPtranslations wrote:

Hi,

I have received some inx-files and I can not open them in TagEditor. I have read that I need Trados 7.1 or later... Ithought SDL Trados 2006 would work. Not true? If true, what is the procedure to work with these files?


Exactly what error message do you get when opeing them in TagEditor?
And you are opening the actual INX files yourself, not some TTX files that the client/agency created for you?

Can you verify in which Indesign version these INX files were made?
If they were made on CS3, they are NOT officially supported by Trados 2006.
Some people are lucky and can open them, but it's a hit'n miss.
Either upgrade to Trados 8.2, or ask the client to back-convert the INX using CS2.

/J


Direct link Reply with quote
 

Jan Sundström  Identity Verified
Sweden
Local time: 09:24
English to Swedish
+ ...
Not a bug Mar 6, 2008

Rahi Moosavi wrote:

Hi

Inx files as you know are InDesign Exchange files and sometimes due to a certain bug in Trados 7.5, they won't open and you need do a little manual fix on the inx.ttx file to open them.


This is not a bug in Trados 7.5, merely an incompatibility when you juggle TTX files around between different Trados versions. Call it what you want, but as long as you stick to the same version when you handle TTX files, you have no problems...


Direct link Reply with quote
 

Luca Tutino  Identity Verified
Italy
Local time: 09:24
Member (2002)
English to Italian
+ ...
inx.ttx created with Trados2007 does not clean up! Mar 24, 2008

I also have this problem:

"(-2147467259): Resource (tag) with ID '' has been inserted or modified at Control ID ''.
File skipped!"

I am sure that I did not add any tag, and the ttx was created by opening the inx file from the client into TagEditor 2007.

I specifically upgraded to 2007 to be able to handle this inx file, but it does not work out!


Direct link Reply with quote
 

Luca Tutino  Identity Verified
Italy
Local time: 09:24
Member (2002)
English to Italian
+ ...
Problem solved (hopefully) Mar 24, 2008

After much digging I found the solution at http://talisma.sdl.com/display/2/kb/article.aspx?aid=1723

After all I could save a target inx. But fuzzy retranslation required a few hours of work. Moreover the display of the inx file in Tageditor is all wrong: many sentences are displayed twice, with differing segmentations. Fuzzy translation jumps over the second occurrence of the same sentence. If I try to access that "false" TU by using the cursor, or TagEditor crashes!!

Here is a copy the text of the sdl "knowledge base" article, in case it disappears...


Symptoms
When saving translated InDesign CS2/CS3 files (*.inx) as target in TagEditor, the Trados InDesign CS2/CS3 filter (as shipped with SDL Trados 2007 SP2) reports an error if the file contains one or more empty pairs of cf tags.
Explanation
SDL confirms this to be a problem in SDL Trados 2007 SP2. A supported fix is now available from SDL. You can apply this fix to computers that are experiencing this specific problem.
Resolution
Until a permanent fix becomes available from SDL in a future service pack update, you can apply the hotfix manually as follows:
Close all SDL Trados applications.
Download the ZIP file InDesign_14_6_Hotfix.zip from the attachments area of this KB article. The ZIP file applies to both Freelance and Professional editions of SDL Trados 2007 SP2 and contains version 1.0.14.6 of the files TradosIndesignFilter1.0.0.0.jar and IndesignFilter_1_0_0_0.xml.
Extract the ZIP file to a temporary folder of your choice, such as c:\temp.
Copy and replace the TradosIndesignFilter1.0.0.0.jar file in the Translation Tools installation folder, by default:
SDL Trados 2007 SP2 Freelance: C:\Program Files\SDL International\T2007_FL\TT\Filters\InDesignFilter\
SDL Trados 2007 SP2 Professional: C:\Program Files\SDL International\T2007\TT\Filters\InDesignFilter\
Copy and replace the IndesignFilter_1_0_0_0.xml file in the All Users, Application Data folder, by default:
Same location for Freelance as for Professional: c:\Documents and Settings\All Users\Application Data\SDL International\Filters\
After replacing the files and restarting SDL Trados TagEditor and SDL Trados Translator's Workbench, the issue described in this article should no longer occur.
Note
Retranslating files
All files with the problem described in this article should be processed again (converted from *.inx to *.ttx) after applying the hotfix:
Open the *.inx file in TagEditor.
Use the Translate to Fuzzy command to retranslate the file.
Alternatively, you can use the Translate command in Translator's Workbench to retranslate the source files.

Important: All installations of SDL Trados 2007 which are used in the translation supply chain must be updated to use the same version of the filter.



Optimised internal tag structure may result in reduced leverage
Based on customer feedback, this version of the InDesign filter features improved tag handling by including less internal tags in the translations. As a side effect, this may result in less leverage when retranslating the files. This is by design.
Internal Comment



Direct link Reply with quote
 

Isabel Fernandez  Identity Verified
Local time: 03:24
Member (2008)
English to Spanish
+ ...
It does work Sep 9, 2008

Dear Luca, thank you so much for your post. I went to SDL's client website, downloaded and copy/pasted the fix for InDesign, and I finally got it to clean the file!

Direct link Reply with quote
 
RuEnDeFrTrCnAr
English to Russian
versions of tageditor May 7, 2011

Luca Tutino wrote:

After much digging I found the solution at http://talisma.sdl.com/display/2/kb/article.aspx?aid=1723

[/quote]

Works!
But the ttx files that have already been translated with unpatched TagEditor, we had to run through them again. Also, the attempt to convert ttx files produced by unpatched TagEditor on another computer that has TagEditor Build 863 (newest afaik), was unsuccessful. So my conclusion is that the error occurs not during reverse conversion, but during the primary conversion from inx to ttx.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

inx-files with SDL Trados 2006 freelance

Advanced search


Translation news related to SDL Trados





SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs