Mobile menu

Unable to 'save target as' in TagEditor
Thread poster: Lagom
Lagom  Identity Verified
United Kingdom
Local time: 17:58
Swedish to English
Mar 12, 2008

When trying to 'save target as' an InDesign .inx file I get the error 'Could not process the file since file/file content size is too large'. Following the instructions in the knowledge base I opened the file 'PluginFileFilterDefinitions' in a text editor and added the code:








as per directed. I then try to open the file in TagEditor again and keep getting an error message that there is an error with the 'PluginFileFilterDefinitions' file. If I then re-edit the file and remove the code I added TagEditor works fine again and the original problem is replicated

I tried removing the images from the InDesign file and although this decreases the file size it seems to also change the formating of the .inx file so that when I try to run the TM on it all the segments are different and it would involve a lot more work.

Can perhaps someone who has encountered this problem before and successfully altered the 'PluginFileFilterDefinitions' file send me a copy of this file so I can see if this makes a difference or if anyone has any other solution then it would be most appreciated as I desperately need to return the project. Any help/suggestions very gratefully received!

Many thanks,
Ben

I am running SDL Trados 2006 Freelance build 7.5.0.759 on Win XP SP2 and the InDesign .inx file is 21MB and originated in CS3.


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 18:58
Member (2003)
Polish to German
+ ...
Correction of the code in you post Mar 12, 2008

<JavaSettings> <JvmOptions> <JvmOption}-Xms128m{/JvmOption> <JvmOption}-Xmx256m{/JvmOption> </JvmOptions> </JavaSettings>

Instead of < and > from the keyboard, you must use html entities - & lt ; and & gt ; (of course without spaces) -, as otherwise the text will get cut.

Regards
Jerzy


Direct link Reply with quote
 

Vito Smolej
Germany
Local time: 18:58
Member (2004)
English to Slovenian
+ ...
--- So I am reposting it as follows: Mar 12, 2008

Benjamin Love wrote:
....

<JavaSettings>
<vmOptions>
<JvmOption}-Xms128m{/JvmOption>
<vmOption}-Xmx256m{/JvmOption>
</JvmOptions>
</JavaSettings>
,,,,

.



[Edited at 2008-03-12 21:40]


Direct link Reply with quote
 
Lagom  Identity Verified
United Kingdom
Local time: 17:58
Swedish to English
TOPIC STARTER
Thank you and more info! Mar 13, 2008

Thanks!

Some more info...

This is the ammended filter that will not work:
http://www.lagomsolutions.com/PluginFileFilterDefinitions.zip

The installed Java version is Version 1.4.2 Update 8

If I try to open the ammended filter file in IE I get the following error:
An invalid character was found in text content. Error processing resource 'file:///C:/Program Files/SDL International/T2006...

I desparately need to get this project finished so any advice glady received!

Ben


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 18:58
English to Czech
+ ...
Probably no solution to this Mar 13, 2008

Hi Benjamin,
I had the same problem with an INX file but wasn't able to resolve it. What I did in the end was to download the free freelance version of "across" (www.across.net), exported my TM from Trados to TMX, imported the TMX in "across" and had the INX file auto-translated there.
A bit complicated, worked like a charm though.

Hope this helps...


Direct link Reply with quote
 

Jan Sundström  Identity Verified
Sweden
Local time: 18:58
English to Swedish
+ ...
Wrong version! Mar 13, 2008

Benjamin Love wrote:
I am running SDL Trados 2006 Freelance build 7.5.0.759 on Win XP SP2 and the InDesign .inx file is 21MB and originated in CS3.


Hi Ben,

You already gave the answer to your problem!

Trados 7.5 officially does NOT support CS3 files.
Sometimes you're lucky and the file can scrape through without error messages.
But there are no guarantees, and 10-15% of the CS3 INX files will NOT work in Trados 7.5 according to my experience.

Even though the kbase and the error message indicates other problems, the version incompatibility is still the number one troublemaker!

The first workaround is to open the source INX file in CS2, provided you own the software off course. When you back convert to a CS2 INX, chances are better that 7.5 will cope.

I've also heard good things about the Across.net solution. Free trial version is another advantage too

The last "workaround" is obviously to upgrade Trados. It's quite cheap actually and very worthwhile, you'd be surprised!

/J


Direct link Reply with quote
 
Lagom  Identity Verified
United Kingdom
Local time: 17:58
Swedish to English
TOPIC STARTER
Version is not the problem! Mar 13, 2008

Hi Jan,

Thanks for your reply!

The client sent me the original CS2 file exported into .inx format in
CS2. I tried to open this file in TagEditor but I am unable to as I get
the error - '(80005): could not process the file since file/file
content is large'.

Before I installed the update I was able to open and work on the file -
now I cannot even open it!! Obviously the problem is related to the
update/patch as this file has been nowhere near CS3!

Waiting for SDL to get back to me is driving me mad and I feel that the support agreement that I bought is a waste of money. I will have to try the across the solution now as I cannot face trying to install a new version of Trados and more potential bugs today. I HAVE to get this project back today and I am getting desperate!

Ben


Direct link Reply with quote
 

Irina Banks
United States
Local time: 10:58
Member (2005)
English to Russian
+ ...
same problem Apr 30, 2010

I have the same problem - amazingly 2 years later and the same story with the SDL support team.

Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 18:58
Member (2003)
Polish to German
+ ...
Trados version? InDesign version? Java version? May 1, 2010

Java settings?

This problem is well known and the solution quite easy - change (decrease!) the size of Java virtual machine in your filter settings. Then try again. repeat this step until you are able to open the file.
Please note, that there is no universal setting for that, as this setting depends strongly from used computer and other parameter, such as INX file size.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Unable to 'save target as' in TagEditor

Advanced search


Translation news related to SDL Trados





SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs