Mobile menu

Entering new terms in a termbank in Trados2007
Thread poster: bizz communications
bizz communications
Germany
Local time: 19:29
German to English
+ ...
Mar 13, 2008

Hello,
I have created a new blank termbank using MultiTerm and would like to start adding entries into the termbank, but the MulitTerm Programm won't let me. Any ideas on how to do this?
Thanks


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 19:29
English to Czech
+ ...
Provide versions Mar 15, 2008

Could you please provide us with more information on what versions you use?
If you've just upgraded to a later version (this includes also installing service packs), make sure your termbases are there and they're not empty.
In MultiTerm go to Termbase > Termbase catalogue > tab "General" and check the information provided in "This termbase contains xy entries". Be sure the number is greater than "0". If "0" is displayed, you will have to reload the termbase. Everything should be working fine then.

I had the same problem.


Direct link Reply with quote
 
bizz communications
Germany
Local time: 19:29
German to English
+ ...
TOPIC STARTER
Termbank in Trados 2007 Mar 15, 2008

Hi Thanks for your reply. I am using Trados 2007. MultiTerm. I can create a new MultiTerm database, but once I create it, I cannot add any new terms to it ... I am using MultiTerm, MultiTerm Convert and MultiTerm Extract.

Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 19:29
English to Czech
+ ...
No solution Mar 16, 2008

Sorry, but this goes beyond my knowledge. Just try to search the new Trados Knowledge Base (found in your profile > My support > Knowledge Base Beta).

Direct link Reply with quote
 
Daniel García
English to Spanish
+ ...
More information please.... Mar 17, 2008

Matt Bissette wrote:

Hello,
I have created a new blank termbank using MultiTerm and would like to start adding entries into the termbank, but the MulitTerm Programm won't let me. Any ideas on how to do this?
Thanks


Hi,

Could you be more explicit? Could explain exactly what steps you are following to add the entry and what is happening?

What do you mean when you say that the program won't let you? What is it doing?

Daniel


Direct link Reply with quote
 
bizz communications
Germany
Local time: 19:29
German to English
+ ...
TOPIC STARTER
Adding new entries in MultiTerm Mar 17, 2008

Hi,
First I create a new termbase with the wizard.
Create a new termbase definition from scratch
Then I follow the remaining steps in the wizard. Once the termbase has been created´, I click on add new entry. Then a field appears that says German. Dierectly underneath that is a text field which has a red outline around it. Underneath this is a field with English also above an empty text field wth a red box round it. The problem is I cannot enter anything into the text fields underneath German and English. There is a red outline around the boxes and MultiTermn won't let me add in new entries.


Direct link Reply with quote
 

Callmeaspade  Identity Verified
Russian Federation
Local time: 21:29
English to Russian
+ ...
Did you try to click on 'Term' near an empty entry field? Mar 17, 2008

Not sure about Multiterm 2007, but in version 7 you have to click on 'Term' to make entry field active. Have you tried that?

Direct link Reply with quote
 
Daniel García
English to Spanish
+ ...
Click the dot!!!! Mar 17, 2008

Matt Bissette wrote:

Hi,
First I create a new termbase with the wizard.
Create a new termbase definition from scratch
Then I follow the remaining steps in the wizard. Once the termbase has been created´, I click on add new entry. Then a field appears that says German. Dierectly underneath that is a text field which has a red outline around it. Underneath this is a field with English also above an empty text field wth a red box round it. The problem is I cannot enter anything into the text fields underneath German and English. There is a red outline around the boxes and MultiTermn won't let me add in new entries.


OK, I see exactly where you are.

You should see a dot before the text field. This is the field lable.

If you click on that dot to select it, you should see that the text field moves from grey to white and then you can type into that field.

Depending on your database definition, instead of a dot you might see some text before the text field with the red line.

You might see a field name instead of a dot but the idea is the same: Click on the field label and then edit the field.

Does this work?

Daniel


Direct link Reply with quote
 
bizz communications
Germany
Local time: 19:29
German to English
+ ...
TOPIC STARTER
Adding new terms in Termbank Mar 17, 2008

Thanks a bunch for the help! Sorry for the rather baisc question. I have had nothing but probs with Trados since day 1 as far as it not working properly. I have had to delete it several times and manipulate Word templates to get it to work. Still having troubles though in tag editor modus.

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Entering new terms in a termbank in Trados2007

Advanced search


Translation news related to SDL Trados





Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs