Mobile menu

Pages in topic:   [1 2] >
TagEditor/In-Design error: unexepected error during backward conversion
Thread poster: tommy3shoes
tommy3shoes
Local time: 23:08
German to English
Mar 18, 2008

I have recently processed a number of INX files with the Trados TagEditor. With two (so far) I get the following error message when trying to generate the translated INX file:

"Unexpected error during backward conversion EndOfInput () Please check the log file"

I can't find a log file anywhere.

I would greatly appreciate any help in solving this problem.

Thank you!


Direct link Reply with quote
 

Heinrich Pesch  Identity Verified
Finland
Local time: 00:08
Member (2003)
Finnish to German
+ ...
Same here Mar 18, 2008

I got worried reading this posting and tried to Save Target as to an inx-file. The same error.

Direct link Reply with quote
 

Andrej  Identity Verified
Local time: 00:08
Member (2005)
German to Russian
+ ...
Same folder Mar 18, 2008

Please check if inx and ttx are in the same folder.

Direct link Reply with quote
 

Jan Sundström  Identity Verified
Sweden
Local time: 23:08
English to Swedish
+ ...
Versions, versions, versions? Mar 18, 2008

tommy3shoes wrote:

I have recently processed a number of INX files with the Trados TagEditor. With two (so far) I get the following error message when trying to generate the translated INX file:

"Unexpected error during backward conversion EndOfInput () Please check the log file"

I can't find a log file anywhere.

I would greatly appreciate any help in solving this problem.

Thank you!


As it says in the forum FAQ; always mention the versions and file formats of all software when posting.

Obviously, you have to type in the path to a log file in the Cleanup dialog windows, if you want any log file to be saved. This is Trados basics.

What version of Indesign were the INX files created with? What version of Trados are you running? Who created the TTX, you or the client?

Post the answers here and I can follow up...

/J


Direct link Reply with quote
 

Heinrich Pesch  Identity Verified
Finland
Local time: 00:08
Member (2003)
Finnish to German
+ ...
Same folder yes Mar 18, 2008

Well. I'm not the initiator of this thread, but I use SDLX Trados 2007. Save Target to should save an inx-file, but does not. I even tried conversion to SDLX int, installed the trial version of Adobe Indesign, but the file sdlx saved cannot be opened by Indesign. Something missing, it complains.
My customer is already used to these problems with ID and Trados. Nothing unusual.
Cheers
Heinrich


Direct link Reply with quote
 
tommy3shoes
Local time: 23:08
German to English
TOPIC STARTER
Versions Mar 18, 2008

I'm using SDLX Trados 2007.
The INX files were created with CS2 4.0.4.
I created the TTX file.

Thanks for your help!


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 23:08
English to Czech
+ ...
INX files hell in Trados Mar 18, 2008

Hi all, usually there is nothing else you can do about this but try to export your TM as TMX, import it into a different tool (Transit, across), have the source files retranslated and perform the cleanup there.

All types of error messages related to INX cleanup have one simple cause: poorly prepared InDesign file. Trados gives a long description on this in the Knowledge Base 2 Beta (to be found under your profile on Translationzone.com).

Try downloading the latest version of the InDesign filter from Knowledge Base 2 Beta and cleaning up the files again.

I'm afraid there is nothing else you can do.


Direct link Reply with quote
 
tommy3shoes
Local time: 23:08
German to English
TOPIC STARTER
latest version of the InDesign filter Mar 19, 2008

Hello Stanislav,

Thank you very much for your advice. I installed the new filter from the Knowledge Base and everything is working perfectly now.


Direct link Reply with quote
 

Jan Sundström  Identity Verified
Sweden
Local time: 23:08
English to Swedish
+ ...
All systems OK Mar 19, 2008

tommy3shoes wrote:

I'm using SDLX Trados 2007.
The INX files were created with CS2 4.0.4.
I created the TTX file.


Hmm, you should be good, since all versions are compatible.
Maybe the first workaround is to follow Stanislav's advice.

But you could also open the source file again and restranslate against your TM. Activate strict tag verification and run "translate to fuzzy".

/J


Direct link Reply with quote
 

Alexandre Chalyga
Local time: 07:08
English to Russian
+ ...
The problem is caused by internal (red) tags Mar 25, 2008

I had the same problem with the inx file (CS3) in the latest TagEditor (8.2.0.835). After a thorough check I found out that internal tags in some target segments didn't match the internal tags in the source segements (for example: some closing tags were missing or an extra set of tags was added). After fixing those tags I could clean the file without any errors.

Please check the internal tags in your target segments and make sure they correspond to the internal tags in the source segments.


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 23:08
English to Czech
+ ...
Usually not the problem Mar 25, 2008

Alexandre Chalyga wrote:

Please check the internal tags in your target segments and make sure they correspond to the internal tags in the source segments.


Hi Alexandre,
this is usually not the problem because most translators check tag integrity during the actual process of translating. I can assure you that problems with INX files emerge even if there are no mistakes in tags as reported by Trados QA Checker or Xerox Plugin.

There are some "best practices" to avoid problems, such as:
1. Ask your client to remove any soft returns, styles and embedded graphics before creating the INX file
2. Before you start translating, try to re-export the INX file you opened in TagEditor to see whether an export will be possible after you're finished with the translation. If the untranslated file does not export, something is wrong and you shouldn't even start translating.
3. Avoid shrinking and expanding segments
4. Do not leave the space between any pair of tags empty (insert at least a space or a fullstop)

There are some other useful hints in Trados KB. But even if I stick to those, I sometimes have problems cleaning up INX files.

And I doubt this will be any better in future, because as you probably know, Trados resolved support of InDesign CS3 by offering a third-party (damn expensive) plugin.




[Upraveno: 2008-03-25 09:52]


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 23:08
English to Czech
+ ...
MAYBE A NEW FORUM? Mar 25, 2008

I think there are so many of us experiencing INX-related problems that it might be a good idea to create a separate forum for InDesign-related issues.

And I would reeeaaally like to invite Trados representatives to join it!

[Upraveno: 2008-03-25 10:09]


Direct link Reply with quote
 

Jan Sundström  Identity Verified
Sweden
Local time: 23:08
English to Swedish
+ ...
News to me Mar 25, 2008

Stanislav Pokorny wrote:

And I doubt this will be any better in future, because as you probably know, Trados resolved support of InDesign CS3 by offering a third-party (damn expensive) plugin.




[Upraveno: 2008-03-25 09:52]


Hey Stanislav,

I didn't know this! Do you have an URL or other info about the plugin?

/J


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 23:08
Member (2003)
Polish to German
+ ...
I'm afraid you've got mixed up... Mar 25, 2008

Stanislav Pokorny wrote:
snip...
And I doubt this will be any better in future, because as you probably know, Trados resolved support of InDesign CS3 by offering a third-party (damn expensive) plugin.


This is the case for QuarkXPress 7.0, but InDesign does not use any plug-ins at the moment.
On the other hand InDesign itself is not my favourite tool and not really stable ...

Best regards
Jerzy


Direct link Reply with quote
 

Lynda Tharratt  Identity Verified
Local time: 17:08
Member (2006)
Spanish to English
+ ...
I was just about to post the exact same question! Mar 25, 2008

Hello,

I am also having trouble. I went back through the document and corrected a couple of tag mismatches. I then cleaned the document and apparently it cleaned fine this time because there were no error messages but I notice that the Interchange file was not updated, it still shows that it was last saved sometime last week. If there is anyone who could help.....please.....


Direct link Reply with quote
 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

TagEditor/In-Design error: unexepected error during backward conversion

Advanced search


Translation news related to SDL Trados





SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs