Proz email notifications now completely garbled
Thread poster: David Knowles

David Knowles  Identity Verified
Local time: 17:46
Member (2002)
Russian to English
+ ...
Feb 26, 2006

All Russian to English email notifications have question marks for Cyrillic characters. Previously I could change the character set to view the email, but now I can't. Can you convert the email notifications to Unicode as well please?

Direct link Reply with quote
 
Ken Cox  Identity Verified
Local time: 18:46
German to English
+ ...
Not just Russian Feb 26, 2006

Judging from the German>English messages I have received recently, all umlaut characters are corrupted.

Samples:

Tüllenzange
Puls-Pausenverhältnis
führend werden
umströmen

[Edited at 2006-02-26 18:36]


Direct link Reply with quote
 

Harry Bornemann  Identity Verified
Mexico
English to German
+ ...
Suggestion Feb 26, 2006

How about adding these lines to any email notifications?

Click this link if there are broken characters.
Click this link if the text is correct.


Direct link Reply with quote
 
Ken Cox  Identity Verified
Local time: 18:46
German to English
+ ...
and more Feb 27, 2006

Now the umlauted characters are garbled in Kudoz postings on the Home page, but OK in the same postings on the individual posting pages.

FYI, I am using Opera Version 7.54u2 / Build 3929 with 'Encoding' set to 'Automatic selection', running under Windows XP Pro.


Added note: the umlauted characters are OK on the 'see more questions' Kudoz page, but garbled on the home page.
[Edited at 2006-02-27 08:32]

[Edited at 2006-02-27 08:35]


Direct link Reply with quote
 
Same here and the French accents are garbeled as well Feb 27, 2006

Kenneth Cox wrote:

Now the umlauted characters are garbled in Kudoz postings on the Home page, but OK in the same postings on the individual posting pages.

FYI, I am using Opera Version 7.54u2 / Build 3929 with 'Encoding' set to 'Automatic selection', running under Windows XP Pro.


I have the same problem.


Direct link Reply with quote
 

Magda Dziadosz  Identity Verified
Poland
Local time: 18:46
Member (2004)
English to Polish
+ ...
Switch off Automatic Selection... Feb 27, 2006

and set the encoding to UTF-8.
I did just that and no e-mails are garbled any more, no matter which language.

HTH,
Magda


Direct link Reply with quote
 

Jack Doughty  Identity Verified
United Kingdom
Local time: 17:46
Member (2000)
Russian to English
+ ...
Doesn't altogether work for me Feb 27, 2006

I switched incoming mail to Unicode UTF-8 (Automatic off - using Thunderbird). I still receive the email heading in my Inbox in readable Russian, e.g.:
[KudoZ] Congratulations (полученный посредством преобазования)
but when I open the email itself, the same Russian comes out as
полученный посредством преобразования
(Hope this stays they way I entered it without getting recoded).

It did.

[Edited at 2006-02-27 21:27]

Just tried the same thing using Outlook Express. There, the Russian is OK both in the Inbox and in the email itself.

[Edited at 2006-02-27 21:42]

I have just posted a question about this in a Mozilla Thunderbird support forum. I'll let you know of any useful reply I may receive.

[Edited at 2006-02-27 22:18]


Direct link Reply with quote
 

Jack Doughty  Identity Verified
United Kingdom
Local time: 17:46
Member (2000)
Russian to English
+ ...
Thunderbird sorted out by drastic measures Mar 3, 2006

I got a couple of suggestions from the Mozilla Thunderbird forum, but nothing that helped. So after some preparation by updating my Outlook Express address book and forwarding to myself any emails I wanted to keep, I uninstalled Thunderbird, removed all remaining Thunderbird files and folders using Search (including the Thunderbird setup file), ran a registry cleaner and then downloaded another setup file from Mozilla and reinstalled it, imported the address book from Outlook Express, created my usual folders and distributed the forwarded messages (which all turned up in my Inbox) to them, made all the necessary settings, and now I find that both the Inbox and the opened messages display Cyrillic correctly in Unicode.
But I still have no idea why the old setup had this fixation with Cyrillic Windows-1251 when nothing on it anywhere was set to that encoding.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Lucia Leszinsky[Call to this topic]

You can also contact site staff by submitting a support request »

Proz email notifications now completely garbled

Advanced search






SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums