Mobile menu

Pages in topic:   [1 2] >
MetaTexis - how does it compare to other CAT tools?
Thread poster: Trudy Peters

Trudy Peters  Identity Verified
United States
Local time: 18:08
German to English
+ ...
Aug 14, 2002

Does anybody have experience using MetaTexis? How does it compare to other CAT tools, esp. Wordfast?



Trudy


Direct link Reply with quote
 
Nathalie M. Girard, ALHC  Identity Verified
English to French
+ ...
My version of MS Word is not recent enough?!?!?! Aug 15, 2002

I downloaded MetaTexis to try it (I have been using Trados for several years but I am always curious about other tools!).



I tried installing MetaTexis and at the end, when I tried running the software, it gingerly told me that I have an OLD versin of MS Word and that it cannot run on it!!!



It advised me to download an update patch of some sort from Microsoft and then try again...



I have MS Office 2000 and I have never, ever had any problems running any other CATs with it or any other products linking to any of my Office applications.



And the MetaTexis folks have the nerve to ask me to download something rather large (it takes a couple of hours, the server was very slow when I tried it - I gave up).



Anyone else had this kind of message when trying to use MetaTexis?



Just wanted to make you aware of the problem I had.



Regards,

Nathalie

[ This Message was edited by: on 2002-08-15 03:13 ]


Direct link Reply with quote
 

Elvira Stoianov  Identity Verified
Luxembourg
Local time: 00:08
German to Romanian
+ ...
I had the same problem Aug 15, 2002

I was asked to download the service pack or install Office XP. I have asked a colleague from my office where we have an unlimited permanent connection to download it. Now I have the service pack but haven\'t had time to install it. Maybe in the next few days I will.

Direct link Reply with quote
 
Nathalie M. Girard, ALHC  Identity Verified
English to French
+ ...
Let us know how it works out Aug 15, 2002

Hi Elvira,



Let us know if it works.



I am not happy about getting this message, my installation is *not* old, and, if I am getting this message, then what about the thousands others who work on an older system!!!



I think this is rather pompous of them to make their tool only work in a *certain* updated version of MS Word. They could have developped it to be a bit more flexible.



I have a very low tolerance level for such things to be honest!!!



Keep us posted,

Nathalie


Direct link Reply with quote
 

Hermann Bruns  Identity Verified
Local time: 00:08
English to German
MetaTexis was not made to annoy you Aug 15, 2002

Hi Nathalie,



\"They\" (who had the nerve to ask you to download Service Release 1a for Office 2000) is me. I am the developer of MetaTexis.



I am sorry that you wasted time installing MetaTexis unsuccessfully. But believe me, I was the first who was frustrated because MetaTexis did not run on my original version of Office 2000. Unfortunately, Office 2000 is quite buggy (especially internally), and makes MetaTexis break down.



I simply had to made a decision: Should I make a big, clumsy tool which also runs on the original version of Office 2000, or should I make a faster and smaller program which is easy to install but which needs Service Release 1a to be installed?



I decided that the latter alternative is the better one.



Hermann Bruns


Direct link Reply with quote
 
Nathalie M. Girard, ALHC  Identity Verified
English to French
+ ...
Then perhaps.... Aug 15, 2002

Good morning Hermann,



I appreciate your response and I am very happy to meet you. I understand better now.



Then perhaps, it should be clearly indicated upfront that *there is an important minimum system requirement No. such & such* to run the program (and you can include why to avoid any misconceptions).



I do hear that it is a good tool, I may take the time (when I have nothing else to do) to download the patch and see.



It\'s just not on my list of priorities.



The first impression I had was \"Oh great, now this... then will something else be needed after that?\"



And, in my eyes (having studied extensively in marketing), this is not a good first impression to make on a prospective client.



Kind regards,

Nathalie


Direct link Reply with quote
 

Carlos Moreno  Identity Verified
Colombia
Local time: 17:08
Member (2003)
English to Spanish
+ ...
Yes, I agree with Nathalie Aug 15, 2002

\"...Then perhaps, it should be clearly indicated upfront that *there is an important minimum system requirement No. such & such* to run the program (and you can include why to avoid any misconceptions)...\"



Dear Hermann,

I cannot judge the quality of your program for exactly the same reason. I have Word 2000, and downloaded your program, and got the exact same message, and I did not like it at all.

Now, months later, I understand your point, all right, but please understand ours.

It is not polite to tell people that their word processor, which has worked well (well...) for a long time, is not good for your program. You could tell us to install the update, which is found at address such-and-such, because you made a faster and smaller program. We can understand that reason, and the other additional reasons you will give us for doing the update. And I am very sure that many of us will get your program.

Happy computing!


Direct link Reply with quote
 

Hermann Bruns  Identity Verified
Local time: 00:08
English to German
MetaTexis was not made to annoy you II Aug 16, 2002

Hi Nathalie, hi Carlos,





I do understand you. I had the same feelings when I realized that Office 2000 was buggy.





Moreover, if you read the installation instructions, there is already a note that Service Release 1a is needed if you run Office 2000.





You say, that it is not \"polite\" what I am requiring. I think that Microsoft was not \"polite\" to release a buggy version of MS Office 2000.





Moreover, I cannot change the situation anymore. I made a decision more than one year ago, and several advantages of MetaTexis rest on this decision. Now I have to stick to it. Here I go.





Hermann


Direct link Reply with quote
 
Nathalie M. Girard, ALHC  Identity Verified
English to French
+ ...
I saw the message Aug 16, 2002

Good morning Hermann,



I can tell you that I saw the note asking me to download such & such service pack etc.



I think that what Carlos is trying to say is that perhaps you should expand that paragraph to explain *why* it is required and give the advantanges (much smaller, faster program which will really work well for you etc...) instead of just telling someone point blank \"MT can\'t run on your system because your version of Office is old --- < that is a bit insulting to hear btw because we dish out money to have the latest software! I would consider Word 97 as being old, certainly not Office 2000, at least not yet! > --- and you need to download service pack 1b so that MT can run on your system


Direct link Reply with quote
 

arterm  Identity Verified
Russian Federation
Local time: 01:08
Member (2002)
English to Russian
we have tried it and switched back to wordfast Sep 18, 2002

So far it looks very good but requires to much work to adapt old Trados or Wordfast files.

And it was not working properly with HTML tags prepared by other tools or prepared by itself.

But it is relatively fast software.

Good options.


Direct link Reply with quote
 

Sami Khamou  Identity Verified
Local time: 18:08
Member (2002)
English to Arabic
+ ...
Thanks God I read your feedback! Sep 20, 2002

I am a biginner with Trados. Being an adventurer, I was thinking of downloading MetaTexis! Why not? It is free!!



But, thanks to your discussion I will not even try!



Maybe if thousands of peope would do the same, Hermann would think again and do something about it!



Thank you all (Natalie, Trudy, Elvira, Carlos, Arterm, Elena and Hermann) for saving my time and nerves!



Kind regards,



Sami









Direct link Reply with quote
 

Matthew Kinnersly  Identity Verified
Local time: 07:08
Japanese to English
Too much infrastructure Mar 22, 2003

My \"MS Office\" only amounts to Word 97 and Excel (Japanese editions). I never upgraded because there was never any need (My Word 97 even saves in Unicode because it\'s Japanese), so I\'m way underequipped to run Metatexis. We have another computer fully stacked with XP and Office in Hebrew and it works nicely there, should I ever need it. It looks like a nice piece of work, so it\'s a shame the infrastructure demands limit the market. Am I right in thinking it also needs MS Access?

It\'s worth noting that Hermann answers support questions very rapidly.



Matt


Direct link Reply with quote
 

Hermann Bruns  Identity Verified
Local time: 00:08
English to German
MS Access not required to run MetaTexis Mar 24, 2003

Hello,



MS Access is not needed to run MetaTexis. Only the Access runtime files are needed. If you need them please let me know. (The Access runtime files are also included in the MS Orfice Business Edition.)



Hermann


Direct link Reply with quote
 

Sarah Ponting  Identity Verified
Italy
Local time: 00:08
Italian to English
+ ...
I'm having trouble too May 5, 2003

[quote]

I tried installing MetaTexis and at the end, when I tried running the software, it gingerly told me that I have an OLD versin of MS Word and that it cannot run on it!!!

It advised me to download an update patch of some sort from Microsoft and then try again...



I too have Office 2000 (running on Win 98) and got the same message when I tried installing MetaTexis. As I have a broadband connection, I downloaded the huge service pack from Microsoft and then tried again. Unfortunately, it still doesn\'t work properly - as soon as I\'ve entered the various settings required to commence translation, the document appears for about 2 seconds and then Word crashes.



Any suggestions?



Sarah

[ This Message was edited by: Sarah Ponting on 2003-05-05 07:06]


Direct link Reply with quote
 

langnet  Identity Verified
Italy
Local time: 00:08
Member (2002)
Italian to German
+ ...
Same problem... May 12, 2003

[quote]

On 2003-05-05 07:04, Sarah Ponting wrote:





I tried installing MetaTexis and at the end, when I tried running the software, it gingerly told me that I have an OLD versin of MS Word and that it cannot run on it!!!

It advised me to download an update patch of some sort from Microsoft and then try again...



I too have Office 2000 (running on Win 9 and got the same message when I tried installing MetaTexis. As I have a broadband connection, I downloaded the huge service pack from Microsoft and then tried again. Unfortunately, it still doesn\'t work properly - as soon as I\'ve entered the various settings required to commence translation, the document appears for about 2 seconds and then Word crashes.



Any suggestions?



Sarah



[ This Message was edited by: Sarah Ponting on 2003-05-05 07:06]





I did exactly the same as Sarah (downloaded and installed the Service Pack, etc.) with identical results... Still not able to open and use MetaTexis...



Claudia


Direct link Reply with quote
 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Fernanda Rocha[Call to this topic]

You can also contact site staff by submitting a support request »

MetaTexis - how does it compare to other CAT tools?

Advanced search






TMreserve
Wake up in the Morning and see that you have sold TMs and made Money overnight



The TM Market Place for Translators
New: Our Instant TM Download
TM owners: Upload your TMs into the online database
Customers: Analyse your text & instantly download a text-specific TM
Well over 1.2 BILLION translation units

More info »
Quiick
Want to earn more in your spare time? Monetize your knowledge!

Do you speak one or more foreign languages? Fluency in target language + willingness & ability to help people in everyday situations could earn you $45 / hour. Download “Quiick Angel” app & become a guardian angel today

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs