Thunderbird: "save all attachments" greyed out
Thread poster: Erik Freitag

Erik Freitag  Identity Verified
Germany
Local time: 06:53
Member (2006)
Dutch to German
+ ...
Nov 27, 2008

Dear colleagues,

since a couple of days, Thunderbird (2.0.0.18, Win XP SP3) shows a strange behaviour: For no apparent reason, the "save all" option + the following two options for saving file attachments are greyed out, for no apparent reason. Hence, I have to save each attached file separately, which can be quite annoying if their number is large. In the meantime, I have found out that these options are still available via "File - attachments", but still...strange.

Does anybody have ideas about the reason for this behaviour, and what to do about it?

Kind regards,
Erik


Direct link Reply with quote
 
Ulrike Kraemer
Germany
Local time: 06:53
English to German
+ ...
Same problem here ... Nov 27, 2008

Hi Erik,

I'm having the same problem (2.0.0.18 / Win XP SP2). My "system administrator" says it looks like there's a bug in Thunderbird.


Direct link Reply with quote
 

André Charbonnet
Greece
Local time: 07:53
Greek to French
+ ...
No bug Nov 27, 2008

If you click on a doc and highlight it, you can't save all the files at one time.
But if you don't click on a doc, but in the window with the attached docs, then it works...

Best regards
A. Charbonnet


Direct link Reply with quote
 

Erik Freitag  Identity Verified
Germany
Local time: 06:53
Member (2006)
Dutch to German
+ ...
TOPIC STARTER
No, it doesn't Nov 27, 2008

André Charbonnet wrote:


But if you don't click on a doc, but in the window with the attached docs, then it works...


No, it doesn't (although it used to until a couple of days ago). That's the problem.

Kind regards,
Erik


Direct link Reply with quote
 
Ulrike Kraemer
Germany
Local time: 06:53
English to German
+ ...
No, it doesn't ... Nov 27, 2008

André Charbonnet wrote:

If you click on a doc and highlight it, you can't save all the files at one time.
But if you don't click on a doc, but in the window with the attached docs, then it works...

Best regards
A. Charbonnet


Pretty sure it's a bug.


Direct link Reply with quote
 

Textklick  Identity Verified
Local time: 05:53
German to English
+ ...
No probs here Nov 27, 2008

I have exactly the same setup as Little Balu and mine is working fine. I ran my AVG bug sweeper yesterday and it didn't find anything.

Clicking on File/attachments/save all/ works fine.

Chris


Direct link Reply with quote
 

Rossana Triaca  Identity Verified
Uruguay
Local time: 01:53
Member (2002)
English to Spanish
I've noticed the exact same behaviour... Nov 27, 2008

My guess is that a file remains selected even if it's not shown to be so. A quick workaround is to enlarge the attachment panel (by dragging its border upwards) and then right click further away from the files. Weird, I know, but I guess the resizing operation somehow unblocks the selection (and the change doesn't hold so it's not like I have to resize it back down).

I find this additional click faster than going all the way up to the File/Attachments/Save All option.


Direct link Reply with quote
 
Ulrike Kraemer
Germany
Local time: 06:53
English to German
+ ...
Doesn't work ... Nov 27, 2008

Rossana Triaca wrote:

A quick workaround is to enlarge the attachment panel (by dragging its border upwards) and then right click further away from the files.


Tried that this morning, and it doesn't work ...


Direct link Reply with quote
 
Nicolas Coyer  Identity Verified
Colombia
Local time: 23:53
Spanish to French
+ ...
Same here Nov 27, 2008

Another workaround I am using now is to open the message in a separate window by double-clicking it (I am really allergic to the menu option procedure, it seems). Then, the "Save all" option becomes available again.
My configuration is also XP SP3, Thunderbird build 2.0.0.18.

[Modifié le 2008-11-27 20:03 GMT]


Direct link Reply with quote
 

Natalie  Identity Verified
Poland
Local time: 06:53
Member (2002)
English to Russian
+ ...

Moderator of this forum
Solution Jul 13, 2009

Hi everybody,

I have been looking for the solution of the same problem and found this old thread.

Do NOT select one of the multiple documents. Simply right click at an empty space near the attachments. You should then get the "Save All, Detach All, and Delete All" again.

Natalia


Direct link Reply with quote
 

Erik Freitag  Identity Verified
Germany
Local time: 06:53
Member (2006)
Dutch to German
+ ...
TOPIC STARTER
sometimes Jul 14, 2009

Natalie wrote:

Hi everybody,

I have been looking for the solution of the same problem and found this old thread.

Do NOT select one of the multiple documents. Simply right click at an empty space near the attachments. You should then get the "Save All, Detach All, and Delete All" again.

Natalia


Dear Natalie,

that's what André and Rossana proposed in this very thread, but as you can see from the respones in this same thread, it doesn't work for everybody.



Direct link Reply with quote
 
Richard Shewmaker
United States
Local time: 22:53
English to French
+ ...
Happening again Dec. 2009 - your fix still good Dec 10, 2009

Nicolas Coyer wrote:

Another workaround I am using now is to open the message in a separate window by double-clicking it (I am really allergic to the menu option procedure, it seems). Then, the "Save all" option becomes available again.
My configuration is also XP SP3, Thunderbird build 2.0.0.18.

[Modifié le 2008-11-27 20:03 GMT]


I have this happening and just wanted to add a note that your method works perfectly. Thanks! (Win 7 64-bit, Tbird 2.0.0.23 (20090812))


Direct link Reply with quote
 

William Pairman  Identity Verified
Spain
Local time: 06:53
Member (2005)
Spanish to English
What I've found Apr 16, 2010

Click on the mail in question to open as a separate window

Now click in an empty space at the bottom as described above, you should see the Save All option

It doesnt work if you do it from the main Thunderbird window


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Thunderbird: "save all attachments" greyed out

Advanced search






Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums