Invoicing in Translation Office 3000
Thread poster: sorchio
sorchio
Germany
Local time: 08:59
English to German
Aug 2, 2005

Hello fellow TO3000 users,

I've been using Translation Office 3000 Version 7.0 for a few weeks. Everything has been fine and I really like the application.

Except, I have great difficulties using the invoice option. When I attempt to create a new invoice I get an error message ("No jobs or expenses to invoice. Please, use Jobs or Expenses page to create them") unless I have any jobs in the folder marked unfinished. In that case the programe ask to mark the finished and then they appear in the invoice box.

There must be a way to invoice a particular job without having to mark all the other unfinished ones as finished, right?

Hopefully, someone has an idea and can help me.

Thank you,
Rebecca


Direct link Reply with quote
 

Peter Linton  Identity Verified
Local time: 07:59
Member (2002)
Swedish to English
+ ...
Puzzled Aug 2, 2005

I find it hard to visualise your problem, because I have successfully invoiced jobs without marking all the others as finished.

It is certainly true that you must have a job before you can invoice - that is a fundamental element in the design of Translation Office, and a logical one. Assuming you have a job completed but not yet invoiced, then on the Invoices section you just click on New Invoice, and choose the Client. On the next screen you can decide which jobs to include in the invoice, and remove those jobs you don't want to include.

Your problems is presumably here somewhere, but I'm missing exactly what it is - or is it that you are not creating jobs?


Direct link Reply with quote
 
sorchio
Germany
Local time: 08:59
English to German
TOPIC STARTER
What I do Aug 2, 2005

Hi Peter,

Thank you for taking the time and trying to help. I think it's best if I give a list of what exactly I do and perhaps we then can go from there.

  • with a job coming in I create a quote inlcuding all the required information
  • I create a job using the function "Create Job Based On Quote", again, including all the required information
  • Once the job is done I tick the box in the respective job window
  • I then proceed to the Invoices window. Upon clicking the button "New Invoice" I'm told that there are 3 uninvoiced jobs that are not marked finished and if I wish to mark them done and proceed. This is the point when I click "no" because my previously marked "done" job is not among them.
  • Note: I have managed to get through to the invoice window but only after I agreed to mark all open jobs done. Surely, that's not how it's supposed to be, is it?


I hope this contributed towards a solution to this issue. I really have no idea what I could be doing wrong - and the manual doesn't give any clues.

Kind regards,
Rebecca

Peter Linton wrote:

I find it hard to visualise your problem, because I have successfully invoiced jobs without marking all the others as finished.

It is certainly true that you must have a job before you can invoice - that is a fundamental element in the design of Translation Office, and a logical one. Assuming you have a job completed but not yet invoiced, then on the Invoices section you just click on New Invoice, and choose the Client. On the next screen you can decide which jobs to include in the invoice, and remove those jobs you don't want to include.

Your problems is presumably here somewhere, but I'm missing exactly what it is - or is it that you are not creating jobs?



[Edited at 2005-08-02 22:42]


Direct link Reply with quote
 

Rahi Moosavi  Identity Verified
Canada
Local time: 02:59
Member (2004)
Farsi (Persian) to English
+ ...
Contact support Aug 3, 2005

Hi Rebecca

I don't use the quotes part and record projects in the jobs pages directly. I actually use the All jobs pages more. Anyhow, when a job is marked done, I proceed and issue an invoice and only the finished-uninvoiced jobs appear in my window. What you have encountered is quite strange. You may find it helpful to send an email to support@translation3000.com, they are extremly prompt and willing to help you out.

Regards,

Rahi


Direct link Reply with quote
 

Magda Dziadosz  Identity Verified
Poland
Local time: 08:59
Member (2004)
English to Polish
+ ...
Perhaps your jobs are not marked as completed or you are in a different client screen Aug 3, 2005

Try this:
select the Client you want to invoice. Go to the Jobs tab. From the Jobs Filter select Completed-No Invoice. You should get a list of jobs done for this client which are completed but not invoiced yet. If your list is 0, it means you haven't marked the completed jobs properly. If you have at least one job on the list, go to the Invoice tab and select New Invoice. The window should open with the completed job listed there.
That's how it is supposed to work.
Good luck,
Magda


Direct link Reply with quote
 
sorchio
Germany
Local time: 08:59
English to German
TOPIC STARTER
Thank you - I'll try that! Aug 3, 2005

Hi Magda,

I did as you said and I indeed don't have a single job shown when I filter for "Completed - No invoice". That means I did something wrong and there is still hope Thank you for the tip. I shall keep trying to find out what it is that I'm doing wrong.

Edit: You said: 'If your list is 0, it means you haven't marked the completed jobs properly.' - When I finish a job I mark it done (tick the box) and that's it. Is there anything else I should do, am I missing something?

Thanks to everybody.

Rebecca

Magda Dziadosz wrote:

Try this:
select the Client you want to invoice. Go to the Jobs tab. From the Jobs Filter select Completed-No Invoice. You should get a list of jobs done for this client which are completed but not invoiced yet. If your list is 0, it means you haven't marked the completed jobs properly. If you have at least one job on the list, go to the Invoice tab and select New Invoice. The window should open with the completed job listed there.
That's how it is supposed to work.
Good luck,
Magda


[Edited at 2005-08-03 06:53]

[Edited at 2005-08-03 06:54]


Direct link Reply with quote
 

Philippe Etienne  Identity Verified
Spain
Local time: 08:59
Member
English to French
A few tips Aug 3, 2005

Hello,
When you click the check box Done in a specific Job window, then your job is marked as Completed. There is no further action to perform.

- Make sure that you select the right customer to invoice in the list that comes up when you click the New invoice button
- MAKE SURE that the Global date filter (bottom of every view) is disabled and shows all dates. This way in All: Jobs when you select All/Not invoiced/etc. in the dropdown list at the top, you really display all jobs. It happened to me to think that entries had disappeared until I realized that I had fiddled around with the global filter.

Another thing to look at is the invoicing policy for your customer. in the client view, click the MAIN tab and the Invoicing Policy button on the right pane. I don't know if there is any relation with your problem, but define your settings to Invoice immediately. Maybe TO3000 won't allow you to invoice if the policy is not complied with.

In Settings Automation:Finance, there is a check box giving you the option to automatically Include all completed not invoiced jobs in the new invoice. It is helpful. I don't use the other one below, but some might find it useful.

Keep hoping, I have been using TO3000 for a quarter now and it has proved very reliable and handy.
Philippe


Direct link Reply with quote
 
sorchio
Germany
Local time: 08:59
English to German
TOPIC STARTER
checked all, still not working Aug 3, 2005

Dear Philippe,

Thank you for your effort. I checked all the things and the settings were exactly as you mentioned them. I guess that means I'll have to contact the customer service. Although I don't know at all what to tell them.

Speaking from experience it's likely that the mistake is not in the program but I just can't see what I'm doing wrong.

Anyway, thanks to everybody for attempting to help.

Rebecca


Direct link Reply with quote
 

Philippe Etienne  Identity Verified
Spain
Local time: 08:59
Member
English to French
Last try Aug 3, 2005

Did you use multi-item jobs? I have never used them (too complicated) so I don't know how they behave.
You know what? I have just tried and it yields similar results... To unlink them, I suppose you can use the button multi>single on your customer's Jobs tab
Philippe


Direct link Reply with quote
 
sorchio
Germany
Local time: 08:59
English to German
TOPIC STARTER
Success! Aug 3, 2005

I created a few test jobs and then successfully invoiced them. I have no idea what I did different, though. That is, I've been trying constantly and maybe I did something different at some point and just didn't notice.

Thanks to everybody for your time and help!)


Kind regards,
Rebecca

[Edited at 2005-08-03 18:22]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Invoicing in Translation Office 3000

Advanced search






memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs