Mobile menu

Help with Mozilla Thunderbird 1.5.0.7
Thread poster: Textklick

Textklick  Identity Verified
Local time: 21:39
German to English
+ ...
Oct 12, 2006

I recently experienced constant Internet connection crashes. I did all the troubleshooting, checked the ISP server status reports etc. Eventually discovered that if I logged on with my browser, all was O.K. until I switched on Outlook Express.

So, goodbye OE and hallo Mozilla T-bird!

Everything is now a breeze. The only problem is that I set default fonts (12) which display on outgoing mails when they are received. However, the default that appears on screen for composing and reading incoming mail is more like 6 point (!) and obviously hard to read.

I've looked everywhere in the settings and preferences but it's got me stumped.

Can any kind soul suggest what I have overlooked?

TIA

Chris


Direct link Reply with quote
 
Zoltán Medgyesi
Hungary
Local time: 22:39
English to Hungarian
Font size setting Oct 12, 2006

Tools menu -> Settings
Display (?) (second icon from the left, I'm using a Hungarian version)
Fonts (?) button

Here you can set various font sizes, which are applied depeding on the font type set in the incoming messages.


Direct link Reply with quote
 

Textklick  Identity Verified
Local time: 21:39
German to English
+ ...
TOPIC STARTER
Thanks - but no joy Oct 12, 2006

mzdude wrote:

Tools menu -> Settings
Display (?) (second icon from the left, I'm using a Hungarian version)
Fonts (?) button

Here you can set various font sizes, which are applied depeding on the font type set in the incoming messages.


Cheers mzdude - but that's exactly what I did...

The only problem is that I set default fonts... (12)


What I send is fine when it gets to recipients - this is all about what I see on the screen. If it goes on like this I won't be seeing anything at all

Cheers
Chris

[Edited at 2006-10-12 14:25]


Direct link Reply with quote
 

Patricia Rosas  Identity Verified
United States
Local time: 14:39
Spanish to English
+ ...
Toolbar inside message ... Oct 12, 2006

After reading your post, I decided to install Thunderbird. I created a new message, and at the top of the window where the text of the message is written, are the letters "A" (two of them). I clicked on the right-hand "A" and when I began typing, the font had increased. So, I clicked again, and it increased again.

I sense that there's got to be a better way, but at least that might help to keep you from going blind while we're trying to figure this out.

I'm on a deadline and must get to work, but if I learn anything else later today, I'll let you know...


Direct link Reply with quote
 

Sarah Brenchley  Identity Verified
Local time: 22:39
Spanish to English
+ ...
Tools Oct 12, 2006

Have a look at your setting on:
TOOLS - OPTIONS - CONTENT and see what size the font is. (Check also ADVANCED settings)
Also check the default font used in Word if you use that as your email editor for Outlook.


Direct link Reply with quote
 

Textklick  Identity Verified
Local time: 21:39
German to English
+ ...
TOPIC STARTER
We might be getting there Oct 12, 2006

Hi Patricia

Thanks and welcome to the club. (At least the built-in spam cruncher is great).

Patricia Rosas wrote:
I clicked on the right-hand "A" and when I began typing, the font had increased. So, I clicked again, and it increased again.


Yep, but that's only for viewing incoming mail and you have to do it each time.

I sense that there's got to be a better way, but at least that might help to keep you from going blind while we're trying to figure this out.


Thonk yew

Chris


Direct link Reply with quote
 

Patricia Rosas  Identity Verified
United States
Local time: 14:39
Spanish to English
+ ...
I sent it to myself, and it works Oct 12, 2006

fwiw when I created a message, the text I typed was in a large font (once I set the letter "A"). I sent that test message to myself and the text was identical to what I typed in (except that the "smiley" was converted to regular type).

Let me try to explain this again (sorry!)--yes, it works for incoming mail, but it also works when you are writing the message since it lets you view a large font while you are creating the message.

Chris, sorry if I'm not following ...! Cheers!!

[Edited at 2006-10-12 21:07]


Direct link Reply with quote
 

Textklick  Identity Verified
Local time: 21:39
German to English
+ ...
TOPIC STARTER
Composing Oct 12, 2006

Patricia Rosas wrote:

fwiw when I created a message, the text I typed was in a large font (once I set the letter "A"). I sent that test message to myself and the text was identical to what I typed in (except that the "smiley" was converted to regular type).


Aha - of course you don't see the 'A's and other formatting buttons when you configure composition to text only, rather than HTML!

Muchas Gracias)

(Edited once more, to get the right...)

Chris

[Edited at 2006-10-12 16:25]

[Edited at 2006-10-12 16:29]


Direct link Reply with quote
 

Patricia Rosas  Identity Verified
United States
Local time: 14:39
Spanish to English
+ ...
So glad that worked! Oct 12, 2006

And thank you for cluing me in to Thunderbird!

Direct link Reply with quote
 

Natalie  Identity Verified
Poland
Local time: 22:39
Member (2002)
English to Russian
+ ...

Moderator of this forum
Hi Chris Dec 9, 2006

1) Please go to Tools > Options > Display > Fonts tab.

2) Set the default character encoding for outgoing and incoming mail (let it be Western)

3) Click the 'Fonts'button in the upper right corner of the Fonts tab.

4) In the opened window choose 'Western' as default encoding and set the fonts and their size (choose 20 or 24 if you would like to see larger text on your screen).
Choose 96 dpi screen resolution.
You may also set the minimal font and deny using the fonts other than those set by you.
Click OK > OK.

HTH,
Natalia


Direct link Reply with quote
 

Textklick  Identity Verified
Local time: 21:39
German to English
+ ...
TOPIC STARTER
Never assume Dec 9, 2006

Hi Natalie!

I had done all those things, with one exception...

I assumed that people would be receiving mails from me in 15pt font, which, let's face it, looks a little exuberant in a Word doc. I always think mails in really gross fonts look unbusinesslike (as do those without a contact signature).

I have now set the minimum size to 15 and the display is more comfortable.

Many thanks indeed for sorting the onlyissue I have ever had with T-bird (and for reminding me that we should just play around with these things until they run to our 100% satisfaction)!

Kindest regards
Chris



[Edited at 2006-12-09 11:22]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Help with Mozilla Thunderbird 1.5.0.7

Advanced search






Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs