Mobile menu

Pages in topic:   [1 2] >
Word is finishing analyzing your document...
Thread poster: Jeremy Smith

Jeremy Smith  Identity Verified
United Kingdom
Local time: 08:22
French to English
+ ...
Dec 4, 2006

Hi,

I am using MS Word 2003, and every few minutes I get the message "Word is finishing analyzing your document" in the status bar at the bottom of the screen. While this is being displayed, I am forced to wait for it to do whatever it is doing (there is the instruction "press escape to exit", but the message reappears immediately after doing so). In short documents, this takes a fraction of a second and is therefore not a problem, but I mainly deal with long documents, where the message is displayed for 20 seconds or more.

It doesn't make any difference whether I am using Print view or Normal view. I have been unable to find mention of the problem in the Microsoft Knowledge Base. Google returned a few hits, but the solution/workaround proposed bears no relation to my own setup.

Any experience/ideas? This is really infuriating. I can obviously process all my Word translations through TagEditor, but I don't always want to do that.

Thanks in advance.


Direct link Reply with quote
 

nordiste  Identity Verified
France
Local time: 09:22
Member (2005)
English to French
+ ...
just an idea Dec 4, 2006

Have you check on "automatic spellcheker and correction" or something similar in the Word/tools menu ?

Direct link Reply with quote
 

Jeremy Smith  Identity Verified
United Kingdom
Local time: 08:22
French to English
+ ...
TOPIC STARTER
Tried all kinds of settings Dec 4, 2006

Yes, I've tried that, but it doesn't seem to have made any difference.

I'll keep trying various different options, in the hope that it will help, but I just can't see how to do it. Ah, the trials of over-complicated software making life difficult for users...


Direct link Reply with quote
 

Vito Smolej
Germany
Local time: 09:22
Member (2004)
English to Slovenian
+ ...
Id try the "space odyssey 2001" approach Dec 4, 2006

remember how the last man on board went and started to turn off HAL?

Do the same with options - there MUST be some darn switch turned on unnecessarily...

Good luck


smo


Direct link Reply with quote
 

Natalie  Identity Verified
Poland
Local time: 09:22
Member (2002)
English to Russian
+ ...
Hi Jeremy Dec 4, 2006

With 90% confidence I suggest that this is caused by the template PDFMaker.dot. The only way to get rid of this is to remove the PDFMaker.dot from MS Word 2003 under Templates and Add-in's and un-checking the box next to it.

You can always check the box when you would need PDFMaker.


Direct link Reply with quote
 

Natalie  Identity Verified
Poland
Local time: 09:22
Member (2002)
English to Russian
+ ...
Hello Jeremy Dec 5, 2006

Did it help? Just curious.

Direct link Reply with quote
 

Jeremy Smith  Identity Verified
United Kingdom
Local time: 08:22
French to English
+ ...
TOPIC STARTER
no pdfmaker template Dec 10, 2006

I don't have the pdfmaker template listed at all in my templates/add-ins, so it isn't that. Thanks for the idea, anyway. This issue is driving me mad. I'm thinking of returning to Word 2000, because 2003 is rendered completely useless to me if this "analyzing" cannot be switched off.

Direct link Reply with quote
 

Nozomi Kugita  Identity Verified
United States
Local time: 04:22
Member (2007)
English to Japanese
+ ...
Having the same issue Jun 26, 2007

I am experiencing the same issue. The message appears every time I open a new segment, and it takes 20 to 30 seconds for Word to finish analyzing (on 150-page Word doc). Until it finishes, I cannot start inserting translations. I consider this a serious issue as it significantly decreases productivity.

I don't have other versions of Word to switch to, and I am forced to tolerate the situation (by simply "waiting").

I have auto-format, smart tag, and spell check features turned off, and I don't have PDFMaker.dot template installed (at least, I don't see that in Template and Add-ons list).

I appreciate any suggestions to solve this issue!

Thanks in Advance.
noz


Direct link Reply with quote
 
pete silverwood
English
I am having the same problem - did you get any resolution yet? Sep 2, 2007

Nozomi Kugita wrote:

I am experiencing the same issue. The message appears every time I open a new segment, and it takes 20 to 30 seconds for Word to finish analyzing (on 150-page Word doc). Until it finishes, I cannot start inserting translations. I consider this a serious issue as it significantly decreases productivity.

I don't have other versions of Word to switch to, and I am forced to tolerate the situation (by simply "waiting").

I have auto-format, smart tag, and spell check features turned off, and I don't have PDFMaker.dot template installed (at least, I don't see that in Template and Add-ons list).

I appreciate any suggestions to solve this issue!

Thanks in Advance.
noz


Direct link Reply with quote
 
dkalinic
Local time: 09:22
Croatian to German
+ ...
The same problem here and no workaround found Nov 19, 2007

I've got the same problem on my localized version (Slovenian) and haven't found any workaround yet. Could anybody provide help?

Direct link Reply with quote
 

Elena Bellucci
Local time: 09:22
Partial member (2003)
English to Italian
+ ...
Any solution? Mar 11, 2008

This is driving me mad. I've removed all plugins from the template and plugin area (apart from CAT tools), I have disabled all possible "auto-someting" I could possibly think of... but the problem remains.

Direct link Reply with quote
 
simdix
Local time: 08:22
German to English
+ ...
Remove Adobe Elements Sep 27, 2008

This reply might be superfluous now, as the previous posts are quite old.

I was having just the same problems as described above, and did not have any PDFMaker.dot installed, also the SmartTags approach did nothing.

However, I tracked down a post by someone called H. Williams on http://www.tech-archive.net/Archive/Word/microsoft.public.word.application.errors/2005-06/msg00714.html, in which he recommends uninstalling Adobe Elements. Well, I didn't know what on earth that program was or why it might have been put onto my computer in the first place, but after uninstalling it (via Control Panel / Add or Remove Programs), the problem with the document analysis on opening Word files has gone away. So, we owe a debt of gratitude to H. Williams.


Direct link Reply with quote
 
Ugne Vitkute  Identity Verified
Lithuania
Local time: 10:22
English to Lithuanian
+ ...
Old topic, but perhaps useful info Nov 24, 2010

I have this problem as well. That is used to have. Today I decided to solve it as this analysing thing happens every three segments in a huge (about 70 pages) word file all only tables (financial statements). At this pace, it would take me ages to translate it, I waste much more time waiting while this analysis ends than actually translate. I read about 10-12 forums, tried a number of things, but finally uninstalled PDFMaker and PDFforger, rebooted (yes, before reboot the effect did not take place) and bingo this annoying analysis disappeared. I did not uninstal Adobe Acrobat though. Perhaps it is useful to anyone.

Direct link Reply with quote
 
Word is analyzing... solution Office 2011 Mac May 10, 2011

Office 2011 for Mac, does the same problem: "Word is analyzing your document", on large documents it takes 15-20 seconds every 2-3 minutes!!
I read your proposals, and erased pdrcreator on Office 2008, but it doesn't exists on 2011.
then, I searched the folder Adds-Ins, and change the name of the file inside.
route: Applications / Microsoft Office 2011 / Office / Adds-ins / Solver.app.

Changing the name of Solver.app for 1.Solver.app (for example), avoids the heavy repetition of the message and also the blockage.
You must restart your computer.
It runs!
Thanks.


Direct link Reply with quote
 
try this: Jun 13, 2011

Jeremy Smith wrote:

Hi,

I am using MS Word 2003, and every few minutes I get the message "Word is finishing analyzing your document" in the status bar at the bottom of the screen. While this is being displayed, I am forced to wait for it to do whatever it is doing (there is the instruction "press escape to exit", but the message reappears immediately after doing so). In short documents, this takes a fraction of a second and is therefore not a problem, but I mainly deal with long documents, where the message is displayed for 20 seconds or more.

It doesn't make any difference whether I am using Print view or Normal view. I have been unable to find mention of the problem in the Microsoft Knowledge Base. Google returned a few hits, but the solution/workaround proposed bears no relation to my own setup.

Any experience/ideas? This is really infuriating. I can obviously process all my Word translations through TagEditor, but I don't always want to do that.

Thanks in advance.


Direct link Reply with quote
 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Word is finishing analyzing your document...

Advanced search






TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs