Mobile menu

Contar caracteres en un documento Excel
Thread poster: Maria Bellido Lois

Maria Bellido Lois  Identity Verified
Spain
Local time: 07:27
Member (2006)
German to Spanish
+ ...
Apr 24, 2008

¡Hola!
Estoy haciendo una traducción en Excel. Cada línea no puede sobrepasar los 250 caracteres ¿Alguien sabe si en Excel se pueden contar los caracteres como en Word?

Muchas gracias a todos

saludos


Direct link Reply with quote
 

Rossana Triaca  Identity Verified
Uruguay
Local time: 03:27
Member (2002)
English to Spanish
LARGO Apr 24, 2008

Sí, puedes usar otra columna y entrar la fórmula:

=LARGO(text) (en inglés =LENGTH(text))

donde text puede ser por ejemplo la columna que desees. Propagando esta fórmula estás hecha

[Edited at 2008-04-24 16:39]


Direct link Reply with quote
 

Rossana Triaca  Identity Verified
Uruguay
Local time: 03:27
Member (2002)
English to Spanish
Otra fórmula que puede serte útil... Apr 24, 2008

Si quieres verificar rápido si varias celdas en una columna sobrepasan un valor fijo, puedes usar:

=SI(LARGO(A1)>X;"Demasiados caracteres";"OK")

Donde A1 es la columna en cuestión y X el largo máximo permitido...

¡Espero que ayude!

p.d. Si tienes Excel en inglés obviamente hay que poner IF y LENGTH, pero la fórmula es igual.

[Edited at 2008-04-24 16:40]


Direct link Reply with quote
 

Oscar Martin
Spain
Local time: 07:27
English to Spanish
+ ...
Excel Apr 24, 2008

Hola,

Si has traducido el archivo con TagEditor puedes comprobarlos también automáticamente del siguiente modo.

1. Ve a Tools > Plug-ins. Activa SDL Trados QA Checker.
2. Pulsa en Properties y luego en Settings...
3. En la pestaña Segment Verification, activa la opción "Check for target segment exceeding the following character count:" y en la casilla introduce 250.
4. Pulsa Aceptar o Ok hasta salir del diálogo de Plug-ins.
5. Haz un Verify y en mensajes de error, TagEditor mostrará los segmentos que sean más largos de 250 caracteres.

De este modo, puedes mantener la memoria de traducción actualizada.

Òscar


Direct link Reply with quote
 

Maria Bellido Lois  Identity Verified
Spain
Local time: 07:27
Member (2006)
German to Spanish
+ ...
TOPIC STARTER
Gracias Apr 25, 2008

¡Gracias por vuestra ayuda!


saludos


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Contar caracteres en un documento Excel

Advanced search






SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs