Mobile menu

Need help: Dragon 9 + Transit XV = Problems with non-English characters
Thread poster: Claudia Alvis

Claudia Alvis  Identity Verified
Peru
Local time: 00:03
Partial member
Spanish
+ ...
Dec 11, 2007

Hello,

I've been using Dragon 9 with Transit XV. It works perfectly until I try to insert a non-English character like 'ñ' or an accented character. As soon as Dragon inserts one of those characters, the cursor moves to the beginning of the segment, before the tag. For instance:


ón eléctrica (Tags)El sistema funciona con tres fuentes de alimentaci


The segment starts with: '(Tags)El sistema funciona... ', then the cursor moves to the beginning when Dragon recognizes the 'ó' character. This is just one example, it does the same even if there are no tags inside the segment.

Is there a fix for this behavior. I don't know if the problem lies with Dragon or Transit. Does anybody know how to fix this?

Claudia


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Need help: Dragon 9 + Transit XV = Problems with non-English characters

Advanced search






PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs