Star Transit Satellite Fuzzy Index Not Working
Thread poster: Daniel Gerke

Daniel Gerke  Identity Verified
Local time: 00:50
German to English
Jul 27, 2003

I am using Transit Satellite for the first time and the fuzzy index function doesn't seem to be functioning at all.

My project consists of a number of language pairs with repetitions running between them.
However, the fuzzy match feature seems incapable of locating even the most obvious of 100% matches.

After translating the first language pair, I saved it, closed it and opened the second. I would expect at this point that the segments I translated in the first language pair are available in the translation memory. And yet I get "No match found" even when an identical segment has already been translated in the first language pair!

I have looked through all the settings and the help files and I can't find anything that helps. The help file seems to claim that the fuzzy index is updated every time I hit Alt-Insert, but that plainly isn't the case.

Does anyone know what is wrong here?


Direct link Reply with quote
 

Daniel Gerke  Identity Verified
Local time: 00:50
German to English
TOPIC STARTER
Some headway Jul 27, 2003

I have now discovered two things.

1) The program thinks significantly longer when I hit Alt-Enter in a segment that has a 100% match than it does in a segment without a match, but it still comes up with the "No match found" message.

2) The process DOES work, if I have the original language pair in which the match was translated open while translating the other language pair that contains the new identical segment.

This is sort of a solution, but the help files explicitly state that the fuzzy index searches "In all language pairs of the project, including in language pairs that are not opened"

My project has a couple dozen language pairs. It could get quite cluttered if I have to leave them all open. So, I would still love to hear from anyone who knows how to make the fuzzy match work even while the other language pairs are closed.


Direct link Reply with quote
 

Daniel Gerke  Identity Verified
Local time: 00:50
German to English
TOPIC STARTER
Solved Jul 28, 2003

I guess I figured it out myself finally. Might as well post it here.

There is a separate application window (i.e. distint task bar item) called "Fuzzy Index" that has to be open. I must have closed it after it first appeared, thinking it was just some kind of informational dialog.

I got it back by completely existing the program and restarting.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Maya Gorgoshidze[Call to this topic]

You can also contact site staff by submitting a support request »

Star Transit Satellite Fuzzy Index Not Working

Advanced search






memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs