Mobile menu

Transit: choosing the language for fuzzy index window
Thread poster: Attila Piróth

Attila Piróth  Identity Verified
France
Local time: 20:32
Member
English to Hungarian
+ ...
Nov 30, 2005

This morning Transit decided to switch the keyboard setting from Hungarian to English in the fuzzy index window. As I am translating into Hungarian, I have to change it back to Hungarian. However, when I go to the next segment, it happens again. Is there a way to fix it once and for all for the whole project?
I am using Transit 3.0 Smart.
TIA,
Attila


Direct link Reply with quote
 

Gillian Scheibelein  Identity Verified
Germany
Local time: 20:32
Member (2003)
German to English
+ ...
Keyboard settings Nov 30, 2005

Hi Attila,

yes, this happens to me sometimes. It took a while before I noticed that I'd press Alt (left) + Shift, which is the Windows shortcut to swap keyboard layouts and is very easily done in Transit if you aren't careful. This combination is a toggle, so just press it again.

HTH
Jill


Direct link Reply with quote
 

Endre Both  Identity Verified
Germany
Local time: 20:32
Member (2002)
English to German
A few ideas Nov 30, 2005

I used to have the same problem with DéjàVu (DV3 version): the wrong language setting came back each time I went on to the next target cell. The problem came from nowhere, and after a certain time it disappeared (or I switched to DVX, I don't remember).

Things to try:
- Close Transit and make sure to select the desired language before opening it again (variation: close the Fuzzy Index Window, set the correct language, close Transit and open it again).
- Set the desired language to be the default language.
- Brute-force method if above fails: reinstall Transit.
- If all else fails: deinstall all but the desired language for the time of the job (that's what I did with DV).

What OS do you work with, BTW? (I was on W2K when I experienced the problem).

Endre


Direct link Reply with quote
 

Attila Piróth  Identity Verified
France
Local time: 20:32
Member
English to Hungarian
+ ...
TOPIC STARTER
I need more than toggling Nov 30, 2005

Gillian Scheibelein wrote:

Hi Attila,

yes, this happens to me sometimes. It took a while before I noticed that I'd press Alt (left) + Shift, which is the Windows shortcut to swap keyboard layouts and is very easily done in Transit if you aren't careful. This combination is a toggle, so just press it again.

HTH
Jill



Thanks, Jill - I know this combination, but it is not enough. I would like not to have to bother with toggling each segment, as sometimes I forget: I go to the fuzzy match window, start to type, and when I am almost ready, I realize that the keyboard was not selected properly, so I have to correct.
As I do not have to pay attention to the language setting in the target language file, I do not have the good habit of toggling each time even when I am in the fuzzy window.
I suppose there should be a simple way to fix it once and for all, as depending on the project, the keyboard setting in the fuzzy window IS sometimes Hungarian (and in that case the whole problem does not show up).
So it should be possible to control it somewhere.


Direct link Reply with quote
 

Attila Piróth  Identity Verified
France
Local time: 20:32
Member
English to Hungarian
+ ...
TOPIC STARTER
Thanks, it works Nov 30, 2005

Endre Both wrote:

- Close Transit and make sure to select the desired language before opening it again (variation: close the Fuzzy Index Window, set the correct language, close Transit and open it again).

Endre


Thank you, Endre, this one worked. Setting the desired language to be the default language is not an option: my French windows (98 SE) does not allow Hungarian to be the default language.


Direct link Reply with quote
 

John Jory  Identity Verified
Germany
Local time: 20:32
Member (2004)
English to German
+ ...
Root of the problem Jul 25, 2006

I recently did a 15.000 word job (DE -> EN) with Transit 3.0 Satellite, and this problem (keyboard switched from German to English) drove me up the wall.

Interestingly, the problem didn't exist when I was still working with Windows 98 SE ("never change a running system" ). Since changing to a new PC with Windows XP, Transit has been a pain in the a...

The agency sending me the files couldn't help, apart from suggesting "Alt + Shift" (which doesn't solve the problem).

Today, while phoning with a colleague, I was told how to eliminate the problem once and for all.
Apparently, XP installs the English keyboard automatically, which is the root of the problem.
Proceed as follows:
Select Start – Settings – Control panel – Regional and Language Options – Languages – Details and delete the entry for "English keyboard".
Bingo.
If you need the English keyboard again at a later time, use the same path to reinstall it.

Greetings, John


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Maya Gorgoshidze[Call to this topic]

You can also contact site staff by submitting a support request »

Transit: choosing the language for fuzzy index window

Advanced search






SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs