Mobile menu

Problem converting to English language font
Thread poster: Kim Metzger

Kim Metzger  Identity Verified
Mexico
Local time: 07:21
German to English
Nov 1, 2003

When I receive a document to translate from German to English, the first thing I do in my MS Word 2002 is set the language to English and click on default US English and then type over the German text. But it seems that one feature - quotation marks -keeps "slipping back" to the German system. For example, in New Times Roman, the quotation marks look like this: „nebenbei“. In New Times Roman, English they look like this: “extra”. After getting the normal quotation marks for a while, I start getting ”Service Center” instead of “Service Center”. Note the direction of the quotation marks in the first example. Does anyone know what I can do to keep this from happening?

Thanks in advance, Kim


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 15:21
English to German
+ ...
Change the language of the "Standard" style Nov 1, 2003

Hi Kim,
Don't change the language manually, but change the language setting of the Standard format style.

HTH - Ralf


Direct link Reply with quote
 

Kim Metzger  Identity Verified
Mexico
Local time: 07:21
German to English
TOPIC STARTER
Formatting MS Word Nov 1, 2003

And now, if I knew how to change the language setting of the Standard format style I'd be in business.

Direct link Reply with quote
 

Elvira Stoianov  Identity Verified
Luxembourg
Local time: 15:21
German to Romanian
+ ...
Try the AutoCorrect options in Tools Nov 1, 2003

Maybe it helps if you verify the settings in Tools - AutoCorrect...
Go through the tab pages and see if the options "Replace straight quotes with smart quotes" (I have seen it in at least two tab pages - AutoFormat and AutoFormat as You Type).
Uncheck those options and see if your problem persists.


Direct link Reply with quote
 

Kim Metzger  Identity Verified
Mexico
Local time: 07:21
German to English
TOPIC STARTER
Formatting MS Word Nov 1, 2003

Thanks Ralf and Eli. I just want to add that this is not an urgent issue. Maybe someone who is currently using MS Word 2002 will have a solution in good time.
Kim


Direct link Reply with quote
 
pidzej  Identity Verified
Poland
Local time: 15:21
Polish to English
+ ...
See, Kim, Nov 1, 2003

I suspect you also have the Language Auto-Detect function on. Right? And Spellcheck? And AutoCorrect to "smart quotation marks"? Most of us do I suppose. But that means that when you've been inside a particular paragraph for just a while, MS Word is confident that that paragraph is in the source language; it will change its mind once more than a half of the text in that para is in the target language, but it won't AutoCorrect the text againt when it detects the language change (it "AutoCorrects as you type" and only then).
You will get what you want if you give up language autodetect, just Select All, change language setting for the whole document (or a major chunk of it anyways) to the target language, switch off "checking the spelling as you type" and do it kinda manually when youre finished (if you don't and you're working with text of any size, Word will start marking the whole text as misspelled but before finishing it will tell you that it cannot complete the check because it found too many misspelled words).
So in practice it's better to uncheck the "smart quotes" option and be content with the "neutral" quotation marks, as in an old typewriter, or, if "smart" be they must, find the right marks in the Insert > Symbol table and assign keyboard shortcuts to them, e.g., Alt + " and AltGr +"(which is what I personally use). Such quotation marks are already "smart" so AutoCorrect will not correct them to the wrong kind. HTH


Direct link Reply with quote
 
xxxTihi
Local time: 15:21
English to Bosnian
+ ...
Font Problems Nov 3, 2003

Kim Metzger wrote:
Hello Kim
what you can do with the font problem go to Tools/Options and then sellect autocorrect feature and arrange the quotation marks to be changed as you want them to appear!

When I receive a document to translate from German to English, the first thing I do in my MS Word 2002 is set the language to English and click on default US English and then type over the German text. But it seems that one feature - quotation marks -keeps "slipping back" to the German system. For example, in New Times Roman, the quotation marks look like this: „nebenbei“. In New Times Roman, English they look like this: “extra”. After getting the normal quotation marks for a while, I start getting ”Service Center” instead of “Service Center”. Note the direction of the quotation marks in the first example. Does anyone know what I can do to keep this from happening?

Thanks in advance, Kim


Direct link Reply with quote
 

Kim Metzger  Identity Verified
Mexico
Local time: 07:21
German to English
TOPIC STARTER
Quotation marks Nov 3, 2003

Thank you all very much. I was in the middle of a rush job when I asked the question and didn't have the time to fool around with the Auto Correct options. Now I see what you were all talking about. I have gone with "straight" quotation marks because that's the only fool-proof method I've found so far.
Thanks again.
Kim


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Maria Castro[Call to this topic]

You can also contact site staff by submitting a support request »

Problem converting to English language font

Advanced search


Translation news





LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs