Line spacing in Word 2007
Thread poster: Ron Stelter
Ron Stelter  Identity Verified
Local time: 19:53
German to English
Oct 10, 2007

Hi,

I'm still learning the new features of Word 2007. I've been asked to recreate a CV from scratch. Everything seems to be going OK otherwise, but when I started typing, the spacing appears to be double-spaced. So I went to Home, then found the line-spacing icon. I changed the line spacing down to 1.0, but it still seemed to be larger than 1.0. Then I went to line spacing options and tried to reduce it with the arrows. Then I changed it to "single". But it still looks too big. Closer to double-space than single-space. I changed my screen view to 100% to try to see for sure. Still looks too big. Am I doing something wrong?

In Word 2007, sometimes it seems it's difficult to see how things actually look unless you print it out. For example, it seems to be very difficult to tell whether something is bolded or not, but you check and it is bolded. Perhaps it just looks double-spaced when it's not???

Thanks.




[Edited at 2007-10-10 17:43]


Direct link Reply with quote
 
Margreet Logmans  Identity Verified
Netherlands
Local time: 02:53
English to Dutch
+ ...
Font? Oct 10, 2007

What font are you using? The character style causes problems sometimes.
Try changing the font (Ctrl-A will select the entire text in one click) and see if the problem persists.

Good luck!


Direct link Reply with quote
 
Ron Stelter  Identity Verified
Local time: 19:53
German to English
TOPIC STARTER
That's an interesting observation Oct 10, 2007

It seems to have defaulted to Calibri (body). Whatever that is...with an 11-point font. I will try using Arial or Times New Roman and see if I can get a better result.





Interesting...I tried changing it, including changing the font and also changing it to Times New Roman. The problem seems to still be there, although part of it was a bulleted section and that section now seems to be in perfect single-spacing.

???

[Edited at 2007-10-10 18:09]


Direct link Reply with quote
 
Margreet Logmans  Identity Verified
Netherlands
Local time: 02:53
English to Dutch
+ ...
Word is a mystery sometimes Oct 10, 2007

While you're experimenting, what happens if you just copy and paste the entire text into a new, blank document?

Word is a mystery sometimes, the strangest things happen and there's no way of knowing how and why....


Direct link Reply with quote
 
Ron Stelter  Identity Verified
Local time: 19:53
German to English
TOPIC STARTER
I just tried that... Oct 10, 2007

I just tried that. It didn't seem to do anything.






Margreet Logmans wrote:

While you're experimenting, what happens if you just copy and paste the entire text into a new, blank document?

Word is a mystery sometimes, the strangest things happen and there's no way of knowing how and why....


Direct link Reply with quote
 
Margreet Logmans  Identity Verified
Netherlands
Local time: 02:53
English to Dutch
+ ...
Print preview Oct 10, 2007

Have you tried what it looks like in print preview mode?

Direct link Reply with quote
 
Ron Stelter  Identity Verified
Local time: 19:53
German to English
TOPIC STARTER
I tried that, too... Oct 11, 2007

It didn't seem to change anything.

Direct link Reply with quote
 

Alpár-László Krecht  Identity Verified
Local time: 03:53
German to Hungarian
+ ...
Check the space before/after Oct 11, 2007

Open the paragraph window (= click on the right-down corner of paragraph menue), and check the space before/after paragraph

Direct link Reply with quote
 

Astrid Elke Witte  Identity Verified
Germany
Local time: 02:53
Member (2002)
German to English
+ ...
It's really easy Oct 11, 2007

OK, first click on the Start menu.

Then look at the menus along the bottom. Mine are in German, so I don't know what they are labelled in English. It's the third one along the bottom from the left that you need. In German it is called "Absatz", so maybe it is labelled "paragraph"?

Click on the little cross in the right-hand corner to open up the menu.

Go to the third set of boxes, at the bottom. Look at the pair of boxes on the left. Change both of them to "0 pt". Then in the box to the right choose the desired line spacing.

If the boxes on the left say a number greater than "0", then the spacing between the lines will be affected, i.e. proportionately increased. You can experiment, to see what I mean.

Astrid


Direct link Reply with quote
 

Astrid Elke Witte  Identity Verified
Germany
Local time: 02:53
Member (2002)
German to English
+ ...
The normal.dot in Word 2007 Oct 11, 2007

Ron Stelter wrote:

It seems to have defaulted to Calibri (body). Whatever that is...with an 11-point font. I will try using Arial or Times New Roman and see if I can get a better result.

???

[Edited at 2007-10-10 18:09]



Hi Ron,

Calibri and size 11 font are the default settings for your normal.dot in Word 2007.


Astrid


Direct link Reply with quote
 

Marco Ramón  Identity Verified
Mexico
Local time: 19:53
Member (2007)
English to Spanish
+ ...

MODERATOR
Style? Oct 12, 2007

Did you choose any "style" to start you document? Because if so, 2007 makes it difficult to make changes after it. 2007 wants to keep the "style". And 2007 "wants" you to start thing its own way.

What version of windows are you using? 2007 SEEMS to be designed for Vista, although is working ok (I guess) in my PC with XP SP2.

What happens when you print? Is the difference in size still there?

I hope this'll help


Direct link Reply with quote
 
Ron Stelter  Identity Verified
Local time: 19:53
German to English
TOPIC STARTER
Actually, Marco, Oct 12, 2007

A lot of the previous suggestions seemed to work well. I set my default settings to make all my Word docs compatible with Word 2003. Most of my problems seem to have disappeared.



Marco Ramón wrote:

Did you choose any "style" to start you document? Because if so, 2007 makes it difficult to make changes after it. 2007 wants to keep the "style". And 2007 "wants" you to start thing its own way.

What version of windows are you using? 2007 SEEMS to be designed for Vista, although is working ok (I guess) in my PC with XP SP2.

What happens when you print? Is the difference in size still there?

I hope this'll help


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Maria Castro[Call to this topic]

You can also contact site staff by submitting a support request »

Line spacing in Word 2007

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs