Mobile menu

Czech characters display problem
Thread poster: Yngve Roennike

Yngve Roennike  Identity Verified
Local time: 13:03
Danish to English
+ ...
Sep 20, 2002

I notice there is no Czech forum, so I will post here.



I recently obtained a Czech electronic dictionary from Stormware, which is excellent per se, however, the field for entering words will not display properly the specific Czech characters, such as r hacek. Instead of that character you get the zero sign (an o with a slash through it), having chosen the Czech language keyboard through the control panel in Windows. This keyboard will allow you to type and display correctly in many applications, e.g., Word for Windows, but apparently not all, such as this one.



How can this problem be remedied?



Appreciate all suggestions.



Yngve



Direct link Reply with quote
 

Uwe Kirmse  Identity Verified
Local time: 19:03
Polish to German
+ ...
Have you tried.... Sep 21, 2002

...to enter the Czech characters using ALT + ASCII code? I don\'t know your application and don\'t know, if it will work, but I know some applications, where this is the only way. Perhaps you\'ll have to use a CE font, eg. from Windows 3.11, and you should not use Czech keyboard and language support.

[ This Message was edited by: on 2002-09-21 23:00 ]


Direct link Reply with quote
 

Yngve Roennike  Identity Verified
Local time: 13:03
Danish to English
+ ...
TOPIC STARTER
fixedsys font problem Sep 23, 2002

The problem also occurred in the messages that accompanied the installation of the said program. At Stormware they are suggesting that it is the fixedsys font in Windows that does not display the specific Czech characters correctly. How to incorporate them there is a conundrum to me. I am not going to type ALT plus a four-digit ASCII number everytime a Czech character needs entering, although it could work as the previous poster suggested.



Are there any domestic Czech Windows users who can fill in the picture?



Thanks for all additional suggestions.



Yngve



Update: This problem is solved by going to the control panel, clicking the icon Regional and Language Settings, then Advanced, and selecting Czech from the drop-down menu. This will set the machine to work, e.g., sort in Czech. It will however also mess up some Western European fonts, e.g., the Nordic aa, ae, oe characters.

[ This Message was edited by: on 2002-11-21 05:33 ]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:

Moderator(s) of this forum
Maria Castro[Call to this topic]

You can also contact site staff by submitting a support request »

Czech characters display problem

Advanced search


Translation news





memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs