Mobile menu

Windows XP SP2 System Restore
Thread poster: xxxAchimT
xxxAchimT
English
Jun 27, 2008

Dear colleagues,

on my system, Restore Points get created all the time, and if I want to restore to one of them, Windows also does everything including the restart and then copying the files over (including showing the progress window).

After everything seems to have been completed, I keep getting an error message that the system could not be restored, no matter which Restore Point I chose. The Restore Service is running, and I have Admin rights.

I really wonder what could have caused this. It used to work, but now it's broken.

Can anyone help me get this working again? I've already asked in Windows Tech forums, but did not gain any helpful insights there.

Thanks in advance for all help

Achim


Direct link Reply with quote
 

Shai Navé  Identity Verified
Israel
Local time: 03:36
Partial member
English to Hebrew
+ ...
question and suggestion Jun 27, 2008

Hi,

Have you tried to disable system restore? This will cause all current stored restore point to be deleted, and when you will re-enable system restore a restore point will be recreated. Please keep in mind that in this process all of the current restore points will be lost.

Are you by any chance using Norton internet security? If so this might be the cause.

On a more general note I would advise not to allow system restore to take up more than 1 GB on the system drive, and even more strongly suggest not to use it at all (it is not a replacement for a backup utility) and use some Image creating software (Norton ghost, Acronis trueimage, etc.) to take a snapshot of the full working system, to which you can restore in case of a major failure.


Direct link Reply with quote
 
xxxAchimT
English
TOPIC STARTER
Not yet Jun 30, 2008

Hi Shai,

no, I have not yet tried disabling and reenabling. What I have done meanwhile after posting here for help is to sort of reinstall it according to directions found on the 'net, by executing a rundll32 command.

That seemed to reinstall all the necessary files and, at the same time, deleted all my restore points (an unwanted side effect).

I don't know whether it is working now or not, I haven't had the time to check.

The funny thing is, it is not working at the office, and not at home either. At the office I use Kaspersky AV, but even if I pause that, it doesn't work.

At home, I am not using any AV tool at all - but I also get the error message that the system cannot be restored.

Now, while at home I might have played with a service I shouldn't have touched (not that I am aware of it, but you never know), at the office I most definitely would not have touched anything that takes the system away from the default.

I'm really lost...

Thanks for your help Shai!

Achim


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Windows XP SP2 System Restore

Advanced search






memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs