tw4win untranslatables appear when proofreading
Thread poster: Szilas Cseh

Szilas Cseh
Serbia
Local time: 11:04
Member
English to Hungarian
+ ...
Apr 8, 2008

Here's my problem:

I finished translating a formatted document and I've just started proofreading it.
The text is formatted in the following way:

@Z_STYLE70 =
@Z_SEC1 = 2
@Head 1 = source text - translated text
@Z_SEC2 = 2.1
@Head 2 = source text - translated text
source texxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxt - translated texxxxxxxxxxxxxxxxxxxxxxxxxxxxxxt. source texxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxt - translated texxxxxxxxxxxxxxxxxxxxxxxxxxxxxxt. source texxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxt - translated texxxxxxxxxxxxxxxxxxxxxxxxxxxxxxt. source texxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxt - translated texxxxxxxxxxxxxxxxxxxxxxxxxxxxxxt.
etc...

The texts starting with '@' up until the '=' sign (i.e. @Z_STYLE70 =, @Z_SEC1 =, @Head 1 = and so on...) have been marked with Plus Tools as tw4win external styles and when I was doing the translation they were not appearing in the source text box. (Wordfast just skipped them and only the text next to the = sign appeared as the text to be translated.) The text following these was the source text.

The problem now is that when I open a segment, Wordfast disregards the twin4win style and it wants me to translate it as well (in the proofreading process it asks for the translation of @Z_STYLE70 = , @Z_SEC1 =, etc... instead of skipping them).

I had a similar document with the same formatting and the proofreading went fine then.
Can anyone help?

Thanks,
Szilas

[Edited at 2008-04-08 08:54]


Direct link Reply with quote
 

Szilas Cseh
Serbia
Local time: 11:04
Member
English to Hungarian
+ ...
TOPIC STARTER
new input Apr 8, 2008

Here's another anomaly...

When I use the "Alt + Up" shortcut, everything is fine (except of course that I can't proofread from bottom to top).
As far as I can tell, the problem manifests only with the "Alt + Down".


Direct link Reply with quote
 

Attila Piróth  Identity Verified
France
Local time: 11:04
Member
English to Hungarian
+ ...
Alt+down problem Apr 11, 2008

Check a parallel thread: http://www.proz.com/forum/wordfast_support/100471-alt_+_down_shortcut_doesnt_work_with_update.html
Attila


Direct link Reply with quote
 

Szilas Cseh
Serbia
Local time: 11:04
Member
English to Hungarian
+ ...
TOPIC STARTER
got around the problem Apr 11, 2008

Thanks Attila!

I managed to get around the problem though by converting the *.doc format into *.docx (I'm using Word 2007 & Wordfast 5.52) and while a downgrade of both Wordfast and Word would probably solve the problem I don't want to mess around with it until I have finished working on this project.

Szilas


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

tw4win untranslatables appear when proofreading

Advanced search


Translation news related to Wordfast





SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs