Mobile menu

Wordfast and ABBYY PDF Transformer - tables
Thread poster: Daina Jauntirans

Daina Jauntirans  Identity Verified
Local time: 00:18
German to English
+ ...
Apr 18, 2008

(This question was also posted to the WF YahooGroup, but it hasn't appeared there yet.)

My machine is running Word 2003 and WordFast 5.52z. When I convert a file containing tables from PDF to Word using ABBYY PDF Transformer and then try to translate it using WF, the segments "disappear" partly or completely behind/under the table gridlines. The regular text is fine, however.

I searched here and in the YahooGroup for information concerning ABBYY and found some useful tips about the compatibility problems between PDF Transformer and WF, but not the solution to this particular problem. I am assuming this has to do with how ABBYY sets up the tables in Word - is there a setting (row height? spacing?) I can change to correct this problem?

Thanks in advance!


Direct link Reply with quote
 

Nathalie Elson  Identity Verified
France
Local time: 07:18
Member (2006)
French to English
+ ...
Table properties Apr 18, 2008

Hi Daina,

I've had this problem before because the rows had a fixed height.

If you go to "table", "table properties", select the "row" tab. If you change the row height from "exactly" to "at least", this should work. The row height will then adapt to the length of your text.

Hope this helps!

Nath


Direct link Reply with quote
 

ilija5150
Macedonia (FYROM)
Local time: 07:18
Macedonian to English
+ ...
What Nathalie said Apr 18, 2008

Additionally, just to be on the safe side make sure that the "Automatically resize to fit contents" box is ticked in the following dialogue. First highlight the whole table then go to Table/Table Properties/Options

Direct link Reply with quote
 

Heinrich Pesch  Identity Verified
Finland
Local time: 08:18
Member (2003)
Finnish to German
+ ...
Try also Web view Apr 19, 2008

Someone found out, that in web-view this problem disappears. I'm not sure. Formatting the table may be necessary anyway, if the translation is longer than the source.

Direct link Reply with quote
 

Daina Jauntirans  Identity Verified
Local time: 00:18
German to English
+ ...
TOPIC STARTER
Thank you for the tips! Apr 19, 2008

I tried changing "Exactly" to "At least" in Web view (for good measure), and voila! It worked. Thanks very much!

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Wordfast and ABBYY PDF Transformer - tables

Advanced search


Translation news related to Wordfast





PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs