Mobile menu

Wordfast does not prompt for marking bookmarks
Thread poster: ah79
ah79
Local time: 23:42
English
Sep 8, 2008

Hi,

I've suddenly got a problem with Wordfast: when beginning to translate a Word-document, the program does not prompt if I wish to mark the bookmarks. Therefore, i won't get the red red markers around the bookmarks and the bookmarks cannot be transferred properly into the translated document. I've tried the Unlink- function with no effect at all.

What could cause this kind of behaviour and how could the problem be fixed? I'm not very experienced with Wordfast and any help would be greatly appreciated!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Wordfast does not prompt for marking bookmarks

Advanced search


Translation news related to Wordfast





TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs