Mobile menu

&tA; instead of proper tags
Thread poster: Heinrich Pesch

Heinrich Pesch  Identity Verified
Finland
Local time: 23:08
Member (2003)
Finnish to German
+ ...
Sep 15, 2008

Does anybody of you know why Wf cannot remember tags properly? When it fetches a translation unit from tm including tags (starting with the increase-sign and finishing with the decrease-sign) it delivers something like "&tA;" or some other rubbish.
I use only Western European languages. should I switch to Unicode?

Regards
Heinrich


Direct link Reply with quote
 

Peter Linton  Identity Verified
Local time: 21:08
Member (2002)
Swedish to English
+ ...
HTML codes Sep 15, 2008

I have come across this as well but I don't know the reason. I think it is using HTML codes
< = <
> = >

Occasionally I have found it useful to do a search and replace to get < and > in a tagged file

PS I had forgotten that ProZ converts HTML into the corresponding character.
So I meant (without the spaces):
< = & l t ;
> = & g t ;

[Edited at 2008-09-15 09:03]


Direct link Reply with quote
 

Roman Bulkiewicz  Identity Verified
Ukraine
Local time: 23:08
Member (2004)
English to Ukrainian
+ ...
It doesn't REMEMBER tags... Sep 15, 2008

...as fas as I understand.

It keeps "&tA;" in place of tags in the TM, and is supposed to take the actual tags from the source text each times it translates a segment.

May be your TM got screwed up somehow, so that WF doesn't recognise the placeholder as a tag? Do you have this problem with all your TMs or just with some particular one(s)?


Heinrich Pesch wrote:

Does anybody of you know why Wf cannot remember tags properly? When it fetches a translation unit from tm including tags (starting with the increase-sign and finishing with the decrease-sign) it delivers something like "&tA;" or some other rubbish.
I use only Western European languages. should I switch to Unicode?

Regards
Heinrich


Direct link Reply with quote
 

Adrien Esparron
France
Local time: 22:08
Member (2007)
German to French
+ ...
UTF-8 Sep 15, 2008

Heinrich Pesch wrote:

I use only Western European languages. should I switch to Unicode?



As Roman points it, I have this problem with some TMs I'm not the "beginner" (sharing something that already exists) ... not with one mines which are all in Unicode UTF-8.

Try this encoding to see what happens,

Regards,

Olivier


Direct link Reply with quote
 

Heinrich Pesch  Identity Verified
Finland
Local time: 23:08
Member (2003)
Finnish to German
+ ...
TOPIC STARTER
Unicode seems to help Sep 16, 2008

I created a new tm, did the conversion to unicode and cleaned up my recent translations with it. Now at least in the editor the tags look ok.
But when I switch to Memory mode, the following line is displayed:

from the TM created on 15 Sep 08 at 13:09:14 by BEN SHIELDS

Who is Ben Shields? What does he do in my tm?

Regards
Heinrich


Direct link Reply with quote
 

Samuel Murray  Identity Verified
Netherlands
Local time: 22:08
Member (2006)
English to Afrikaans
+ ...
It happens... Sep 16, 2008

Heinrich Pesch wrote:
Does anybody of you know why Wf cannot remember tags properly? When it fetches a translation unit from tm including tags (starting with the increase-sign and finishing with the decrease-sign) it delivers something like "&tA;" or some other rubbish.


The &tA; is a placeholder in the TM. WF is supposed to replace it with the tag when giving the match, but some more recent versions of WF has this bug that it doesn't always do that. I haven't been able to figure out how to fix it. It just sometimes happens... usually when you're doing a big job where this function is crucial.


Direct link Reply with quote
 

Adrien Esparron
France
Local time: 22:08
Member (2007)
German to French
+ ...
A very good question ! Sep 17, 2008

Heinrich Pesch wrote:

Who is Ben Shields? What does he do in my tm?



If I good understand you did not "create" a new TM, but convert the existing one to Unicode. Great if it helps. Now, this Ben is

1 : the first "writer" of the TM

2 : the author of the text

I "created" as you say some TMs and I'm always not the owner ...

Check the wordfast.ini with this TM active. Here a sample (where I Xed the "author" even if I'm "the" author :

[Wordfast]
TranslationMemory=G:\XXX\TMX1230XXX_DE_FR_20080507.txt
LanguagePair=DE-DE>FR-FR
UserName=OM MANESSE

So Ben is not here par hasard ! And is not dangereous ...

Best Regards,

Olivier


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

&tA; instead of proper tags

Advanced search


Translation news related to Wordfast





Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs