Mobile menu

Cannot get Wordfast into CJK mode (Chinese, Japanese, Korean)
Thread poster: Michael Sloggett
Michael Sloggett  Identity Verified
Australia
Local time: 01:52
Thai to English
Sep 21, 2008

Firstly, I cannot get Wordfast to recognize and highlight known Chinese terms, whether in a sentence or separated by spaces from other text.

From what I've read, when working with a Chinese source TM/glossary I should see a CJK marker in Wordfast's main window next to the paths to the TM and glossary, but it is not there.

What have I missed? Here's the situation:

* I have WindowsXP SP2 (Thai version) with Microsoft Office (Thai version).
* I have latest version of Wordfast
* Support is enabled for both East Asian languages and complex scripts within Windows' Regional and Language Options
* I can input Chinese characters using IME
* I have Wordfast installed and it works properly for, say, French->English translation
* I have setup a new TM and glossary with ZH-CH>EN-GB as the language codes. They are both saved as Unicode documents with English-language-only paths
* Both the TM and glossary are active
* I can add terms to glossary and they display properly in TM editor
* If I manually highlight a known Chinese term and press CTRL-ALT-G, Wordfast says it has found it in the glossary (but CTRL-ALT-down doesn't work to insert it in the document)
* I tried similar things with Korean and Japanese TMs/glossaries and experienced the same result

So, in short, I suspect that Wordfast needs to be in CJK mode, but I can't think of what else to do to get it there.

Any advice greatly appreciated.

Michael


Direct link Reply with quote
 

Soonthon LUPKITARO(Ph.D.)  Identity Verified
Thailand
Local time: 21:52
Partial member (2004)
English to Thai
+ ...
CJK Mode Sep 22, 2008

Not only in CJK mode, I sometimes failed to use WordFast to recognize English, French, German or Thai words.
By using concordance search, Trados or SDLX hits were larger. I understand that there is some wrong logics on search functions of WordFast.
I also need some knowledge on this.

Regards,
Soonthon L.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Cannot get Wordfast into CJK mode (Chinese, Japanese, Korean)

Advanced search


Translation news related to Wordfast





Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs