Mobile menu

Pages in topic:   [1 2] >
Wordfast TM in .LTX but need .TMX
Thread poster: Susanna Garcia

Susanna Garcia  Identity Verified
Local time: 08:32
Italian to English
+ ...
Nov 6, 2008

Help as I'm in a blind panic. It's the first time I've e-mailed a Wordfast TM - I thought all you had to do was 'attach' but turns out my format is wrong; the agency need it .tmx and my TM is .ltx. What now!

Suzi

[Subject edited by staff or moderator 2008-11-06 13:49]


Direct link Reply with quote
 
esperantisto  Identity Verified
Local time: 10:32
Member (2006)
English to Russian
+ ...
Read that fine manual! Nov 6, 2008

Namely, Functionalities → Translation Memory → TM, you'll find there instructions on exporting your TM to TMX.

Direct link Reply with quote
 
esperantisto  Identity Verified
Local time: 10:32
Member (2006)
English to Russian
+ ...
BTW, .ltx files are not TM itself, but index or something similar Nov 6, 2008

Wordfast TMs are normally stored as .txt files.

Direct link Reply with quote
 

Susanna Garcia  Identity Verified
Local time: 08:32
Italian to English
+ ...
TOPIC STARTER
tmx Nov 6, 2008

Thanks - but I've tried this link
http://www.global-tm.net/index.php?whichpage=knowledge&Task=view&questId=2&catId=7 which should be the right one but the 'special filters' option won't engage.


Direct link Reply with quote
 

Susanna Garcia  Identity Verified
Local time: 08:32
Italian to English
+ ...
TOPIC STARTER
itx Nov 6, 2008

So why are all my Wordfast TMs automatically saved as .itx please.

Direct link Reply with quote
 
esperantisto  Identity Verified
Local time: 10:32
Member (2006)
English to Russian
+ ...
If you read the manual, you'd learned that: Nov 6, 2008

WfMemory.Itx This is the TM's index. Deletion not a problem, since Wordfast re-creates it automatically when needed.

Direct link Reply with quote
 
esperantisto  Identity Verified
Local time: 10:32
Member (2006)
English to Russian
+ ...
Back to the problem Nov 6, 2008

If export from within WF fails, you can use wf2tmx utility (Windows), found here: http://tech.groups.yahoo.com/group/wordfast/files/

Direct link Reply with quote
 

Susanna Garcia  Identity Verified
Local time: 08:32
Italian to English
+ ...
TOPIC STARTER
me again Nov 6, 2008

I'll give it a go then and really appreciate your help.

Suzi


Direct link Reply with quote
 
esperantisto  Identity Verified
Local time: 10:32
Member (2006)
English to Russian
+ ...
Good luck! Nov 6, 2008

And do read the manual, I still learn from it (after a year of using WF or so )

Direct link Reply with quote
 

Susanna Garcia  Identity Verified
Local time: 08:32
Italian to English
+ ...
TOPIC STARTER
tech group Nov 6, 2008

But I can't use this until my membership has been approved.

Direct link Reply with quote
 
esperantisto  Identity Verified
Local time: 10:32
Member (2006)
English to Russian
+ ...
Then try again to do it from WF Nov 6, 2008

1) press Ctrl+Alt+M twice to call up the TM editor (or click the respective button on the WF toolbar, or Wordfast → Data Editor menu);
2) choose the TM tab;
3) press Tools button;
4) make sure the radio button is set to Tools;
5) click on Special filters drop-down list;
6) scroll down to Export TM as TMX;
7) press OK.
Well, that's it. You'll be prompted about mnemonics, click on Yes.


Direct link Reply with quote
 

Susanna Garcia  Identity Verified
Local time: 08:32
Italian to English
+ ...
TOPIC STARTER
radio button Nov 6, 2008

Sorry - which one is that?

Direct link Reply with quote
 
esperantisto  Identity Verified
Local time: 10:32
Member (2006)
English to Russian
+ ...
Filter — Sort — Replace Nov 6, 2008

(selectable)

Direct link Reply with quote
 

Susanna Garcia  Identity Verified
Local time: 08:32
Italian to English
+ ...
TOPIC STARTER
Special filter Nov 6, 2008

The problem is that 'special filters' will not activate. I tried this before. The active line is 'type your filters here'.

Direct link Reply with quote
 
esperantisto  Identity Verified
Local time: 10:32
Member (2006)
English to Russian
+ ...
Did you try to open the list of Special filters? Nov 6, 2008

Press the down arrow in that field. The field is grayed out, because it's not a free input field, but a list with a definite set of options.

Direct link Reply with quote
 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Wordfast TM in .LTX but need .TMX

Advanced search


Translation news related to Wordfast





LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs