Mobile menu

Double strike seems to force some segments to be skipped...
Thread poster: Albert Lotito
Albert Lotito
United States
Local time: 22:31
English to Spanish
Feb 25, 2009

Hi all.
I tried searching for an answer to this but can not find a search phrase that get me a hit...

I am translating from
Spanish to English,
in word 2007,
windows vista 64,
with a word 2003 doc,
wordfast version 5.53q

see the following excerpt of the source text

Escriba -ito, -ita;, -illo, -illa; -in-, ina-; ico, -ica, cucharita, manecilla, ratico. Señale los sufijos. Señales que en cada par de sufijos, uno es masculino y el otro femenino. Los sufijos femeninos terminan en –a. Señale la palabra cucharita.[BB] Aquí veo una palaba que termina en el sufijo –ita.



The [BB] is double strike (Double Struck?).

When doing and auto translate the sentence preceding the [BB] (Señale la palabra cucharita.[BB]) is ignored and then when ALT-downing through the doc the sentence is also skipped.

here is a screen clipping

This has been happening in many of the documents I am working on and I have not been able to discern a pattern or cause.

Thanks.
Albert


Direct link Reply with quote
 

Marjolein Verhulsdonck-Roest
Netherlands
Local time: 04:31
Partial member (2009)
English to Dutch
+ ...
Set up Segments Feb 26, 2009

Hello Albert,

Look under Set Up - Segments - Use Double Strike Through as Untranslatable Attribute

Is that checked? Then uncheck and see what happens...

(I just had a WF training and this stuck!)

Good luck!

Marjolein


Direct link Reply with quote
 

Daniel Grau  Identity Verified
Argentina
English to Spanish
I can think of two reasons Feb 26, 2009

WF does that, sometimes skipping a whole bunch of segments (just one, if you are lucky) when it finds some untranslatable text. This can be caused by an external gray style (have not seen it happen with red internal) or, depending on your settings, Marching Red Ants, Gray Highlight or Double Strike (check whether you have any of these in Setup > Segments).

A second reason could be the PB commands PlaceableContains or PlaceableBetween that specify brackets, so that “[BB]” would be equivalent to a tag. Disable them by adding an underscore character anywhere in the command.

In particular, overlapping untranslatable attributes seems to throw WF off. I've seen it "hang" on Next Segment, only to discover that allowing it enough time to finish lets it reach the end of the document with a hearty "Translation finished. Thanks for using Wordfast." In fact, it has skipped the rest of the document, taking its sweet time to do it.

Try the different alternatives one by one. If none gives satisfaction, then simply select the phrase and use Force Segment.

By the way, you can make those squiggly red underlines disappear if you unselect "Check spelling as you type" in Word's Spelling options.

Daniel


Direct link Reply with quote
 
Albert Lotito
United States
Local time: 22:31
English to Spanish
TOPIC STARTER
Thanks for the sugestions Feb 27, 2009

Good Morning Daniel,
Thanks for taking the time to respond.
I will try all the various suggestions you posted. Excellent idea about it maybe being a PB command. I have not gotten that far into my understanding of word fast yet. This is my first project with it.

I also sent a note to the word fast hot line and am waiting for a coherent response. I will post their comments when I recieve them.

But most importantly: I am glad it is not just me!

Best Regards,
Albert


Direct link Reply with quote
 
Albert Lotito
United States
Local time: 22:31
English to Spanish
TOPIC STARTER
It seems to be solved... Not! Feb 27, 2009

I tried disabled the PB commands (since I am not even sure what they do yet) and that seemed to have solved the problem.

But then alas... no love... it happened again.
I have checked all of the other recommendations...
All to no avail.

Let wait and see what the WF hot line says...


Thanks.

Digitronically yours,.
Albert

[Edited at 2009-02-27 18:23 GMT]


Direct link Reply with quote
 
Albert Lotito
United States
Local time: 22:31
English to Spanish
TOPIC STARTER
But that leaves a problem... Mar 1, 2009

Marjolein,
I would do that if there were only a small amount of doublestrike text. In this particular project about 40% of the document has to be marked untranslatable and I have 300 such documents...

Did you enjoy the training? Was it worth the time?

Thanks for your feedback,

Digitronically yours,
Albert


Direct link Reply with quote
 
Albert Lotito
United States
Local time: 22:31
English to Spanish
TOPIC STARTER
Feedback From WordFast Hotline. Mar 2, 2009

So:
The folks at WF have been able to reproduce my problem.

Their suggestion so far is not helpful, I have ask when I can expect a fix... let see what happens.

This is their response:
====================================================
Dear Albert,

I processed your original file, and indeed, the sentence you mentioned (first sentence of paragraph before [BB] declared as untranslatable via double-strikethrough attribute) was left unsegmented.

I decided to convert all double-strikethrough formatting into the marching red ants text effect (my personal favorite untranslatable attribute). I then defined the marching red ants as untranslatable attribute in Wordfast, instead of double-strikethrough. Strangely enough, Wordfast did not omit the sentence from segmentation. I have no rational explanation for that, nor can I guarantee it will solve your problem on all of your other documents. But if you want to try it, I'm enclosing the modified original file (together with the segmented version, again obtained with CopySourceWhenNoMatch to populate target segments).

One remark: the marching red ants text effect is no longer available directly in Word 2007, but it is recognised if applied in a previous version of Word and it can also be applied in Word 2007 with a special macro.
...
====================================================

Does anyone know the special macro she speaks on to get marching red ants (i hate them) in word 12?

Thanks,
Digitronically yours,
Albert.


Direct link Reply with quote
 

Marjolein Verhulsdonck-Roest
Netherlands
Local time: 04:31
Partial member (2009)
English to Dutch
+ ...
Sorry to hear you're still struggling... Mar 2, 2009

Hello Albert,

I'm sorry to hear that your problem is still not entirely fixed and I can't help you with the marching red ants macro, either, being a Word 2003 user myself.

The Wordfast course was well worth the time, effort and money. How to use the tool and all the extra features is easier to pick up when someone is sitting next to you showing you all the ropes instead of plowing through the manual yourself. At the moment I am translating my third document and, luckily, no glitches so far.

Best regards,

Marjolein


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Double strike seems to force some segments to be skipped...

Advanced search


Translation news related to Wordfast





TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs