define external tags
Thread poster: Johan Kjallman

Johan Kjallman  Identity Verified
Local time: 22:59
Member (2008)
Italian to Swedish
+ ...
Feb 26, 2009

Hi,

I'm translating a pre-processed .doc-file in Wordfast 5.53 (Word 2003). The client has asked me to:

"define the “Segmentizer” (blue) and “Dummy” (green) tags as “external” tags".

The client further says that I should find the line "External Styles for tagged files" under Toolbar/Setup/General. But it's not there. Any kind soul out there who can give me a hint on what to do?

kind regards, Johan


Direct link Reply with quote
 

Lori Cirefice  Identity Verified
France
Local time: 22:59
French to English
tw4winexternal Feb 26, 2009

tw4winexternal is a style that you can apply to the tags. It should be in your list of styles, if not, you can add it. Once applied, the tags will be in grey color, and Wordfast will skip over them because they don't need to be translated.

Have a look here for some ideas on how to proceed, or do some more googling for tw4external if this doesn't help:

http://www.opensubscriber.com/message/wordfast@yahoogroups.com/11361933.html


Direct link Reply with quote
 

Johan Kjallman  Identity Verified
Local time: 22:59
Member (2008)
Italian to Swedish
+ ...
TOPIC STARTER
thanks a lot, but the tw4winexternal tags are not the problem. Feb 26, 2009

Hi Lori, thanks for helping out. Unfortunately the problem is not the tw4winexternal tags, which Wordfast treats as external automatically, but these other two types of tags that I mentioned above. Actually, in the text I'm working on for the moment, there are no (dummy) green tags, and just a few “Segmentizer” (blue) which Wordfast does seem to treat as external. However, the client has asked me to define these tags as external nevertheless in the Wordfast setup, adding the string ",Segmentizer,Dummy" to the line "External Styles for tagged files". Just that, I don't have/can't find that line..

Direct link Reply with quote
 

Lori Cirefice  Identity Verified
France
Local time: 22:59
French to English
I don't have it either Feb 26, 2009

Ah, I understand now, checked my setup and I don't have that in my setup/general tab either... according to the manual I should... sorry I couldn't help!

"If you wish to exclude some portions of the document from the translation process: create a new style, for instance "Untranslatable". Apply that style to untranslatable portions of the document. Add that style to the external style(s) in Wordfast/Setup/General tab by pressing Enter on the "External style(s) for tagged files" line. "


Direct link Reply with quote
 

Johan Kjallman  Identity Verified
Local time: 22:59
Member (2008)
Italian to Swedish
+ ...
TOPIC STARTER
enemy lines.. Feb 26, 2009

aha... well, so there seems to be no doubt about the method in question. Now I just have to find out someway how come that darn command line ""External style(s) for tagged files" is not a friend of mine (or yours). Thanks again!

Direct link Reply with quote
 

Lori Cirefice  Identity Verified
France
Local time: 22:59
French to English
PS Feb 26, 2009

I can't think of any reason why your client needs them to be defined that way, if the purpose is just to protect the tags, couldn't they just be defined as tw4winexternal... is it really a big deal?

I wonder if the "External style(s) for tagged files" has been removed from recent versions of WF, if that's so, you might be able to find it again by going back to an older version... the manual might be outdated (I'm using 5.52 by the way).


Direct link Reply with quote
 

Marina Aleyeva  Identity Verified
Ukraine
Local time: 23:59
English to Russian
+ ...
I do have it Feb 27, 2009

In my WF 5.51t, it's under Setup -> General -> External style(s) for tagged files=tw4winExternal, and you can modify this line by doube clicking it. Write me up if you cannot get 5.51 anywhere on the official site, and I'll send you a copy.

Direct link Reply with quote
 

Johan Kjallman  Identity Verified
Local time: 22:59
Member (2008)
Italian to Swedish
+ ...
TOPIC STARTER
downgrade did and did not solve my problem Feb 27, 2009

Hi Marina, thanks for your reply! I actually did downgrade to 5.22, and the command line is there, just that the tags still remains internal for some reason! frustration.

Direct link Reply with quote
 

Daniel Grau  Identity Verified
Argentina
English to Spanish
An alternate solution Feb 27, 2009

Actually, they don't HAVE to be skipped, as long as you "Copy Source" as your translation. Once the file is cleaned up, the result would be the same as if they had been ignored.

Anyway, to have WF skip them, you can do a global replacement from "blue text/green text" to "MRA + No proofing" (or to "MRA + No Spellcheck" in some Word versions). Then enable MRA as untranslatable attribute in WF preferences. WF should completely skip these segments, just as if they were external styles.

After you finish the job, do a Select All and in the Font menu, take out MRA. The result will be identical as if you had actually defined those styles as synonyms of tw4winExternal.

Daniel


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

define external tags

Advanced search


Translation news related to Wordfast





PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs