Wordfast segment box backgrounds have lost their colours!
Thread poster: wordgirl
wordgirl  Identity Verified
Italy
Member (2008)
Italian to English
+ ...
Mar 21, 2009

Help!

Source = white, targe = white, fuzzy match = white, 100% match = white .....arrrggghhh!!

(pulling myself together...)

OK, here is the situation:

1. I am working with a Word file converted from a pdf
2. I have already checked that the Word doc Shading/Fill are set to NONE, as indicated in previous Wordfast forum posting
http://www.proz.com/forum/wordfast_support/48921-segents_have_no_colours.html
3. Otherwise, everything is working perfectly
4. Wordfast backgrounds always functioned perfectly up till this morning!
5. Using full license Wordfast version 5.52zx

ANY and ALL suggestions you may have will be VERY much appreciated!

Thanks in advance to you all,

wordgirl


Direct link Reply with quote
 

Margaret Wood  Identity Verified
Italy
Local time: 08:56
Italian to English
This might help Mar 21, 2009

I have absolutely no idea if this will help as I have very little Wordfast experience but I remembered having seen a similar question not long ago so here's the link!

http://www.proz.com/forum/wordfast_support/126566-transparent_segments.html

Perhaps it's no use at all but who knows!

Good Luck!

Meg


Direct link Reply with quote
 
wordgirl  Identity Verified
Italy
Member (2008)
Italian to English
+ ...
TOPIC STARTER
Thanks, but I have tried that already, and no luck AT ALL... Mar 21, 2009

...the segment boxes are still white, white, white (black outlines)...
But THANK YOU very much for the post, and have a great weekend!

WG


Direct link Reply with quote
 

Marjolein Verhulsdonck-Roest
Netherlands
Local time: 08:56
Member (2009)
English to Dutch
+ ...
PB Segment style transparent activated? Mar 21, 2009

It's the only thing I can think of.
Good luck!


Direct link Reply with quote
 

Epameinondas Soufleros  Identity Verified
Greece
Local time: 09:56
Member (2008)
English to Greek
+ ...
Upgrade to the latest version Mar 21, 2009

You could try working with the newest 'stable' version, 5.53. The development of Wordfast Classic is at a beta version 5.56 now, if I recall correctly, which is quite improved, but maybe they'll release it in April, along with the update for Wordfast Pro (what a failed product!).

[Edited at 2009-03-21 11:37 GMT]


Direct link Reply with quote
 
wordgirl  Identity Verified
Italy
Member (2008)
Italian to English
+ ...
TOPIC STARTER
Thanks, guys! :) Mar 21, 2009

...but no joy.

1) Segment style transparent NOT activated

2) Will perhaps try to update to WF 5.56 (or the latest non-beta version), as recommended by Epameinondas.

THANKS, again, and have a great weekend!

WG


Direct link Reply with quote
 

Caryl Swift  Identity Verified
Poland
Local time: 08:56
Polish to English
+ ...
Wordfast Group at Yahoo Mar 21, 2009

Hi,

Have you tried the Wordfast Group on Yahoo? It's very comprehensive, so perhaps there'll be something there.

Good luck!

Caryl


Direct link Reply with quote
 

Lesley Clarke  Identity Verified
Mexico
Local time: 01:56
Spanish to English
Is it a word file converted from PDF Mar 22, 2009

The background color generally does not show up in these files.

Direct link Reply with quote
 

Luciano Drusetta
Italy
Local time: 08:56
Hungarian to Italian
+ ...
Certain OCR do so Mar 22, 2009

In Word, select the entire document, then:
Format -> Bordi e sfondo (it's the 4th item of the menu)
Open the third tab (Sfondo, perhaps is "Background color" in English?)
There select "none" instead of "white"

Luciano


Direct link Reply with quote
 
wordgirl  Identity Verified
Italy
Member (2008)
Italian to English
+ ...
TOPIC STARTER
THANK YOU, ALL! Mar 25, 2009

A huge thank you to all who tried to help me solve this ridiculous problem!
I dutifully tried and RE-tried every single suggestion, but NONE worked for that specific document.
In the end, I went back to the original .pdf file and used my handy-dandy pdf file converter to create a NEW Word document. At that point, before even opening wordfast, I went through and de-selected all the fill-in/background colours, everywhere I could find that command.

...and Wordfast (and the segment box background colours) worked perfectly!!

So, the valuable lesson that I have learned from all of this is: ALWAYS make sure to turn off background colour on a converted pdf file BEFORE beginning to use Wordfast....
(I am sure most of you already knew that, however!!)

Once again, thanks to you all, I really appreciate it!

wordgirl


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Wordfast segment box backgrounds have lost their colours!

Advanced search


Translation news related to Wordfast





LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs