Help Wordfast does not clean my translated document
Thread poster: Anne Seerup

Anne Seerup
Ireland
Local time: 21:53
English to Danish
+ ...
Aug 4, 2003

I am using the older Wordfast version which has worked fine so far. I have just finished my translation and wanted to clean up the document and it all seems to work fine, it reports not bad segments. But when I look at the document all the English bits are still there. Hope I won't have to clean it up manually - it is quite long.

Direct link Reply with quote
 
xxxncfialho  Identity Verified
Local time: 21:53
German to Portuguese
+ ...
Only guessing.... Aug 5, 2003

Do you work with a licensed version? If not maybe your TM is too big.

HTH
Natália


Direct link Reply with quote
 

Oleg Prots  Identity Verified
Ukraine
Local time: 23:53
Member (2003)
English to Ukrainian
+ ...
I've had the same problem recently, Aug 5, 2003

... while I was translating .html files. I found out that when I clean up the translated .doc file, the corresponding .html is updated automatically, although I still see the source segments in the .doc file.
Unfortunately, if you are only working with .doc file, I do not know how I could help.


Direct link Reply with quote
 

Anne Seerup
Ireland
Local time: 21:53
English to Danish
+ ...
TOPIC STARTER
I have solved it Aug 5, 2003

I guess I was panicing a little late last night - thank god I didn't finish my translation in the last minute so I still had time to solve it. I am using the full version but not the latest update. Anyway the problem seems to be related to the Quick clean-function and which I have been using all the time. I guess I was a little bit in a hurry learning WordFast and also daft never realising that there is a proper cleaning function which also updates the TM. So when I finally used this function it worked out fine. I don't know but the doc does contain a lot of forms ect. which may have to do with Quick clean not working.

Thanks for your replies anyway.

Anne


Direct link Reply with quote
 

Valentina Pecchiar  Identity Verified
Italy
Member
English to Italian
+ ...
Sure you did not hit Quick Clean? Aug 5, 2003

Beside what the colleagues suggested, it's possible you hit the QuickClean (Update memory only) options/command during the clean up command sequence (it happens to me kinda often ).

This command will update your memory without acutally cleaning (stripping out the source) your document.

HTH


Direct link Reply with quote
 

Valentina Pecchiar  Identity Verified
Italy
Member
English to Italian
+ ...
Sorry, I had not seen your post Aug 5, 2003

Anne Seerup wrote:

the problem seems to be related to the Quick clean-function and which I have been using all the time.


Altough my post has later time stamp, your post wasn't there when I sent it.

Melius abundare quam deficere (Latin for Better too much than none)


[Edited at 2003-08-05 12:52]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Help Wordfast does not clean my translated document

Advanced search


Translation news related to Wordfast





Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums