Expanding two segments in Wordfast
Thread poster: linadia
linadia
French to Arabic
+ ...
Mar 30, 2009

Hello,

I am having a problem expanding two successive segments in Wordfast. I did that before, but for some reason, it is not working now. Segmentation does not seem to be based on punctuation marks any more, because Wordfast is segmenting the sentence spontaneously and not based on the punctuation marks designed in the setup.

Any suggestions are much appreciated

Thank you
Nadia


Direct link Reply with quote
 
teddd76
Local time: 06:57
English to French
+ Mar 30, 2009

Just press on the "expand segment" button on the WF toolbar (+) (to shrink the segment press on "shrink segment" button (-).

If that doesn't work, just copy/ paste the rest of the sentence in the segment you're translating. I hope this helps.


Direct link Reply with quote
 
linadia
French to Arabic
+ ...
TOPIC STARTER
I changed paragraph marks Apr 1, 2009

Hi Teddd,

The problem is solved when I changed places of paragraph marks where they should not have been.
Thank you for your reply and I also tried at first to copy and paste the rest of the sentence.

Best regards,
Nadia


Direct link Reply with quote
 
DML
Ireland
Local time: 05:57
English to Irish
Same Problem Apr 7, 2009

I am having the same problem, but what do you mean by paragraph marks?

Regards
David Mc L.


Direct link Reply with quote
 
linadia
French to Arabic
+ ...
TOPIC STARTER
Paragraph marks Apr 8, 2009

Hi David,

The paragraph marks, as far as I know, is the mark made when you hit "enter" to start a new paragraph. You can show or hide those marks from the button on the tool bar in Word.

Try changing how paragraphs are marked and see if the problem is solved. I did that, as there were paragraph marks where they shouid not. When I removed them, by hitting "backspace", things went to normal, as far as segmentation is concerned.

Nadia


Direct link Reply with quote
 

lestertrad
Local time: 06:57
French to English
+ ...
Why and when does Wordfast insert paragraph marks? Jun 9, 2010

I too was unable to expand a segment (beyond an initial followed by a period in a name). I checked the original file and found that Wordfast itself had *inserted a paragraph mark* after the period, thus causing the problem.

Why does it do this?


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Expanding two segments in Wordfast

Advanced search


Translation news related to Wordfast





Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums