Mobile menu

Alt + down problem switching number lock on/off and more
Thread poster: Marie-Hélène Hayles

Marie-Hélène Hayles  Identity Verified
Local time: 05:19
Italian to English
+ ...
Mar 31, 2009

I changed computer about 10 days ago, and am now using Windows Vista with Office 2003 and WordFast 5.53 q. Today (I don't think it happened before) Alt + down has started doing strange things: as well as moving me down a segment, it's also turning number lock on and off (each time I move down a segment) and occasionally taking me out of Word altogether and to another open application.

I tried seeing what it did if I had a blank document open in Word - and it selected a cell from an Excel file I also had open, pasted it in Word and opened it as a segment for translation (still shifting number lock on and off).

So I closed the Excel file, and now it's gone back to the taking me out of Word option (and is still shifting number lock on and off).

I've had a look through past threads with Alt + down problems, which mainly involving keyboard setup changes. Although this isn't happening to me, I assume it's a similar problem with the default shortcuts on my new computer, but I don't know where to find them to get rid of them.
Alternatively, it may be something to do with this version of WF - the one on my old comp was over 2 years old.

Can anyone help?


Direct link Reply with quote
 

Lori Cirefice  Identity Verified
France
Local time: 05:19
French to English
PB switch - NoSendKeys Mar 31, 2009

http://tech.groups.yahoo.com/group/wordfast/message/66114

Hi Marie-Hélène,

I've had that problem too! It's more or less annoying depending on the type of project. Let us know if any of the suggestions in this thread solve your problem.


Direct link Reply with quote
 

Marie-Hélène Hayles  Identity Verified
Local time: 05:19
Italian to English
+ ...
TOPIC STARTER
Thanks Lori! Mar 31, 2009

David Daduc said:
I'm seeing the same problem with my system - but only when I connect an
external keyboard to my laptop. There must be some kind of hardware
confusion somewhere. The problem is triggered when Wordfast uses a
"SendKeys" command (even though the command does not call Num Lock at
all). So the alternative solution is to activate NoSendKeys in PB. I'm
using this option and haven't seen any problem yet.


That was interesting - my new comp is actually a laptop and I've linked it up to an external keyboard, so it sounds as if that's where the trouble lies.
I tried the PB option first. I didn't have a "NoSendKeys" option in there, so I just typed it in at the end and saved the settings. It seems to work, as long as I'm using it on a real document - when I tried it on a blank document with Excel open, it went back to its old trick. (Mind you, for all I know it's always done that - I've never tried using WF on a blank document before anyway!)

So fingers crossed, it seems to have resolved the problem for now.


Direct link Reply with quote
 

Roman Bulkiewicz  Identity Verified
Ukraine
Local time: 06:19
Member (2004)
English to Ukrainian
+ ...
it's not a bug, it's a feature Mar 31, 2009

I mean this behaviour:

Marie-Hélène Hayles wrote:
I tried seeing what it did if I had a blank document open in Word - and it selected a cell from an Excel file I also had open, pasted it in Word and opened it as a segment for translation


You can use WF to translate Excel (and Powerpoint) files this way. : )


Direct link Reply with quote
 

Marie-Hélène Hayles  Identity Verified
Local time: 05:19
Italian to English
+ ...
TOPIC STARTER
Aah, that makes sense Mar 31, 2009

Roman Bulkiewicz wrote:

I mean this behaviour:

Marie-Hélène Hayles wrote:
I tried seeing what it did if I had a blank document open in Word - and it selected a cell from an Excel file I also had open, pasted it in Word and opened it as a segment for translation


You can use WF to translate Excel (and Powerpoint) files this way. : )


I've never tried WF with Excel - and for Powerpoint, I just let WereCat do her stuff!

Good to know, anyway - obviously the number lock thing was the bug, whereas the rest of it was WF doing what it's designed to do.

[Edited at 2009-03-31 16:31 GMT]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Alt + down problem switching number lock on/off and more

Advanced search


Translation news related to Wordfast





LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs