Mobile menu

translated text jumps into the source segment
Thread poster: teddd76
teddd76
Local time: 10:16
English to French
Apr 8, 2009

Recently I was translating a word file with Wordfast classic. Everything was going well until I tried to proofread it.
I must have messed up with the tags or skipped a segment...Anyway when I reached a certain point I realised that the translated segment had jumped into the source segment.(!!!)
To be more precise: in the source segment I had the English part immediately followed by the French translation and the target segment was empty.
I had to manually cut/paste every French bit back into the target segment to be able to clean the file....A very time-consuming task....In the end, I was 2 hours late on my deadline and the client wasn't particularly happy....
Any idea what happened? (I think I must have deleted a XML tag). Does anybody know how to repair this automatically so next time I don't need to do this manually?
Thanks for your answers.

[Edited at 2009-04-08 10:05 GMT]

[Edited at 2009-04-08 10:07 GMT]

[Edited at 2009-04-08 14:30 GMT]


Direct link Reply with quote
 

Claire Cox
United Kingdom
Local time: 09:16
French to English
+ ...
Not sure why it happened but... Apr 8, 2009

... did you check whether the segments were actually in the TM? If they were, an easier solution might have been to have retranslated the whole document using Wordfast and your original source file. If they weren't, I'm really not sure what went wrong. Perhaps your Alt down key shortcut had been reassigned somehow?

Direct link Reply with quote
 

Adrien Esparron
France
Local time: 10:16
Member (2007)
German to French
+ ...
Proofreading with the bilingual document ? Apr 8, 2009

teddd76 wrote:

Any idea what happened? (I think I must have deleted a XML tag). Does anybody know how to repair this automatically so next time I don't need to do this manually?



Difficult to say (could be the case - the mouse pointer (cursor) was at the wrong place and you didn't pay attention to it), but when I proofread with the bilingual version, I'm always doing it with a copy (and of course also with a monolingual cleaned document). So if something goes wrong, it's very simple to restart with a "new" second copy.

Alternative : at the point where the abnormality appears, delete, copy what follows in the original, and paste it in the copy.

Kind regards,

Olivier


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

translated text jumps into the source segment

Advanced search


Translation news related to Wordfast





Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs