Mobile menu

Font size problem in WordFast
Thread poster: Daina Jauntirans

Daina Jauntirans  Identity Verified
Local time: 16:55
German to English
+ ...
Sep 6, 2003

In the document that I am translating currently, the text in the target box shows up in 10-point font, although the source is in 12-point font. Sometimes the font also changes from Times New Roman to Courier New. Why would this be happening?

Direct link Reply with quote
 

Narasimhan Raghavan  Identity Verified
Local time: 03:25
English to Tamil
+ ...
Have save as copy and resort to horizontal tiling of two files Sep 6, 2003

Take a save as copy of the original document say x as x-translated. Have both the files tiled horizontally one above the other, the x-translated preferably at the top. Just select the first sentence in the top tile, type your translation over it and there should be no font problem. The advantage of this method is that you do not need any printout. Just use the bottom file for reading and overtype the top tile. At the end of the day you will end up with two documents identical in appearance, fonts, italics et al, except of course the language. Remember one thing. Do not select bold words along with the non-bold letters, italic letters etc. In that case even the bold and italic words will be retained in their respective places. For example, the German word "Feld" can be easily converted to "field" with minimum number of keystrokes. The total keystrokes will be much less than if you have to type all the words afresh. The numbers can be left untouched and there is no risk of typing the numbers wrongly. Good luck.

Daina Jauntirans wrote:

In the document that I am translating currently, the text in the target box shows up in 10-point font, although the source is in 12-point font. Sometimes the font also changes from Times New Roman to Courier New. Why would this be happening?


Direct link Reply with quote
 

Graciela Carlyle  Identity Verified
United Kingdom
Local time: 21:55
English to Spanish
+ ...
same happened to me Sep 6, 2003

Sorry I'm unable to help!
I have version 4.20 build 44e running on Word 2000 under Windows XP.
The same happened to me and I went through options and PB commands but couldn't find anything to solve it, because, infact, it does it randomly, only in a few scattered segments, generally in long documents.
I'd appreciate a good hint to solve it as well.


Direct link Reply with quote
 

Alison Schwitzgebel
France
Local time: 22:55
Member (2002)
German to English
+ ...
This happens in Trados sometimes too.... Sep 6, 2003

Hi Daina!

I work with Trados, not Wordfast, but a problem similar to the one you describe sometimes happens in Trados too. It occurs when the source text hasn't been properly formated by the orginator. It would be so nice if everyone understood the joys of Word formatting, but unfortunately that is not the case.

In Trados I work around this problem by going to the previous translated sentence, highlighting a few characters, clicking that little paintbrush icon on your Word toolbar (Helen taught me this trick, she learned it from Katy... but that was a long time ago). This icon means copy formatting. Then "brush" over the text you want to reformat.

Hope that helps a little bit.

Alison


Direct link Reply with quote
 

Narasimhan Raghavan  Identity Verified
Local time: 03:25
English to Tamil
+ ...
Sorry, I didn't read the initial posting carefully Sep 7, 2003

It never occurred to me that this was some problem with CAT tool, though in retrospect my excuse looks very feeble. Fact is, the mind did not register it at that time. Sorry.

Direct link Reply with quote
 

Daina Jauntirans  Identity Verified
Local time: 16:55
German to English
+ ...
TOPIC STARTER
Couldn't find the solution either Sep 8, 2003

In my case, I have Version 4.20 Build 31 running on Word 2000/Windows 2000 Pro. (Need to update!) My text was only about 3-4 pages, and every segment was like this. It did have quite a few bulleted lists - wonder if this has anything to do with it. Anyway, I used the paintbrush method and then checked the formatting again after cleaning. This would be a pain, though, with a long doc!


PS No problem, Narasimhan! In fact, the way you describe working is the way I work in most cases also.


Direct link Reply with quote
 

Daina Jauntirans  Identity Verified
Local time: 16:55
German to English
+ ...
TOPIC STARTER
Found a time saver! Sep 8, 2003

Just found this WordFast shortcut:
Alt + Ctrl + Insert

It copies the style of the source segment to the target segment - quicker than "painting." So at least we have a workaround.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Font size problem in WordFast

Advanced search


Translation news related to Wordfast





Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs