Wordfast and tables
Thread poster: sylvie malich

sylvie malich
Germany
Local time: 11:03
German to English
Sep 18, 2003

This question is directed to you Wordfast experts. I'm working on a project right now that is page after page of complicated tables and charts.

The problem I'm having is that all font formatting disappears in the translate field and I have to manually repair it as I go along.

Got any tips on how I should set my PB? My version: 4.2.

TIA,
sylvie

[Edited at 2003-09-18 14:40]


Direct link Reply with quote
 

Edward Potter  Identity Verified
Spain
Local time: 11:03
Member (2003)
Spanish to English
+ ...
Same problem in WordFast Sep 18, 2003

Yes, I have had that problem too. In PowerPoint, WordFast changes fonts, colors, etc. If it worked properly it would be an extremely useful tool.

Direct link Reply with quote
 

sylvie malich
Germany
Local time: 11:03
German to English
TOPIC STARTER
Hmmm, Sep 19, 2003

after starting work this morning on the same file the font formatting (in the translated field) has magically reappeared while I translate without my having changed any settings.

Wonder what this is all about...

[Edited at 2003-09-19 12:22]


Direct link Reply with quote
 

Daina Jauntirans  Identity Verified
Local time: 04:03
German to English
+ ...
Normal or Print View Sep 19, 2003

Sometimes it depends which "view" you are in in Word. The file will look different in Normal view, but when you switch to Print View, the original fonts are there.

Direct link Reply with quote
 

sylvie malich
Germany
Local time: 11:03
German to English
TOPIC STARTER
Huh? Sep 19, 2003

Daina Jauntirans wrote:

Sometimes it depends which "view" you are in in Word. The file will look different in Normal view, but when you switch to Print View, the original fonts are there.


I've never experienced this.


Direct link Reply with quote
 

sylver  Identity Verified
Local time: 17:03
English to French
What do you have Sep 19, 2003

sylvie malich wrote:

after starting work this morning on the same file the font formatting (in the translated field) has magically reappeared while I translate without my having changed any settings.

Wonder what this is all about...

In your "view" options, both in Wordfast and in Word, as well as your PB settings?

There are quite a few of things that could be responsible for what you are describing. Next time this occur (hopefully not), please look for more precise data.

(What fonts get changed? how? do you loose formating? does your doc contain languages requiring unicode - Japanese, Chinese, ...? Does your doc display fine in the print preview?... plus the usual data about your system -PC, Mac, ...and wordfast version including the build)

In all cases, whenever you have a display problem, look at the print preview (File/Print preview) to see if it looks fine there. If the print preview looks ok, there is no problem, it's only a matter of display settings, but the document is fine.


Direct link Reply with quote
 

sylvie malich
Germany
Local time: 11:03
German to English
TOPIC STARTER
DAY 3 Sep 20, 2003

Well, after working comfortably for 4 hours yesterday with all functions intact, today it's back to losing all font formatting. Same file, no changes in setting.

This is driving me crazy. Doesn't anybody out there have a clue? Or is this "instability" "normal"????


Direct link Reply with quote
 
xxxchance
French to Chinese
+ ...
Wordfast Forum Sep 20, 2003

http://groups.yahoo.com/group/wordfast/

Maybe you can find some help from Wordfast's creator and programmer, Yves Champollion in the forum.

Good luck.


Direct link Reply with quote
 

sylvie malich
Germany
Local time: 11:03
German to English
TOPIC STARTER
Day 4: normal.dot Sep 21, 2003

Next file: obvious 100% percent matches of headings from the first file do not display in translate field. (Translate field is grey with "0")

I was told on the Wordfast forum that replacing normal.dot in Word would *probably solve my problem.


[Edited at 2003-09-21 08:09]


Direct link Reply with quote
 

sylvie malich
Germany
Local time: 11:03
German to English
TOPIC STARTER
hi Sylver Sep 21, 2003

sylver wrote:

In your "view" options, both in Wordfast and in Word, as well as your PB settings?


View options are "show hidden text" "field functions"
PB settings: AllowEmptyTarget
AllowUndo
KeepPdfFonts
OptimisticPdf
LeaveColors
ProcessApostrophes=39
ProcessDashes=Source

(What fonts get changed? how? do you loose formating? does your doc contain languages requiring unicode - Japanese, Chinese, ...? Does your doc display fine in the print preview?... plus the usual data about your system -PC, Mac, ...and wordfast version including the build)

All font formatting gets lost and what shows up is my default font setting. Document original is German language, the doc displays with default font in translated field in print preview. PC system is Windows 98, wordfast version 4.2. Not sure what you mean by build.

After replacing normal.dot and installing wordfast.dot my very original problem of 100% translation fields being GREEN this time and blank has returned in addition to the font formatting being lost.


[Edited at 2003-09-22 08:36]


Direct link Reply with quote
 

sylver  Identity Verified
Local time: 17:03
English to French
Well well Sep 22, 2003

sylvie malich wrote:

sylver wrote:

In your "view" options, both in Wordfast and in Word, as well as your PB settings?


View options are "show hidden text" "field functions"
PB settings: AllowEmptyTarget
AllowUndo
KeepPdfFonts
OptimisticPdf
LeaveColors
ProcessApostrophes=39
ProcessDashes=Source

(What fonts get changed? how? do you loose formating? does your doc contain languages requiring unicode - Japanese, Chinese, ...? Does your doc display fine in the print preview?... plus the usual data about your system -PC, Mac, ...and wordfast version including the build)

All font formatting gets lost and what shows up is my default font setting. Document original is German language, the doc displays with default font in translated field in print preview. PC system is Windows 98, wordfast version 4.2. Not sure what you mean by build.

After replacing normal.dot and installing wordfast.dot my very original problem of 100% translation fields being GREEN this time and blank has returned in addition to the font formatting being lost.

Ok. First, the most important: The build.
Open the dialog box of Wordfast, go to the question mark. Somewhere near the middle it says "Version 4.20, build ...". Current build is 44p, if I am not mistaken. (There must have been close to a hundred different "version 4.20", so the build is important. I remember some people reporting similiar symptoms on a past version).

If you do not have the last build, download it from the web site and install it. (free, of course, same licence number).

Other possibilities:

1. In the Wordfast dialog, go to "setup/col" and check if you have anything in the "target font" text box.

2. Disable "KeepPdfFonts", (I assume you are not working on a PDF, right?)

3. What do you mean by "replacing normal.dot"? The proper way to get a clean normal.dot is to close Word, rename it to "normal.old" and put it in an other folder, the reopen Word. Is that what you have done?

4. Did you shutdown your computer? (Often solves ununderstandable problems)

5. Are you working in Page view or Normal view? Normal view is recommended.

6. Do you have any other Word templates active on your system.

I am sorry I can't pin point directly your problem - never had it myself, but I hope these suggestions will do it. If not, we will have to look for something else.


Direct link Reply with quote
 

sylvie malich
Germany
Local time: 11:03
German to English
TOPIC STARTER
Re: well well Sep 26, 2003

Error notice upon first translation entry today:

"Editing tables in headers can cause unstability [I swear, that's that way it was spellt] in some MsWord versions.

You can continue with Wordfast, but first save your document, or translate manually by overwriting the source text (to avoid this warning, use the PB DoHeaderTables) Continue?"


sylver wrote:

Ok. First, the most important: The build.
Open the dialog box of Wordfast, go to the question mark. Somewhere near the middle it says "Version 4.20, build ...". Current build is 44p, if I am not mistaken.



I have version 44g. I am still looking for the "build" to download. Will do that when I locate it.



1. In the Wordfast dialog, go to "setup/col" and check if you have anything in the "target font" text box.


nope, nothing there



3. What do you mean by "replacing normal.dot"? The proper way to get a clean normal.dot is to close Word, rename it to "normal.old" and put it in an other folder, the reopen Word. Is that what you have done?


yup



4. Did you shutdown your computer? (Often solves ununderstandable problems)



Often



5. Are you working in Page view or Normal view? Normal view is recommended.



Normal view, easier on the eyes



6. Do you have any other Word templates active on your system.



nope

I have a feeling it just has to do with tables and perhaps the version of MsWord that the original file was compiled with.



Thanks for all your trouble and concern Sylver.

sylvie


[Edited at 2003-09-26 15:35]


Direct link Reply with quote
 

Daina Jauntirans  Identity Verified
Local time: 04:03
German to English
+ ...
Well, it probably depends on your exact configuration Sep 26, 2003

sylvie malich wrote:

Daina Jauntirans wrote:

Sometimes it depends which "view" you are in in Word. The file will look different in Normal view, but when you switch to Print View, the original fonts are there.


I've never experienced this.


Just mentioning something I experienced with the last job I did in WordFast!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Wordfast and tables

Advanced search


Translation news related to Wordfast





TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs