Mobile menu

Wordfast: how to have graphic images reproduced in the translation box
Thread poster: Mauro Cristuib-Grizzi

Mauro Cristuib-Grizzi  Identity Verified
Italy
Local time: 04:29
English to Italian
Nov 11, 2003

Hi Wordfast users,

I'm just starting to use Wordfast. I have converted my Trados TM but, being a text-only file after the conversion, I have lost all the graphic images inside the translated text (i.e. "Press the shutter button GI" [where GI is the graphic image of the button]).
Is there any way to keep these images after the conversion of the TM in Wordfast?

TIA,

Mauro

[Edited at 2003-11-11 20:00]


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 04:29
Member (2003)
Polish to German
+ ...
I don´t think Trados saves them in its TM either Nov 11, 2003

As far I understood the way Trados works, it does not save the graphic images (which must be placed with text in one line, otherwise NO CAT sees any image) in the translation memory, but puts only a place holder (a kind of TAG) at its place. After reopening a segment with the same text, but a different image, this should therefor produce a 100% match.
What Trados does is to compare the source text with the text stored in the TM. If it finds a match, then it replaces the place holder with the graphic image, found in the source text, but the image itself does not come from the TM!

You can prove this by editing a line, containing such embeded graphics. When you open such a translation unit for editing you will only see text and some information within {{brackets}} - this is the instruction for WB to copy the image and paste it at the same place in your target text.

I must admit, I don´t know, how it is handled by Wordfast, but - as it works in quite similar way as Trados - this should be the same.

Kind regards
Jerzy


Direct link Reply with quote
 
artyan
United States
Local time: 19:29
English to Russian
+ ...
How to see the images again Nov 12, 2003

Mauro Cristuib-Grizzi (MICROWIDE) wrote:

I have lost all the graphic images inside the translated text


Mauro,

If there are images in a Word document, Wordfast needs to hide them temporarily for technical reasons. If you want to see the images again, go Tools>>Options, and in the section "Print and web layout options" check the box "Drawings".

All the best

Arthur


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Wordfast: how to have graphic images reproduced in the translation box

Advanced search


Translation news related to Wordfast





SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs