Wordfast not recognising matches
Thread poster: Sarah Ponting

Sarah Ponting  Identity Verified
Italy
Local time: 09:00
Italian to English
+ ...
Mar 16, 2004

Hi everyone

I've already posted this message on the Wf User Group on Yahoo, but thought I'd repost here in the hope of fixing my problem as soon as possible

Lately I've started having trouble when using Wf as it often fails
to display matches in the TM that I'm using, even when they are
100%. I use version 4.20 with Word 2000 and Win XP, but the
combination worked fine up until recently.
I've tried lowering the fuzzy match threshold to 50%, but it doesn't
seem to make any difference. I've also tried reorganising the TMs,
but that doesn't do the trick either.
When Wf fails to display a match with identical or similar TUs in
the TM it also fails to pick up the TU or even parts of it in a
context search, even though I know they're in the TM. The only way I
can access them is by opening the actual translation memory and hey
presto, there they are. However,it's not exactly a convenient way of
working.

Sarah


Direct link Reply with quote
 
Sonja Tomaskovic  Identity Verified
Germany
Local time: 09:00
English to German
+ ...
?? Mar 16, 2004

Hi Sarah,

I actually can't imagine what is causing your problem. Does it occur all the time, only after you've been translating some time, or right away from the beginning of a document?

Have you tried to close and reopen Word and/or to reboot your system?

You could also try to reinstall WF (i.e., remove it from your startup folder and install it freshly).

Another idea I have is to make a backup copy of your ini-file (i.e., moving it from your startup folder into another temporary folder), then to start WF and retry it.

HTH.

Sonja


Direct link Reply with quote
 

Sarah Ponting  Identity Verified
Italy
Local time: 09:00
Italian to English
+ ...
TOPIC STARTER
thanks Sonja Mar 16, 2004

Thanks for your suggestions. I'd already tried rebooting, but that made no difference, so I downloaded the latest version (4.22) and installed that instead, and it seems to have solved the problem.

Best wishes

Sarah

[Edited at 2004-03-16 08:36]


Direct link Reply with quote
 

Sarah Ponting  Identity Verified
Italy
Local time: 09:00
Italian to English
+ ...
TOPIC STARTER
thanks for the hint... Mar 16, 2004

Tayfun Torunoglu wrote:

Under Service->Reorganize
the TM.
That problem occurs everytime and if that happens only thing to solve it to reogranize/re-index by this function. It is re-odering TM segments in your TM file.
I think, but not sure, the case stems from
random empty lines inserted into your TMs by Wordfast. Then sequence of TMs reading was interrupted by this empty line and problem occurs.



...but I tried doing that and it didn't solve the problem. However, updating did the trick, so I'm happy now

Sarah


Direct link Reply with quote
 
xxx00000000
English to French
+ ...
Have a look at the TM Mar 16, 2004



[Edited at 2004-03-17 01:59]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Wordfast not recognising matches

Advanced search


Translation news related to Wordfast





Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs