Mobile menu

WORDFAST - insufficient word memory
Thread poster: Maya Jurt

Maya Jurt  Identity Verified
Switzerland
Local time: 10:43
Member (2002)
French to German
+ ...
Mar 30, 2002

I have tried to figure this out for some weeks now, but I cannot solve the problem.



WORDFAST works fine with me, but I still only know the basics. My translation memory is a mess and I have not done any compression job - that is more that I am able to take right now.



The problem is that the system crashes every now and then, due to \"insufficient WORD memory\" (I have WORD 97 on PC, boosted RAM up to 256, does not help). I searched on the net (can\'t get into Yves Champdollion\'s FAQ because of Yahoo). I found that I should increase the WORD memory on normal.dot.



No clue how to do that. It is not well explained. One possibility is going through HKEY something. How and where to find it?



I would be extremely grateful for help. Anyone out there with the same problem?

Many thanks, grand merci

Maya


Direct link Reply with quote
 

Hans Gärtner  Identity Verified
Local time: 10:43
German to Spanish
+ ...
There is a Yahoo list for WordFast help Mar 30, 2002

Try asking at wordfast@yahoogroups.com

Direct link Reply with quote
 
Albert Golub  Identity Verified
Local time: 10:43
English to French
bonjour Mar 30, 2002

Il existe un groupe wordfast yahoogroup. Ils auront peut-être une réponse. Ta mémoire est-elle extensible?

Je n\'irais pas \"trifouiller\" dans ce genre de fichier hkey base de registres.

Bonne chance.


Direct link Reply with quote
 

Vladimir Dubisskiy  Identity Verified
United States
Local time: 03:43
English to Russian
+ ...
i am nor sure whether it will help Mar 30, 2002

I believe Word considers Wordfast as another macro, probably too big for the program if you have a number of macros enabled (in use, whatever).

Sorry Maya if it won\'t help - just trying to provide at least some assistance.

Personally I have Wordfast but have never used it yet.



Direct link Reply with quote
 

Piotr Bienkowski  Identity Verified
Poland
Local time: 10:43
Member (2005)
English to Polish
+ ...
How many other programs running? Mar 31, 2002

Maybe you should try and close other programs that are not necessary when working with Wordfast?


I have a similar setup, i.e. 256 MB RAM, and sometimes the system gets slow, although I do not get this error message.


HTH


Piotr


Direct link Reply with quote
 

Rita Damo  Identity Verified
United Kingdom
English to Spanish
+ ...
Slow performance or "out of memory messages" Mar 31, 2002

Hi Maya,



I haven\'t had the problem you mentioned but try one (or all) of these recommendations:



1) Uncheck the Lock segments checkbox in Wordfast\'s Setup/Segmentation tab.



2)Turn off spell/grammar check during the translation session.



3)Decrease the color depth of your display to 16 or 256 colors, at least during the translation session.



4)Using Tools/Options, uncheck the \"Paginate\" option to prevent Ms-Word from constantly re-paginating your document.



5)In estreme cases, use the Draft font option in the View tab of the Tools/Options menu in Word; in the View menu, select Normal rather than Page.



6)With large TMs (well over 50,000 TUs), reorganize the TM at least once a week with the Reorganize button. Do some TM maintenance. (Refer to Wordfast Manual).



7)Desperate cases: pretranslate (Wordfast/Tools/Translate) the document before working on it.



Disable \"Autosave\" function of the Tools/Options menu. During the translation session press Ctrl+S from time to time in order to save the document.



Let us know your progress.



Happy Easter (and Wester, Norther and Souther too) ;o)



Rita Damo


Direct link Reply with quote
 

arterm  Identity Verified
Russian Federation
Local time: 11:43
Member (2002)
English to Russian
About HKEY registry and wordfast hotline Apr 1, 2002

To Access HKEY registry values run the regetit.exe in your windows directory

write to info@champollion.net

use the hotline for wordfast troubleshooting http://www.champollion.net/site/hotline.html



The Wordfast mailing lists are peer-to-peer groups, forums for Wordfast users. Discussions are welcome in the spirit of mutual respect and professionalism. Beside the usual netiquette, the following 2 points should be upheld:



quality over quantity. Write only if and when necessary, avoiding matters unrelated to the group; but don\'t feel too shy to ask obvious questions anyway;

in the \"Subject\" line, put a short description of what the mail is really about, so that people who are not interested do not need to open the mail to find out they\'re not interested. Avoid cryptic subjects like \"Frm Snowy to BigSun: about you-know-what\", use rather \"Cleanup, AR->UR\".



Every post will remind you of the easy, one-step unsubscribe procedure. If your language does not have its own mailing list, you can join the English mailing list, where broken (approximate) English is not a problem.



To join the English-speaking group, just send an e-mail to wordfast-subscribe@yahoogroups.com or go to its home page, http://groups.yahoo.com/group/Wordfast.



To join the Czech-speaking group (Slovak speakers warmly welcome), just send an e-mail to wordfast_CZ- subscribe@yahoogroups.com or go to its home page, http://groups.yahoo.com/group/Wordfast_CZ.



To join the Dutch-speaking group, just send an e-mail to wordfast_NL-subscribe@yahoogroups.com or go to its home page, http://groups.yahoo.com/group/Wordfast_NL.



To join the Finnish group, just send an e-mail to wordfast_FI-subscribe@yahoogroups.com or go to its home page, http://groups.yahoo.com/group/Wordfast_FI.



To join the French-speaking group, just send an e-mail to wordfast_FR-subscribe@yahoogroups.com or go to its home page, http://groups.yahoo.com/group/Wordfast_FR.































To join the Greek group, just send an e-mail to wordfast_GR-subscribe@yahoogroups.com or go to its home page, http://groups.yahoo.com/group/Wordfast_GR.



To join the Lusophone group, just send an e-mail to wordfast_PT-subscribe@yahoogroups.com or go to its home page, http://groups.yahoo.com/group/Wordfast_PT.



To join the Polish group, just send an e-mail to wordfast_PL-subscribe@yahoogroups.com or go to its home page, http://groups.yahoo.com/group/Wordfast_PL.



To join the Swedish group, just send an e-mail to wordfast_SV-subscribe@yahoogroups.com or go to its home page, http://groups.yahoo.com/group/Wordfast_SV.


Direct link Reply with quote
 

Geneviève von Levetzow  Identity Verified
Local time: 10:43
Member (2002)
French to German
+ ...
Apr 1, 2002

Hallo Maya,



hier ist eine Adresse von Winexperten, wo Sie eine Anfrage starten könnten. Die Jungs sind sehr hilfreich.

user2user@winfaq.de



MFG



Geneviève





Direct link Reply with quote
 

Maya Jurt  Identity Verified
Switzerland
Local time: 10:43
Member (2002)
French to German
+ ...
TOPIC STARTER
Thanks a million to all of you. Apr 2, 2002

I found the answer, once I was able to access Yahoo and the Wordfast group again. Here it is, in case you are interested:



\"Have only one glossary (even if that means creating

one from 2 glossaries), rather than disc + QC glo. Uncheck \"search sibling

glossaries\" in Wordfast/Setup/Files,

...

Terminology recognition is actually what slows down the process. Lower the

maximum number of words in Wordfast/Quality check/Terminology recognition/

\"but < than \" (the default is 12. set it to 5).



Translate in normal view, not page view.\"



I am stil wondering about increasing Word memory. But I am not goint to fool arond with HKEY. I am just not knowledgeable enough.



Anyway, thanks for your help and greetings

Maya


Direct link Reply with quote
 
Werner George Patels, M.A., C.Tran.(ATIO)
Local time: 04:43
German to English
+ ...
Oh boy! Apr 2, 2002

Dear Maya,



Wordfast may be the latest hype, but from what I have seen here, it strikes me as a pretty complicated and complex product.



In addition, I am always a bit worried when \"third-party software\" becomes closely intertwined with other standard software such as WORD - that usually ends in disaster (Trados does some weird things to WORD too).



I much more prefer those \"stand-alone\" programs such as SDLX or DéjàVu; at least, they don\'t interfere with the source program. But I am glad to hear that you worked out your problem .


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

WORDFAST - insufficient word memory

Advanced search


Translation news related to Wordfast





SDL Trados Studio 2015 Freelance
The industry-leading translation software used by over 200,000 translators.

SDL Trados Studio helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
SDL MultiTerm 2015
Guarantee a unified, consistent and high-quality translation with terminology software.

SDL MultiTerm 2015 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2015 you can automatically create term lists from your existing documentation to save time.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs