Mobile menu

Wordfast technical support
Thread poster: Jan Schauseil

Jan Schauseil  Identity Verified
Thailand
Local time: 11:10
Member (2004)
German to English
+ ...
Apr 17, 2004

When starting a translation in Wordfast, I get a message popping up: "This document is protected and/or in revisionmode." I the click "OK", and get a message:"Layout too complex, please translate manually."

How can I get around this? The document in question is a short, simple translation test from a potential client.

I'd be grateful for any tips.


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 05:10
English to German
+ ...
Moving the thread... Apr 17, 2004

...to CAT Tool Tech Support.

Direct link Reply with quote
 

Karine Piera  Identity Verified
Local time: 05:10
English to French
+ ...
WordFast forum Apr 17, 2004

Hi Jan,
I am just a beginner with WordFast so I can't really help you, but why don't you go on Wordfast forum?
You can ask the same question and many competent people might answer you.
Good luck.
http://groups.yahoo.com/group/wordfast/


Direct link Reply with quote
 

Ivan Eikås Skjøstad  Identity Verified
Norway
Local time: 05:10
Member (2002)
English to Norwegian
+ ...
Copy and paste Apr 17, 2004

Try to press ctrl+a to mark all, and copy and paste the text into a new document. Then your problem should be solved.

Direct link Reply with quote
 

Valentina Pecchiar  Identity Verified
Italy
Member
English to Italian
+ ...
Is Trackchange active? Apr 18, 2004

Jan Schauseil wrote:

When starting a translation in Wordfast, I get a message popping up: "This document is protected and/or in revisionmode." I the click "OK", and get a message:"Layout too complex, please translate manually."


It could very well be that the Trackchanges functionality is enabled and it prevents to you to open the segment. The exact dialog boxes and settings vary from one Word version to the other, but you'll find the relevant commands under the Tool menu.

HTH


Direct link Reply with quote
 

sylver  Identity Verified
Local time: 12:10
English to French
Revision mode or protection... Sep 8, 2004

Jan Schauseil wrote:

When starting a translation in Wordfast, I get a message popping up: "This document is protected and/or in revisionmode." I the click "OK", and get a message:"Layout too complex, please translate manually."

How can I get around this? The document in question is a short, simple translation test from a potential client.

I'd be grateful for any tips.


Close Wordfast. check if track changes (tools menu) is on. if it is turn it off.

Also check if the document is protected. If so, un-protect it. Also in "tools" usually.

When you have solved that, you are back to a plain vanilla doc, so just run Wordfast through it.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Wordfast technical support

Advanced search


Translation news related to Wordfast





LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs